Jump to content
DroneBuilds
Sign in to follow this  
Ryders

Mes moteus tourne pas après l'armement

Recommended Posts

Bonjour tous le monde !

J'ai flashé ma carte omnibus de mon wizard x220s , j'ai tous re-parametré .

Ensuite quand j'arme sur ma télécommande , et que je monte les gaz il ne ce passe rien ....

Merci d'avance 

Share this post


Link to post
Share on other sites

Salut , après avoir flash ma carte ya aucune leds qui était allumé , et et quand j'arme avec le bouton Switch ça bip bip bien mais dans betaflight la case armes ne change pas de couleur ... Je sais pas si je doit reflasher ma carte et mettre la dernière version qui vient de sortir aujourd'hui 

Share this post


Link to post
Share on other sites

Tu as bien re réglé les ports pour ta radio dans beta flight ?

as tu fais une sauvegarde avant de flasher ?

en gros, t’es commandes , switch etc ne sont pas reconnus ?

pour les leds, il faut re activer le led strip, et faudra retaper les lignes de commande pour activer le setting cliniotant etc...(je te file l’info exacte une fois de retour sur mon pc)

Share this post


Link to post
Share on other sites

Yo ! Sur bf 3.4 y a un délai d’armement d’une seconde je crois 😉  sinon marque status dans cli et sur la dernière ligne ça te donne les raisons de pk il n’arme pas 😛 

Share this post


Link to post
Share on other sites
Youtube WE are FPV

Hello,

 

Pour ré-activer les leds, dans beta flight, en bas dans l'onglet CLI, tu tapes:


 

feature LED_STRIP

led 0 0,11::AI:8
led 1 0,12::AI:8
led 2 0,13::AI:2
led 3 0,14::AI:2
led 4 0,15::AI:2
led 5 15,11::AI:8
led 6 15,12::AI:8
led 7 15,13::AI:2
led 8 15,14::AI:2
led 9 15,15::AI:2

mode_color 6 0 2
mode_color 7 0 0

et ensuite: SAVE

Avant tout flash ou modification, pense toujours à sauvegarder ta config (DUMP ou DIFF dans le cli)

Pour les moteurs, essaie ce qu'a dit JBF.
Si tu n'arrives pas à armer (switch qui devient pas jaune dans BF, je pense que c'est un souci de réglage du switch et de la radio)
Dernièrement, j'ai eu un souci de throttle mal réglé et du coup, même manette au plus bas, BF voyait un peu de gaz et ne voulait pas armer.

Edited by FlaFla

Share this post


Link to post
Share on other sites

Salut , soucis règlé du coup un problème de throttle .... Bon ba affaires résolu merci a tous de votre réactivité bonne continuation dans vos vols .( Merci flafla pour les LEDs 😎)

  • J'aime 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...