Aller au contenu
DroneBuilds
David5962

X220s télécommande non reconnu sur betaflight

Messages recommandés

Salut à tous,

j’ai un eachine x220s j’ai changer le RX pour en mettre un compatible avec ma devo7, il ete installe sur un autre drone à moi donc il fonctionne.

mon problème est le suivant sur betaflight la télécommande n’a aucun effet rien ne se passe tout reste à 1500 et ne bouge pas comme si elle n’ete pas connecter alors que sur mon rx la led clignote est une fois la télécommande allume elle se fixe donc bien reconnu.

j’ai teste tout les ports sur bêta mais rien n’y fait.

j’en appel à vos lumières les gaz éclairer moi svp

Révélation

 

 

749BA0F0-BB3A-4CFF-8E6B-66859CDB1542.jpeg

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut ! T’es en sbus ou ppm ou autre ? Ça dépend car si tu as pas dit à bf quel protocole tu utilise il peut pas deviner 😛 

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV
Il y a 5 heures, JBF a dit :

Salut ! T’es en sbus ou ppm ou autre ? Ça dépend car si tu as pas dit à bf quel protocole tu utilise il peut pas deviner 😛 

Salut je suis en SBus, on fait comment pour dire à bt quel protocole on utilise? 

Partager ce message


Lien à poster
Partager sur d’autres sites

La réponse est dans l'onglet reciever de bf 😉 il y a deux menus déroulant où tu trouveras les infos à modifier .... ou pas.

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors j’ai des news la personne qui m’a monter le drone sur lequel j’ai emprunté le récepteur me dit que c’est ppm mais sur le récepteur c’est écrit rx-psbus il me dit que c’est en ppm car y’a un p après rx.

je vous donne une photo du récepteur.

j’ai esseille dans port de mettre sbus, ibus et ppm rien n’y fait à mon avis y’a ptetre une mieux de câblage sur la carte à faire j’en appel à vos luminaire 👍

90D33A99-ABF9-47B6-9DBE-5A17ECD13428.jpeg

B5E97B24-1302-456A-BBD8-F0938BB0979E.jpeg

Partager ce message


Lien à poster
Partager sur d’autres sites

Encore moi en fouillant j’ai trouvé pourquoi mon récepteur le va pas il est en SBUS et le drone demande du IBUS chose que celui d’origine faisait mais en flysky du coup jvai me trouver une taranis x9s et mettre un émetteur multiprotocole dessus.

si quelqu’un vend une x9d plus je suis preneur.

je vous tiens au courant si mes bidouille fonctionne bien 👍

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×