Aller au contenu
DroneBuilds
Marquesjp

betaflight Désarmement impossible à cause de VBat

Messages recommandés

Bonjour alors voilà je vous explique, j’ai acheter un lot de pièce et drone sur internet, le problème c’est que quand je veux désarmer en 4S rien ne se passe, mais en 3S pas de problème, de plus quand je branche mon drone avec une Lipo dans betaflight en haut de l’écran je n’ai pas écris le voltage de la batterie... des gens pour m’aider ? (Je suis débutant)

Modifié (le) par Marquesjp

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Possiibilté d'avoir la liste complète des pièces et ta config drone entières stp plus screenshots betaflight et également un Diff all dans le CLI (copie le résultat en réponse avec tes screens et config) ? Plus on a d'infos, plus facilement on pourra t'aider 🙂

N'hésite pas non plus à te présenter ici : https://forum.wearefpv.fr/15-présentation/, c'est cool d'apprendre à se connaitre les uns, les autres dans la joie et la bonne humeur ^^
undefined

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Salut, je me présenterais plus tard quand j’aurais un peu de temps.

Jai remarquer à l’instant que même en 3S des fois j’arrive pas à armer...

Tu as besoin de ça ? 

Chassis: Reptile Martian 3 

ESC : racerstar tatto 35a
Moteur : Egodrift 2205 2600kv
Carte de vol : Revolt Raceflight One V2 
Camera : Foxxer 1177 V3
VTX : TS5828L
Récepteur RadioLink R6DSM - commande AT9S

 

 

# version
# Betaflight / REVOLT (RVLT) 3.5.1 Sep 8 2018 / 05:46:39 (d9fb5ca13) MSP API: 1.40

board_name REVOLT
manufacturer_id
mcu_id 0044002a3136510430303932
signature

# reset configuration to default settings
defaults nosave

# name

# resources

# mixer

# servo

# servo mix


# feature
feature LED_STRIP
feature AIRMODE

# beeper

# beacon

# map

# serial

# led

# color

# mode_color

# aux
aux 0 0 1 1700 2100 0 0
aux 1 1 0 900 1275 0 0
aux 2 2 0 1325 1725 0 0
aux 3 13 4 1700 2100 0 0

# adjrange

# rxrange

# vtx

# rxfail

# master
set min_throttle = 1070
set use_unsynced_pwm = OFF
set motor_pwm_protocol = ONESHOT125
set motor_pwm_rate = 480

# profile
profile 0

set dterm_notch_cutoff = 0
set p_pitch = 58
set d_pitch = 35
set p_roll = 40
set d_roll = 30
set p_yaw = 70

# profile
profile 1


# profile
profile 2


# restore original profile selection
profile 0

# rateprofile
rateprofile 0

set roll_expo = 35
set pitch_expo = 35
set yaw_expo = 35
set roll_srate = 80
set pitch_srate = 80

# rateprofile
rateprofile 1


# rateprofile
rateprofile 2


# rateprofile
rateprofile 3


# rateprofile
rateprofile 4


# rateprofile
rateprofile 5


# restore original rateprofile selection
rateprofile 0

# save configuration
save

Modifié (le) par Marquesjp

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×