Jump to content
bons plans soldes été 2019 banggood
Daymone

Moteur qui accélère progressivement tout seul x220s

Recommended Posts

Hello nouveau acquéreur d'un x220s je commence à faire mes configuration betaflight, problème quand je commence à mettre les gaz légèrement les moteurq commence à monter progressivement en puissance puis à fond impossible de les faire redescendre avec mon manche gaz la seule solution c'est de désarmer la bestiole. je tiens à préciser  que ce problème  intervient avec les hélices et sans les hélices j'ai le airmode activer car je trouve que ça fait classe au démarrage 😛  je ne sais pas du tout comment remédier à ce problème j'ai une qx7 et xm+

Merci d'avance

Share this post


Link to post
Share on other sites

Yo ! C’est tout à fait normal, mets les hélices et va voler 😉 

  • J'aime 1

Share this post


Link to post
Share on other sites
Il y a 1 heure, JBF a dit :

Yo ! C’est tout à fait normal, mets les hélices et va voler 😉 

Tout a fait normal ???? C'est pas bien de répondre ça a un débutant , sans déconner tu vole souvent sans pouvoir géré les gaz de ton drone ??

Share this post


Link to post
Share on other sites
il y a 12 minutes, guitoongb a dit :

Tout a fait normal ???? C'est pas bien de répondre ça a un débutant , sans déconner tu vole souvent sans pouvoir géré les gaz de ton drone ??

En faite le gyro essaye sans arrêt de compenser le fait que je quad soit un peu penché par rapport au gyro, donc ça essaye de compenser, mais comme y a pas assez de gaz ou pas les hélices, ben ça essaye de compenser encore plus ! Jusqu’a que le drone atteigne la position dans laquelle il est censé être selon le gyroscpoe 😉 en gros ça s’arrete quand le quad décolle 😛 et après ça rentre dans l’ordre, et c’est parti 

Share this post


Link to post
Share on other sites
Youtube WE are FPV
En faite le gyro essaye sans arrêt de compenser le fait que je quad soit un peu penché par rapport au gyro, donc ça essaye de compenser, mais comme y a pas assez de gaz ou pas les hélices, ben ça essaye de compenser encore plus ! Jusqu’a que le drone atteigne la position dans laquelle il est censé être selon le gyroscpoe  en gros ça s’arrete quand le quad décolle  et après ça rentre dans l’ordre, et c’est parti 
Exact

Envoyé de mon SM-G960F en utilisant Tapatalk

Share this post


Link to post
Share on other sites
Hello nouveau acquéreur d'un x220s je commence à faire mes configuration betaflight, problème quand je commence à mettre les gaz légèrement les moteurq commence à monter progressivement en puissance puis à fond impossible de les faire redescendre avec mon manche gaz la seule solution c'est de désarmer la bestiole. je tiens à préciser  que ce problème  intervient avec les hélices et sans les hélices j'ai le airmode activer car je trouve que ça fait classe au démarrage   je ne sais pas du tout comment remédier à ce problème j'ai une qx7 et xm+
Merci d'avance
Essai de desactiver l'airmode pour faire le test et tu devrais voir ton problème résolu.
Une fois que tu as mis tes hélices et que tu est prêt à voler tu peux bien evidemment reactiver l'airmode.

Envoyé de mon SM-G960F en utilisant Tapatalk

Share this post


Link to post
Share on other sites
Il y a 6 heures, guitoongb a dit :

Tout a fait normal ???? C'est pas bien de répondre ça a un débutant , sans déconner tu vole souvent sans pouvoir géré les gaz de ton drone ??

Je pense que ce qui n'est pas normal c'est de répondre comme ça à JBF.

Surtout quand il y a 99% de chances qu'il ai raison. Quand tu fais démarrer ton quad sur une table sans hélice en général les moteurs s'emballent.

Share this post


Link to post
Share on other sites

@Ben-J et @JBF ont raison. Et je ne pense pas que le message de JBF était dans l'esprit de critique, au contraire.

@guitoongb Il me semble que tu te soit un peu emballé 😉 .

L'important c'est que @Daymone puisse voler sans risque.

Share this post


Link to post
Share on other sites
il y a 6 minutes, Qnnk a dit :

@Ben-J et @JBF ont raison. Et je ne pense pas que le message de JBF était dans l'esprit de critique, au contraire.

@guitoongb Il me semble que tu te soit un peu emballé 😉 .

L'important c'est que @Daymone puisse voler sans risque.

Oui qnnk , je me suis emballé cette nuit et j'en suis désolé , pour être franc , c'est en reluisant mon message ce matin que j'ai vu mon erreur .....

  • J'aime 1

Share this post


Link to post
Share on other sites
Il y a 11 heures, JBF a dit :

Yo ! C’est tout à fait normal, mets les hélices et va voler 😉 

Jbf , je suis désolé , j'avoue que mon message était sec et pas génial , je me suis mis en erreur , j'ai pensé que sont problème de moteur etait en Phase de vol , et de ce fait j'avais pas compris ta réponse , et j'en suis désolé , j'aurais du comprendre que ce soucis arrivais pendant les phases de test , bon en espérant que tu m'en veux pas trop 😉

Edited by guitoongb
  • J'aime 1
  • Merci ! 1

Share this post


Link to post
Share on other sites

Hello avec l'airemode désactivé aucun souci mais par contre quand je mets l'air Mode c'est la catastrophe je pousse les manches de gaz et là ça monte progressivement jusqu'à aller à fond et impossible de les arrêter les moteur même en mettant mes manche gaz vers le bas ( je précise que j'ai essayer en extérieur ce matin) c'est dommage car j'aimais bien le fait que quand on arme les moteur il tourne légèrement guitoongb tu peux me filer ta config betaflight si on a le même équipement je te remercie d'avance et merci d'avance si vous avez une solution à me proposer

Share this post


Link to post
Share on other sites
il y a 2 minutes, Daymone a dit :

Hello avec l'airemode désactivé aucun souci mais par contre quand je mets l'air Mode c'est la catastrophe je pousse les manches de gaz et là ça monte progressivement jusqu'à aller à fond et impossible de les arrêter les moteur même en mettant mes manche gaz vers le bas ( je précise que j'ai essayer en extérieur ce matin) c'est dommage car j'aimais bien le fait que quand on arme les moteur il tourne légèrement guitoongb tu peux me filer ta config betaflight si on a le même équipement je te remercie d'avance et merci d'avance si vous avez une solution à me proposer

Hello je te prend des photos dans l'heure de mes réglages betaflight

Share this post


Link to post
Share on other sites
Hello avec l'airemode désactivé aucun souci mais par contre quand je mets l'air Mode c'est la catastrophe je pousse les manches de gaz et là ça monte progressivement jusqu'à aller à fond et impossible de les arrêter les moteur même en mettant mes manche gaz vers le bas ( je précise que j'ai essayer en extérieur ce matin) c'est dommage car j'aimais bien le fait que quand on arme les moteur il tourne légèrement guitoongb tu peux me filer ta config betaflight si on a le même équipement je te remercie d'avance et merci d'avance si vous avez une solution à me proposer
Petite question.
Il vol ton x220s quand les moteurs accélère ?

Envoyé de mon SM-G960F en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...