Aller au contenu
DroneBuilds

tod

Membres
  • Compteur de contenus

    46
  • Inscrit(e) le

  • Dernière visite

  • Jours gagnés

    1

Réputation sur la communauté

3 Neutre

À propos de tod

  • Rang
    Pilote de FPV confirmé

Informations personnelles

  • Genre
    Masculin
  • Lieu
    Suisse
  • Machines FPV
    Eachine x220s

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Je voulais quand même te remercier Goony pour tous ce temps passé à m'aider. Merci beaucoup. PS le lecteur de carte sd remerde! mais bon...
  2. Youhou ! J'ai enfin pu voler normalement après 2 semaines de galère ! [emoji869] J'ai finalement monté un recepteur graupner que l'on m'a prêté et là, magie le drone répond parfaitement au commande de gaz [emoji106] Ce récepteur encaisse bien les chutes de tension. (il fonctionne jusqu'à 2.4 v). J'ai pour la première fois volé avec mes nouvelles Tattu Rline Hv 2.0 100c et j'avoue que le comportement au niveau des baisse de tension n'a rien à voir avec mes lipo eachine ou zop. Envoyé de mon SM-G960F en utilisant Tapatalk
  3. OK, merci pour ces eclairages. Je tiens à préciser que mon x220s est vraiment pas vieux. Genre 6 semaines. Donc j'ai pas compté, mais si j'ai volé... Allé.. Max 30 x c'est un maximum... Ça tient pas plus une lipo ? Sachant que je fait gaffe à la decharge (au moment de charger, j'ai toujours entre 3.7 et 3.8 par cellule). Faut que je regarde pour un drone keeper. Mais j'avoue avoir déboursé pas mal de tunes ces dernier temps [emoji16] Envoyé de mon SM-G960F en utilisant Tapatalk
  4. je viens de penser à un truc: lors du montage je n'ai pas changé le câble d'alimentation XT60. J'ai gardé celui d'origine. Or le câble reçu avec les ESC Hobbywing est d'une section un poil au-dessus. ça peut avoir une influence sur ces chutes de tension? les esc eschine d'origine sont des 4 x 30 A les hobbywing 4 x 45 A Des fois que !?!
  5. Sur ce test en l’occurrence, c'était une lipo Eachine.4s 1550mah Celle d'origine du X220s. J'ai bien fait attention de roder mes lipo (10 cycles). pour être sûr de ne pas trop tirer dessus, j'ai même réglé ma flysky pour ne pas dépasser 60% de throttle. j'ai 2 nouvelles Tattu mais elle ne sont pas encore rodée J'entend bien. Je trouve tout de même étonnant que juste en changeant esc et moteurs que je puisse me retrouver avec ce problème d'un coup. Les hypetrain sont réputé pour être sympa niveau conso. A noter que je vol avec les hélices qui sont de 5051. Et j'ai déjà lu quelques part qu'elles étaient assez violent pour les lipo. Le Bec 5v qui alimente le FS-a8s est celui de la fc...et rien n'a changé par rapport à avant. En même temps, tu as plus d'expérience que moi et je veux bien t'écouter. le truc qui me fous un peu les boules c'est de voler avec mon quad et qu'il me fasse un vrai faile safe d'un coup et que je pete pour plus que 15 bal.... ce que me coûterai un nouveau récepteur. C'est toujours un peu flipant quand son drone s'emballe et monte à 20 30 m de haut...
  6. Mouais, en même temps c'est un peut normal d'avoir une chute de tension non? Je me dis quand même que le récepteur envoie des commandes bien louches. Quand on voit ces mouvements de Yaw... je veut bien que je puisse un peu dériver en mettant un coup de gaz, mais la c'est des mouvements complètement robotique (signal carré). Et comme par hasard les mouvements carré de yaw sont pile syncro avec les escaliers du throttle. (traits rouge) J'espère juste pas que c'est ma commande🤔. Ou la fc qui déconne au niveau du Sbus🤔🤔
  7. Youhouuuuuuuu!!! Après 4 heures d'acharnement tous tenter niveau soft, je me suis repencher sur le lecteur de carte sd et j'ai remarquer (avec ma loupe x10 😅) qu'il y avait encore une patte qui ne faisait pas bien contact. Du coup ressoudé toutes les pattes 0.5 mm d'épaisseur c'est coton! Et là le Graal! une belle carte SD toute verte dans BF!🤓 Du coup vite un petit vol ce matin pour blackboxer tous ça! Alors je suis pas spécialiste BB mais je crois que le résultat est sans appel. Mais je préférerai avoir un avis avisé. A 1:00:.511 mon coup de throttle (réel) est très court et on voit une réception plein gaz pendant 1 seconde. en plus de mouvement de stick pas "humain" j'en déduit donc que c'est le récepteur...ou est-ce que je m’emballe? LOG00003.BFL
  8. Voilà le soucis... Envoyé de mon SM-G960F en utilisant Tapatalk
  9. Bon bon, j'avance un peu ! J'ai tout remonté comme sur le dernier schema. Et j'ai trouvé pourquoi la fc ne voyait pas la carte sd! Defaut de fabrication ! Le slot de la carte n'était pas correctement souder sur toutes les pins ! Difficile à voir sur la photo... J'ai dû prendre une loupe x10 pour le voir ! Par contre maintenant il voit qqch mais j'ai un fatal error sur bf[emoji35]... Je creuse... Envoyé de mon SM-G960F en utilisant Tapatalk
  10. Ha pardon. Oui oui elle est effectivement formatée en fat 32. J'ai même essayer d'utiliser le logiciel sd card pour formater. J'ai lu sur github.com que des fois le formatage Windows pouvait poser problème. Mais ça n'a rien changé. Je penche plus pour un problème hardware... Envoyé de mon SM-G960F en utilisant Tapatalk
  11. OK, merci. Je vais modifier ça ce soir. De là à ce que mes soucis viennent de là.... Ça m'explique toujours pas pourquoi il y a un 5v sur connecteur + un vbat. Tous le monde n'utilise pas le vbat pour monitorer la lipo ? Et finalement, pourquoi y a autant de GND sur cette carte si une seule connexion suffit. Je pose peut-être trop de questions [emoji16] Envoyé de mon SM-G960F en utilisant Tapatalk
  12. Bonjour, J'ai refait mon schémas de câblage avec les infos reçue. Merci beaucoup de me dire si cette fois c'est ok. pour le buzzer - où il n'y a rien c'est normal c'est câblé comme ça d'origine et ça fonctionne très bien.
  13. Je pose cette question car d'origine il y avait le 5v et GND sur connecteur depuis esc + vbat et GND depuis esc a la fc... A double donc ? Envoyé de mon SM-G960F en utilisant Tapatalk
  14. "L'ESC a aussi un BEC qui fournit du 5V, tu peux aussi t'en servir pour alimenter des périphériques qui ne sont pas reliés à la carte de vol, comme les LED sous le drone par exemple. Du coup, tu peux alimenter les LED sous le drone depuis l'ESC ou depuis la carte de vol. En gros, depuis n'importe quel GND & 5V." Donc a quoi peut bien servir le 5v et GND qui va au esc 4en1? Si la fc reçoit le vbat elle n'en a pas besoin ? Envoyé de mon SM-G960F en utilisant Tapatalk
  15. Merci pour la réponse. Pour le condo, j'ai merdé sur le dessin désolé. Le moins est bien monté sur le moins. Par contre la fc qui s'alimente directement sur la lipo. Là je vois pas ? Et du coup... Les led sous le quad ? Je vais cherché où le 5v ? J'ai fait au plus proche du montage d'origine de eachine. Mais l'ESC d'origine a plusieurs sortie 5v. Pour les gnd je vais les enlever et j'aurais donc plus que un fil sur le vbat et un fil sur crt... C'est ça ? Envoyé de mon SM-G960F en utilisant Tapatalk
×