Aller au contenu
DroneBuilds

Problème ESC sous INAV


zenip

Messages recommandés

Bonjour à tous,

Je suis actuellement en train de remonter un Tarot 650 sous INAV avec une F3 Deluxe et son GPS Ublox M8N. Tout allait pour le mieux jusqu'au moment de la configuration des ESC.

Sous BLHELISuite Configurator (Application Chrome), quand j'essaye de flashé mes ESC, j'ai le message d'erreur "flashed failed". Depuis plus rien tourne et impossible de re flasher les ESC.. Du coup les moteurs ne tournent pas du tout quand je mets les gaz. Toutes les commandes entre la radio et le rx fonctionnent correctement, les fin de courses sont parfaitement réglés..

ESC : https://fr.aliexpress.com/item/Original-Favourite-FVT-LittleBee-6A-12A-20A-30A-ESC-4in1-BLHeli-OPTO-2-4S-Supports-OneShot125/32816378345.html

Carte : F3 Deluxe

Rx : orange branché en Sbus

Sous INAV, j'avais mis le protocole Multishot, j'ai essayé Oneshot, Standard etc rien ne marche.


Je suis perdu pour la configuration de ces ESC que je n'ai jamais réussi à faire tourner (avant j'étais sous APM 2.6).

Lien vers le commentaire
Partager sur d’autres sites

Alors, j'ai installé le programme, seul l'ESC n°2 est reconnu, les autres sont impossibles à lire.. Je suppose que c'est du aux flashages échoués sur l'application Chrome..

 

Comment retrouver les autres ESC ?

22.PNG

33.PNG

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...