Jump to content
DroneBuilds
Yannkee75

Cell Error (404)

Recommended Posts

Salut,

Je constate sur mes LiPos que j’ai souvent une des cellules qui rend l’âme en premier (gonflée) et que c’est toujours la cellule 1. Ça vous fait ça aussi ou je dois suspecter mon chargeur (1 de mes Q200 a déjà montré des comportements curieux, je pense le renvoyer chez studiosport).

Merci

Share this post


Link to post
Share on other sites

Yo,

si tu charges en parallèle avec une batterie dont la cell 1 est endommagée, alors tu fusilles toutes les cell 1 des autres batteries en meme temps.

Joshua Bardwell a fait une vidéo sur comment trier ses lipo il y a quelques jours justement

Pour le paraphraser, si tu as le moindre doute sur la qualité d'une de tes batteries alors charge la seule pour quelques secondes et regarde si possible la resistance interne de tes cellules. Elles doivent être exactement égales sinon ta batterie à un problème.

En espérant que ca t'aide 😉

Edited by Auburn

Share this post


Link to post
Share on other sites

Je ne charge pas en parallèle mais je vais regarder le blockbuster de JB

Share this post


Link to post
Share on other sites

La question que je pose surtout est : est-ce que c’est « normal » que ce soit toujours la cellule 1 qui ramasse en premier ?

Share this post


Link to post
Share on other sites

J'ai rien remarqué de tel sur mes batteries (mais j'ai pas beaucoup d'experience non plus)

déjà tu peux te dire que si tu charges tes batteries une par une elles se sont pas abimées entre elles.

Maintenant ca peut venir de tous les autres trucs auxquels tu les branches :

Ton drone (peut être que tu voles trop longtemps à chaque fois et donc ca finit par abimer la première cellule)

ton chargeur, si il y a un défaut au niveau du balance cable quand tu charges

ton testeur de batterie, toujours avec le balance cable. Ce serait plus étonnant quand même

et enfin tes batteries, si ce sont toutes les mêmes elles pouraient toutes avoir le même défaut (mais ce serait encore plus étonnant que le testeur)

Share this post


Link to post
Share on other sites
Youtube WE are FPV

J’ai bien pensé à l’option j’ai trop tapé ou trop longtemps dans la motte, mais pourquoi ce serait la cellule 1 la plus cramée ? Pour le Q200 que je suspecte, je le fais partir dès que j’ai un numéro RMA.

Share this post


Link to post
Share on other sites

La première cellule est peut être celle sur laquelle tu te pose/ crash ?

Share this post


Link to post
Share on other sites
La première cellule est peut être celle sur laquelle tu te pose/ crash ?

Ouais c’est une éventualité à laquelle j’avais pas pensé. Pour 1 ou 2 c’est envisageable, mais j’ai pas vraiment de défauts d’aspect sur les LiPos incriminées.

J’ai testé mon tas de butagaz qui ont déjà bien vécu (une quinzaine), je viens d’en virer 4 et passer une 6S en 5. Merci Bardwell de m’avoir bien fait flipper... faut vraiment que je trouve une solution pour reconstruire des LiPos en ré-assamblant des cellules (identiques) aussi...

Share this post


Link to post
Share on other sites

Je n'ai pas encore regardé sa vidéo, je me la garde pour plus tard ^^'

Sinon peut être que sur l'équilibrage des cellules, le chargeur sollicite d'avantage la première genre j'équilibre la première puis la seconde etc. repassant en décharge/charge systématiquement la première cell.

Share this post


Link to post
Share on other sites

Sinon peut être que sur l'équilibrage des cellules, le chargeur sollicite d'avantage la première genre j'équilibre la première puis la seconde etc. repassant en décharge/charge systématiquement la première cell.
non ça m etonnerait qu un chargeur aussi réputé fasse ça

Share this post


Link to post
Share on other sites

Chelou ton histoire, j'ai niqué beaucoup de lipo par bêtise, je commence seulement à prendre la mesure (sans jeu de mot) du comportement à avoir

Bref j'ai bousillé pas mal d'accu de différentes façons, vidées trop loins, oubliées sur leur chargeur lui même débranché du secteur... des gros pains suite à des crashs, gonflées à mort sans que je pige vraiment pourquoi (notamment ces saloperies de Rline) mais aucunes n'a jamais foiré une cellule !!!

De toutes façons elles sont connectées en série, pas une n'est isolée toute seule dans sans coin à morfler plus que les autres, par contre ,quid de l'équilibrage dispensé par le chargeur ?

Tes lipo niquées ont forcement subit différentes sorties chargeur, ça serait quand même le diable que les quatre aient la syphilis, ou alors "une" merde vérole la pauvre lipo qui passe devant  🤔     

Edited by naviluminor

Share this post


Link to post
Share on other sites

Bonjour je débute le fpv j'ai acheté un testeur de Lipo pour ma 1500mah 3s mais comme il n'a pas fonctionné correctement, une des trois cellules est descendu en dessous de 3v. J'ai rechargé la batterie, les deux autres cellules sont pleines mais celle là reste bloquée a 3v. Faut il que je jette ma batterie ?😔

Share this post


Link to post
Share on other sites

Les testeurs de lipos sont généralement pas calibrés, regarde plustot le voltage sur ton chargeur, tu as quel modèle de chargeur ? Sinon utilise un voltmètre, si ta lipo est chargée à 12.6v, elle est au Max 

Share this post


Link to post
Share on other sites

Salut, avant de charger un élément qui a rendu l’âme, enlevez la protection pour un Check !

pas de défaut, c’est du à un choc.

28286358-6884-4C3E-A1DE-DD9C77D552A8.jpeg

Edited by golgothe28

Share this post


Link to post
Share on other sites

mais non je n'ai pris aucun crash, ça ne peut donc pas être dû a un choc c'est seulement une erreur de ma part qui a été de trop décharger la Lipo et de passer en dessous du seuil de voltage recommandé

Envoyé de mon SM-A520F en utilisant Tapatalk

Share this post


Link to post
Share on other sites
mais non je n'ai pris aucun crash, ça ne peut donc pas être dû a un choc c'est seulement une erreur de ma part qui a été de trop décharger la Lipo et de passer en dessous du seuil de voltage recommandé

Envoyé de mon SM-A520F en utilisant Tapatalk



C’est clair qu’elles aiment pas trop qu’on leur tape dans le mou... parfois ça se rattrape, au moins pour quelques cycles, parfois c’est mort.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...