Jump to content
bons plans soldes été 2019 banggood
Dams FPV

Lignes parasites Tramp HV

Recommended Posts

Bonjour je viens de finir mon 3eme quad, j'ai fais quelques vols avec, tout fonctionne bien à par des lignes parasites qui apparaissent lors de la moindre commandes des sticks, son mon retour vidéo, j'ai mis un condo direct lipo de 1000µf, 35v, la caméra foxeer est alimentée sur le 5v du tramp, mais je ne vois pas d'où peu venir le PB je vous met une photo du montage peut être j'ai fais une erreur.

20181030_150740.jpg

Share this post


Link to post
Share on other sites

Et comment alimente tu le VTX ? Direct LiPo ?
Si oui essaye de repiquer après l'esc 4en1, sur sa sortie VBAT. Ça ferra un étage de filtration en plus

Share this post


Link to post
Share on other sites
Il y a 2 heures, Qnnk a dit :

Tu passe par ta FC pour un osd?
Si oui. Essaye en direct

Oui je passe par le fc kakute f4 v1

Share this post


Link to post
Share on other sites
Il y a 2 heures, Kestrel a dit :

Et comment alimente tu le VTX ? Direct LiPo ?
Si oui essaye de repiquer après l'esc 4en1, sur sa sortie VBAT. Ça ferra un étage de filtration en plus

Le VTX est déjà branché en sortie des esc 4 en 1 

Share this post


Link to post
Share on other sites
Youtube WE are FPV
il y a une heure, Kestrel a dit :

Le ground de la Cam est relié direct au VTX ou ça passe par la FC également ?

Ça passe par la fc je vais essayer de faire passer en direct vtx voir ce que ça donne

Share this post


Link to post
Share on other sites

Salut, bon je viens de connecter la cam direct sur le vtx et toujours pareil.

Je me demande si les fils rouge et noire du condo, qui passe juste au dessus du vtx ne sont pas la cause de ces lignes parasites, si quelqu'un peut me confirmer ou me soumettre une autre idée, ensuite j'ai laisser le GND de la camera sur la fc, ca viens pas de ça? ou faut aussi que je le connect direct vtx?

Share this post


Link to post
Share on other sites

Je sais pas comment est fait ce VTX, mais sur le mien, j'ai un LiPo + et- ainsi qu'un GND pour la Cam. C'est celui la que je connecte à la Cam.

Share this post


Link to post
Share on other sites

sur le tramp y'a plusieurs fiches dans la boîte, dont un effectivement ou y'a 2 GND qui sorte moi j'ai choisis la fiche ou y'a que un GND, celui ci est branché au - du esc 4en1 je vais essayer de le brancher le gnd de la cam sur le - en direct vtx voir ce que ça donne

  • J'aime 1

Share this post


Link to post
Share on other sites

Bon c'est toujours pareil, est-ce que le condensateur et ses files ne sont pas la cause des parasites? car ils sont juste à côté du vtx

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...