Aller au contenu
DroneBuilds
Pier032

Problème armement sur Bêta 3.5.xxx

Messages recommandés

Bonjour à tous. 

J’espère être dans la bonne rubrique. 

Mon problème est que je ne peux pas armé les moteurs sur betaflight dès que je passe ma carte de vol matek f7 en 3.5. 

Dans le cli en tapant status, sa me donne le armswitch comme problème empêchant l’armement. 

J’ai essayé de modifier les course, les endpoints que se soit sur ma x9d + ou sur bêta. 

Sa fais plusieurs heures que je cherche sur internet, mais le peut que je trouve est en anglais et j’ai du mal. Merci d’avance pour votre aide 

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV
il y a 11 minutes, Arnaud D a dit :

Bonjour, as-tu regarder dans l'onglet des Switch ?

Slt. 

Oui j’ai regardé. Le curseur se déplace bien sur arm mais la case reste grise, elle passe pas au jaune. 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 1 minute, Arnaud D a dit :

Arf....

Oki, donc le bind est ok.
Je suppose que tu as fait une remise a zéro en flashant?

Oui. C’est depuis la version 3.2. Avec leurs nouvelle sécurité pour l’armement que sa deconne

Partager ce message


Lien à poster
Partager sur d’autres sites

Franchement c'est bizarre car j'ai la f722 aussi et je n'ai pas ce problème...

 

Là j'ai envie de te dire de flasher et après de mettre dans le cli ton dump de la version précédente... Si tu as fait un dump bien sûr

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 42 minutes, Arnaud D a dit :

Franchement c'est bizarre car j'ai la f722 aussi et je n'ai pas ce problème...

 

Là j'ai envie de te dire de flasher et après de mettre dans le cli ton dump de la version précédente... Si tu as fait un dump bien sûr

Un dump ?

Et tu vol en quel protocole esc par hasard ? Merci 

Modifié (le) par Pier032

Partager ce message


Lien à poster
Partager sur d’autres sites

Je suis en DShot1200
Et un dump est un export des paramètres avec le cli.

J'en fait un a chaque mise a jour.

Partager ce message


Lien à poster
Partager sur d’autres sites

Une question me taraude...

Ton test d'armement, tu le réalises bien sans être connecté au pc?

Partager ce message


Lien à poster
Partager sur d’autres sites

Arf...

Bon dit nous si tu as réussi en faisant un dump avant le flashage et en le remettant après.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×