Jump to content
DroneBuilds
Steph_kepler

Eachine US65 + T8SG V2

Recommended Posts

Salut à tous,

je suis un novice et je viens de m'acheter un US65 et la Jumper T8SG v2.

J'ai binder le drone et la RC, fait mais réglage dans bétaflight, mais hélas rien ne fonctionne car j'ai une valeur de RSSI qui flucte entre 0% et 90%. Chaque seconde environ cette change.

Les piles dans la RC sont neuves, et la lipo du drone est chargée correctement.

Pouvez vous me dire si j'aurais raté un paramètre ? Un matos défectueux?

Merci pour votre aide

Share this post


Link to post
Share on other sites

Et dans BetaFlight, la RC est bien reconnue (les canaux bougent Lipo branchée ) ?

Share this post


Link to post
Share on other sites

oui tout à fait.

Mais par-contre quand je bouge un manche la valeur de celui ci reveint au neutre et repart à la valeur du manche.

Ça fluctue comme la valeur du rssi.

De plus je viens de binder le petit drone de mon fils (eachine e010) sur la Jumper et ca marche nickel.

Donc je ne pense pas que le prb vienne de la rc.

Merci SupraDolph 🙂

Share this post


Link to post
Share on other sites

En effet le problème semble venir du RX il est intégré sur la FC non ?

Share this post


Link to post
Share on other sites
Youtube WE are FPV

Oui c'est bien ça.

Attend de voir le retours des experts mais ça semble mal engagé.

A tu vérifié les soudures même s'il y a peu de risque que ça vienne de là ?

Edited by SupraDolph

Share this post


Link to post
Share on other sites

Les soudures sont ok. Du moins pour le fil de l'antenne sur le circuit.

Et ça pourrait pas être à cause du frsky d8 ou d16? Je l'ai mis en frsky_x non eu.

Il faut tenter en norme eu tu penses?

Share this post


Link to post
Share on other sites

Dans betaflight j'ai une charge cpu à 33% tout le temps. C'est pas un trop?

Et j'ai aussi des paramètres empêchant l'armement : un 1er chiffre qui oscille entre 3,7 et 3 et un 2eme fixe à 17.

Je ne sais pas à quoi ils correspondent.

En tout cas ce n'est pas le switch ARM qui est lié à mon aux1. Quand je le bouge sa valeur apparaît dans les valeurs empêchant l'armement. Donc ca c'est ok.

Share this post


Link to post
Share on other sites

D8 16 il me semble que c'est le nombre de canaux configurables, aucune idée si ça agit sur la réception (je suis en flysky)

Pour ce qui est du EU/ Non EU idem je n'ai pas trop suivi mais il te faut le même sur la radio et le quad (si pas d'achat mixte europe/ chine entre le quad et la radio ça doit être bon)

La charge CPU 33% sur une F3 c'est normal (tu dois être en 8k/2k).

Share this post


Link to post
Share on other sites

Hello,

J'ai en parti pu régler mon prob.

le moteur ne s'armait pas car il y avait le 0 des gaz qui n'était pas en bonne position.

donc je peux voler mais la valeur du rssi fluctue toujours.... Ca c'est le grand mistere!

aprés avoir bien chercher sur le net, je n'ai rien trouvé...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...