Jump to content
DroneBuilds
Sebulba

Question ESC BLHeli_S et BLHeli Suite

Recommended Posts

Salut à tous,

 

Je suis allé voir dans BMheli suite, et à la connexion, il semble que mes ESC 3 et 4 ne soient pas synchro sur le 1 (master), et ils apparaissent grisés. Qu'est-ce que ça implique et comment le régler ? Pour vous monter, j'obtiens ce screen quand je me connecte :

 

ESC.jpg

Share this post


Link to post
Share on other sites

C'est pas comme ça dans ton tuto quand tu te connectes à tes ESC : y a pas marqué "not in sync".

Share this post


Link to post
Share on other sites

Autre truc bizarre, regarde les directions de moteurs, et la couleurs violette des indicateurs...

 

ESC2.jpg

Share this post


Link to post
Share on other sites
Youtube WE are FPV

Ah mais lol, je crois que j'ai mal compris cette partie, je croyais que les numéros 1 à 4 correspondaient aux numéros des moteurs....

Share this post


Link to post
Share on other sites

Bon, j'ai pas tout bien compris mais c'est résolu ...

Share this post


Link to post
Share on other sites
il y a 4 minutes, Motard Geek a dit :

Le reverse motor c'est bien le seul avantage de cette suite...


C'est bien ce que j'étais en train de faire :D

Pendant que j'y suis, question qui n'a rien à voir. Pour afficher le nom du pilote, c'est uniquement via l'OSD de la cam, ou y'a un autre moyen ?

Edited by Sebulba

Share this post


Link to post
Share on other sites
il y a 8 minutes, DaD a dit :

Osd de la cam, osd du vtx, osd de la fc, de la pdb,  osd dédié ... Du moment que ton osd le permet. Sur le tiens, je crois qu'il est dans le vtx. Et que tu peux le faire aussi avec la caméra. 

Ouais, c'est bien ce qui me fait chier, pour la cam j'ai pas le bon power connector, et pour la vtx je comprends rien à MWOSD (enfin ça me parait très compliqu" pour pas grand chose et j'ai un peu la flemme de creuse j'avoue). Mais bon, rien de grave, c'est que du fignolage ça. Je verrais à l'occase, tant pis.

Edited by Sebulba

Share this post


Link to post
Share on other sites
il y a 8 minutes, DaD a dit :

Les hs1177 c'est un peu la merde pour ça. Je crois que j'avais bricoler un câble, je dois l'avoir dans un coin. 

Cool, ben quand on se verra pour voler, je te rappellerai de le prendre. Merci

Share this post


Link to post
Share on other sites
il y a 1 minute, myrock a dit :

Attention à ta calibration, ton max throttle est à 2020 donc hors plage

Faudra effectivement que je règle ça mais je reviens avec de nouveaux problèmes liés au ESC.

Pour la petite histoire, en voulant renvoyer la télémétrie vers la Taranis, j'ai fait une connerie avec l'UART1 (qui n'aime pas avoir le RX), et j'ai été forcé de flasher la FC. J'ai donc mis la dernière version de Betafight, càd la 3.1.1.

Je fais mes réglages, tout va bien jusqu'à la calibration des ESC dans l'onglet motor. Je fais la petite procédure, gaz au max, je branche, la petite musique est bien là. Je baisse au min, et là les jauges jaunes des moteurs restent à 2000 et pas de musique.

Après de multiples essais et recherches, je me dis qu'il y a des pb à voir dans BLHeli. Je me connecte batterie débranchée, puis je la branche, je clique read setup, et la il me déconnecte (ça fait pareil avec "check"). Impossible d'aller plus loin.

Merci d'avance si vous avez des pistes.

Share this post


Link to post
Share on other sites

Flash tes ESC en 16.6 qui est la dernière version, ensuite effectivement ça depend si t'es en multi ou dshot

 

il y a 6 minutes, Motard Geek a dit :

Il est temps de passer à DShot les gars, tu mets 1000-2000, le moteur dans la bonne direction et tu touches plus à cette usine à gaz :P

Prochaine conf ;)

Share this post


Link to post
Share on other sites
il y a 9 minutes, DaD a dit :

pas trop non... Essaye peut être l'interface en Chrome app voir si ça fait pareil (pour BlHeli)

Pareil, enfin ça déco pas, mais une fois read setup finished, ça n'affiche rien.

il y a 5 minutes, myrock a dit :

Flash tes ESC en 16.6 qui est la dernière version, ensuite effectivement ça depend si t'es en multi ou dshot

Tu ne peux pas flasher si tu ne peux pas faire read setup malheureusement... Je suis en multishot.

Share this post


Link to post
Share on other sites
il y a 1 minute, Sebulba a dit :

Je suis en multishot.

avec tes ESC en BLheli_S c'est ce qu'il faut, oui... J'imagine que tu l'as bien paramétré comme ça dans l'onglet config (je suis même pas sur que ça empècherait BLHeli suite de voir les ESC)? Tu as essayer avec d'autres protocoles?

Share this post


Link to post
Share on other sites
il y a 7 minutes, DaD a dit :

Tu as essayer avec d'autres protocoles?

Pareil en Oneshot

Share this post


Link to post
Share on other sites

Je vais me faire les fofo, mais non c'est pas le cable... Merci quand même.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...