Jump to content
DroneBuilds
ArnaudR

Prob Bind Beta75s et Taranis X9D+

Recommended Posts

Bonsoir,

 

je me permets de venir appeler à l'aide vers vous car je rencontre des soucis pour Bind Mon BetaFvp avec ma Taranis.

J'ai un Emeteur FrSky, mais je n'arrive pas à le faire bind.  j'ai regardé plusieurs Tuto dont celui de Motard Geek, mais visiblement ça ne communique pas.

Lorsque j'alimente le drone en appuyant sur le bouton de bind,  mes diodes vert et rouge s'allument au fixe. Je sors alors du bind sur la taranis, puis la coupe, puis je débranche la Lipo du Drone.

En rebranchant le drone, j'ai la Led rouge qui clignote comme si le lien ne s’était pas fait.

Sur la radio, j'ai testé en D8 et D16 ( qui doit je pense être en EU vu que achetée en France)

j'avais trouvé sur un forum une info comme quoi sous betaflight il fallait éventuellement changer l’émetteur en SPI RX  et  la valeur FRSKY_D, mais là encore, rien n'a changé.

 

Quelqu'un pourrait m'aider ?

 

merci

Edited by ArnaudR

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...