Jump to content
DroneBuilds

Recommended Posts

Salut,

Mon E010S s'est arrêté brutalement et  chuté comme une pierre en plein vol. Pas de casse heureusement, pour repartir, j'ai débranché la batterie du quad, coupé l'alim de ma radio et tout redémarré. Maintenant j'ai l'appréhension que ça recommence .J'ai vérifié mes réglages sur cleanflight, tout a l'air correct, ma radio est une flysky i6, c'est comme si il n'y avait plus de signal j’étais pourtant pas loin du quad. J'alterne entre 2 batteries différentes la première 1S 150mAh 45C  et la seconde 1S 200mAh 25C, Est-ce que ça peut venir des batteries ou de la radio ?Est-ce déjà arrivé à quelqu'un et est-ce que dans le cas où ça se reproduirait l'airmode y changerait quelque chose ?

Sinon ce petit quad est vraiment super, je m'éclate avec.

J'ai essayé de passer sous betaflight mais toujours pas réussi: problème de communication avec le bootloader, j'ai essayé aussi avec le boot sur le contrôleur mais rien, j'insiste pas trop j'ai peur de faire des conneries, la machine est neuve et je débute.

Petit bricolage sur la photo 2 pour brancher les batteries avec des connecteurs differents

11.jpg

12.jpg

Share this post


Link to post
Share on other sites

Oui la batterie etait pleine ou censée l'être, d'habitude lorsque mes batteries sont vides je ressent un manque de patate avant, mais là j'etais à fond sur ligne droite .Vu que j'avais dejà utilisé 5 batteries je me suis demandé si il est possible que les moteurs aient trop chauffé et ont fait grève :)

Share this post


Link to post
Share on other sites

Bonjour,

Le poste est un peu vieux mais j'ai le même problème sur la radio que l'on m'a prêté pour débuter.

C'est une AT9 et je peux à peine voler à 50 m. La batterie est pleine, tous répond parfaitement. Je peux voler mais pas très loin.

C'est assez frustrant de se dire que le drone peux crash à tout moment.

Avez vous eu des cas similaires et comment vous les avez réglés?

Share this post


Link to post
Share on other sites

J'ai eu le même soucis avec mon AT9 suite à un crash du drone, je pensais alors que c’était mon RX, je l'ai changé, et rien ne s'est amélioré, j'ai donc changé l'antenne de la radio, rien non plus.

Au final  ? J'ai perdu patience, et retour sur une de mes anciennes radios = AT9 > poubelle.

Share this post


Link to post
Share on other sites
Youtube WE are FPV

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...