Aller au contenu
DroneBuilds

Revolt osd et r-xsr


Jumnico31
 Share

Messages recommandés

Salut il faut que tu connectes le sbus sur tx1 et que tu bridge tx1-invert, ne branche pas le sport sur rx3 il peut provoquer un conflit, de toute façon la télémétrie n'est pas encore supporté sur FalcoX

Raceflight_31JAN2018-r3-RevoltOSD_TopBottom.jpg

  • Merci ! 1
Lien vers le commentaire
Partager sur d’autres sites

@kiriTsuke Maintenant je suis bloqué sur le arming wizard et quand je bouge mon switch ça ne marche pas

Je pense que c'est à cause de l’absence de smart port, je le soude où?

Modifié (le) par Jumnico31
Lien vers le commentaire
Partager sur d’autres sites

Youtube WE are FPV
il y a 3 minutes, kiriTsuke a dit :

Ton r-xsr est bien en sbus(led bleu lorsqu'il est bindé)? Et tu as bien ton switch configuré dans l'onglet mixeur de ta radio?

Oui led bleue et les switchs sont configurés.

Ca ne vient pas de l'absence de smart port ? 

Lien vers le commentaire
Partager sur d’autres sites

Je peux te garantir que non, je suis sous falco depuis la sortie beta ca marche sans smart port. As-tu bien branché ton r-xsr sur "sbus out" et non "sbus in"?

Modifié (le) par kiriTsuke
Lien vers le commentaire
Partager sur d’autres sites

Pour la photo, il faut que je démonte le stack 😆

Non mais rien de spécial sur la FC, j'ai soudé le sbus out sur Rx1, le 5v, le gnd et j'ai fait le pont.

Tout le reste passe par les prise blanches de la FC.

Si vraiment utile je peux démonter pour prendre une photo.

Lien vers le commentaire
Partager sur d’autres sites

Pas d'importance c'est pour la télémétrie des esc ou le capteur de courant a choisir en fonction de ton esc. Mais c'est pas ca qui t'empêches d'armé. Moi je pencherais plus un problème de config sur la radio, envoi aussi une photo de l'onget mixeur

Lien vers le commentaire
Partager sur d’autres sites

il y a 3 minutes, Jumnico31 a dit :

Pour la photo, il faut que je démonte le stack 😆

Non mais rien de spécial sur la FC, j'ai soudé le sbus out sur Rx1, le 5v, le gnd et j'ai fait le pont.

Tout le reste passe par les prise blanches de la FC.

Si vraiment utile je peux démonter pour prendre une photo.

TX1 tu veux dire?

Lien vers le commentaire
Partager sur d’autres sites

 @kiriTsuke Ok il me manquait un deuxième paramétrage dans la radio comme tu l'avais dis 😀

Merci beaucoup

J'ai essayé de paramétrer mais au moment où le moteur 2 est sensé tourner, il ne tourne pas...

Toutes les soudures sont bien faites

Modifié (le) par Jumnico31
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Share

×
×
  • Créer...