Jump to content
DroneBuilds
yosuke

Problème sur le retour audio

Recommended Posts

Bonjour à tous, je rencontre un problème au niveau du retour audio laissez moi vous montrer (pièce jointe) une vidéo de ce je reçois comme signal audio (la vidéo est celle du DVR)

J'ai un vortex mojo 230 (avec un tramp hv donc micro built -in si je ne me trompe pas)

Pour la réception j'utilise les HDO + rapidFire.

Lorsque je met les écouteurs j'obtiens rien d'autre que cet horrible son.

Si quelqu'un peut m'aider à résoudre ce problème ça serait cool !

Merci beaucoup

 

 

Share this post


Link to post
Share on other sites

Il me semble que c’est un soucis avec les canaux d’émission!

Bon ok c’est pas très clair, je tente de faire fonctionner ma mémoire... 😂

Une histoire de conflit entre la vidéo et l’audio! 

Bref, à l’époque, j’avais abandonné l’idée d’avoir l’audio du Mojo! 

Share this post


Link to post
Share on other sites

Je vois certaines vidéos du mojo avec le son sur le net c'est dommage.

Merci quand même pour la réponse.

Edited by yosuke

Share this post


Link to post
Share on other sites

Si tu utilises le smartaudio pour régler ton VTX, il y a une histoire de résistance à mettre en place entre les deux soudures. Tu devrais trouver les valeurs pour ton VTX dans sa doc technique.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...