Aller au contenu
DroneBuilds

Eachine TX806 smartaudio desynchronisé


Christian38
 Share

Messages recommandés

Bonjour,

J'ai mis en route mon nouveau build avec un VTX tx806 de eachine.

Le configuration par le bouton fonctionne, j'arrive a changer la fréquence et a priori la puissance aussi.

Par contre quand je passe par le smartaudio la fréquence affiché n'est pas celle selectionné (il m'affiche band A alors que l'afficheur affiche la band F et que mon masque est calé sur la band F)

Ensuite quand je change les paramètres, l'affichage dans le masque change mais l'afficheur du vtx lui ne change pas et les paramètres ne sont pas changé.

Après redémarage les changements fait par le smart audio sont oublié.

Avez vous déja eu ce genre de problème?

comment l'avez vous résolus?

Banggood fait le mort sur les questions que je leur ai posé.

Je suis sous BETAFLIGHT 3.5.1

 

Merci

Lien vers le commentaire
Partager sur d’autres sites

Finalement Banggood m'a répondu que j'avais trop attendu pour qu'ils puissent faire un geste pour moi mais ils passaient ma requête au fournisseur.

ça ne résoud pas mon soucis mais bon a suivre.

Je ne comprend pas si il y une solution ou si un update de betaflight peut amèliorer les choses.

Je ne comprend pas trop comment  fonctionne le smartaudio, il est connecté au RX4 de ma FC mais comment fait la FC pour envoyer ses ordres

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Share

×
×
  • Créer...