Jump to content
DroneBuilds
Christyro79

PB mon Betafpv 75x 2s devient fou!!!

Recommended Posts

Bonjour à tous et à toutes,

j'ai récemment fait l'acquisition d'un Betafpv 75x 2s d'occasion avec un soucis de connecteur entre le VTX/FC.

Après une mauvaise soudure je décide d'acheter un nouveau combo FC+ESC sur amazon.

je remonte le tout (j'ai un RX-xsr à la place du XM+) je fais mes paramétrages dans betaflight 10.4 firm 3.5.0 tout nikel suivant les updates de motard geek!

J'ai une Taranis QX7

Lorsque j'arme mon quad pas de soucis les 4 moteurs fonctionnent parfaitement.

Cependant, dès que je met les gaz j'ai un des moteurs qui s'arrête, toujours le même (l'arrière droit), ou lorsque je met les gaz full les 4 se coupent!!!

Je désarme et réarme et les 4 moteurs redémarrent correctement!! et rebelotte dès que je remet les gaz!!

Petite précision lorsque j'arrive a volé avec il me fait un demi tour sur lui même sur le roll.

Etant assez novice je viens vers vous pour avoir de l'aide je ne sais plus quoi faire!!

 

cordialement

Chris! 

Edited by Christyro79

Share this post


Link to post
Share on other sites

vu qu'il vole (un peu) je suppose que les hélices sont placées correctement et que les moteurs tournent dans le bon sens.

a ta place je regarderai:

- Les PID, si tu veux ce soir je peux te donner les pid d'origine du 75X pour comparer avec le tient.

- l'orientation de la carte dans betaflight l'avant de ta carte point vers l'avant du quad? elle n'est pas montée à 45° ou 90°?)

- si tu as changé les ECS est ce que les nouveau ESC sont correctement réglés?

Edited by flashi

Share this post


Link to post
Share on other sites

Hello Flashi,

merci pour ton aide!!

pour les PID je veux bien les avoir si ça ne te dérange pas!

En ce qui concerne l'orientation de la carte dans betaflight elle est bien placée l'avant dans l'onglet "configuration" (j'ai fais un calibrage), cependant dans l'onglet  "récepteur" il pointe vers le bas a 90° je ne sais pas si cela a une influence!

Pour les ESC, je ne sais pas du tout comment les régler!!!

Cdt

Chris

Share this post


Link to post
Share on other sites

Pour les pid je ne les ai pas ici, je te donnerai ça se soir.

pour l'orientation de la carte vérifie que dans betaflight quand du incline ton drone le mouvement correspond sur l'écran.

si tu test moteur par moteur dans betaflight est ce que le moteur qui tourne correspond bien au moteur sélectionné? (et est ce qu'il tourne dans le bon sens?)

 

après si tu inspecte visuellement ton quad, est ce que la fc est bien fixée au châssis? est ce que les câblages des moteurs ou les connecteurs ne présentent pas de dommage?

 

edit: je pense avoir retrouver les PID de base:

set p_pitch = 75
set i_pitch = 70
set d_pitch = 45
set f_pitch = 60
set p_roll = 75
set i_roll = 70
set d_roll = 45
set f_roll = 60
set p_yaw = 80
set i_yaw = 60
set d_yaw = 0
set f_yaw = 65

Edited by flashi

Share this post


Link to post
Share on other sites

Hello,

 

voila plus de soucis avec mon Beta 75x pour le moment!!

J'ai flashé la fc, et tout reparamétré dans Betaflight et flashé les esc dans BLheli!

tout fonctionne nikel!!!

Merci pour votre aide!!!

Cordialement

Chris

Share this post


Link to post
Share on other sites
Youtube WE are FPV

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • YouTube / WE are FPV

×
×
  • Create New...