Aller au contenu
DroneBuilds

Pb Unify pro HV


Grand MurinFPV

Messages recommandés

Bonne année et pleins de jolis crash

Ne comprenant rien à ce patois qu'est l'anglais, je suis bien marri maintenant que j'ai acheté un produit réalisé par des francophones qui mettent toutes leurs doc en anglais... Pour ma part, j'ai réussi à le débloquer (Unify pro HV) et je ne suis plus non plus en pitmode. La fréquence réglée est la bonne mais je n'ai qu'un écran noir avec quelques fois un carré blanc qui clignote en haut. Le VTX a été passé en 800mW et le code led (3*orange puis 4*bleu) semble bon, en pitmode, j'ai accés à l'OSD et sinon, rien. Quand je l'allume, il me confirme que je ne suis plus en pitmode car les 2 led sont allumées en fixe.. Une idée?

Lien vers le commentaire
Partager sur d’autres sites

J'ai changé de caméra pour essayer, la caméra est sur le plot c1 et le VTX est aussi sur son plot. Je vais dessouder les câbles de la caméra et changer de nappe pour voir...

Lien vers le commentaire
Partager sur d’autres sites

Effectivement, après démontage de la frame, il y avait le 5v de la caméra qui s'était dessouder. C'était vicieux et je n'avais pas accés au câble, j'ai un BandoKiller et il n'est pas super pratique dans certain cas... Merci pour tout.

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / WE are FPV

×
×
  • Créer...