Jump to content
DroneBuilds
qwrty

Bips moteurs continuent Diatone Taycan ?

Recommended Posts

Hello,

je suis en train de configuré un Diatone Taycan fraichement reçu, sauf que les moteurs bipent en continuent.
Si j'arme, plus de bips (idem quand je vais dans le tests des moteurs et je commence a monter les gaz, les bips stoppent)

Une fois désarmé ou moteurs arrêtés c'est repartis...

C'est une version PNP, j'ai branché mon RXSR, pas de soucis à ce niveau, le bind est OK et j'ai presque rien touché dans BF, juste les modes et l'OSD.

Vous avez une idée ?
(j'ai déja regardé coté calibration des ESC/Moteurs, mais a priori en DSHOT y'a pas besoin ?)

La batterie que je branche dessus c'est une 1300mah 6S (le Taycan est en 6S)

Merci à vous.

Edited by qwrty

Share this post


Link to post
Share on other sites

Bon je pense que j'ai un moteur / esc qui déconne, de temps en temps il y en a un (le même) qui ne démarre pas quand j'arme.. et quand le drone est en standby (lipo branché, j'ai le moteur qui bougeotte tout seul) ça sent pas bon...

Pareil une fois la lipo branché on est censé avoir l'init des esc/moteur bah j'ai l’impression que y'en a un (celui qui galére) qui s'initialise plus tard, ptet un faux contact ?

Share this post


Link to post
Share on other sites

J'ai fait une vidéo si jamais:

Pas normal que quand je touche à peine le câble entre la FC et la PDB, ça foute le bordel comme ça ?

Share this post


Link to post
Share on other sites

Alors tu as deux solutions soit tu essayes de bien connecter ton câble ou éventuellement le changer si tu en as un de spare soit sinon tu connectes ça avec des fils à la main à l'ancienne. Sinon les premiers bruit qu'on entend début son du a l'air mode qui est activé je pense

Share this post


Link to post
Share on other sites

Merci pour ton retour.

J'en avait déjà un en spare, idem... du coup je pense que je dois avoir un pin de la FC qui est pas bien droit...
C'est clairement un faux contact.
Faut que je regarde ça ce soir.
Mais souder la dizaine de fil sur un drone PNP, ça me fait chier un peu quand même 😅

Pour les bips des moteurs (car ce n'est pas le buzzer du drone qui bipe mais bien les moteurs) merci, je vais regarder du coté du airmode, ils me rendent fou depuis hier...

 

Edited by qwrty

Share this post


Link to post
Share on other sites
Youtube WE are FPV

T'as essayé de regarder dans les lunettes si tu avais une alerte qui s'affichait ?

Share this post


Link to post
Share on other sites

Non, même pas, je suis resté bloqué sur ça....
J'ai essayé vite fait de voir le retour sur une Eachine RD200, je n'ai même pas réussis... même avec l'auto search des channel/band, je voulais d'abord régler le soucis des bip avant de chercher pour le signal vidéo.

Mais c'est ptet lié ?

Share this post


Link to post
Share on other sites

Il y a peu de chance que ça soit lié, mais ca pourrait te fournir une indication sur la source du probl. Si tu es sur BF4.1, il faut bien penser à ajouter la VTX table.

Sinon, tu peux y aller à tâtons : dans BF tu décoches une par une les options déclenchant une alerte sonore jusqu'à trouver celle qui foutait la merde 😉 

Share this post


Link to post
Share on other sites

Le Taycan est bien en BF 4.1
Je vais regarder ça de plus pret ce soir, merci à vous !

Share this post


Link to post
Share on other sites

Bon. Au final c’était bien les ESC qui était totalement mal configuré d’usine. Ils étaient config pour biper toute les 2 secondes ! De bases c’est 10 minutes...

Ce qui m’a mit la puce à l’oreille c’est que quand j’activais le bi dir dshot au reboot il ne biper plus mais je ne pouvais pas armer (logique car pas compatible avec les 32.6.
Du coup j’ai passé tous les ESC en 32.7 et j’ai activer le bi dir. Tout est Ok à ce niveau là.
Idem pour les faux contact. J’ai changé de sens les connecteurs et ça semble être bon...
A surveiller.

Reste donc que mon soucis de VTX.
Je ne trouve pas le flux vidéo :(

Share this post


Link to post
Share on other sites

Merci pour ce retour, je ne savais pas qu'on pouvait paramétrer les ESCs pour les faire biper après une certaine durée 🙂 

Est-ce que tu vois des leds allumées sur ton VTX ? Est-ce que l'onglet VTX de BF est bien renseigné ? Une fois j'avais eu un souci avec un VTX qui ne fonctionnait pas, en fait dans le CLI j'avais paramétré un canal et une bande, mais manque de bol, ça ne faisait pas partie des fréquences "autorisées" sans avoir fait la manip pour débloquer le VTX.

Share this post


Link to post
Share on other sites

Pas de soucis. Si ca peut servir à du monde c’est fait pour !

Par contre j’espère qu’ils n’ont pas foiré la config de tous les Taycan car ça risque de poser pb a pas mal de monde

Le VTX est bien débloqué. J’ai fait la manip.
Je suis actuellement en 200mw.

Notice du VTX: diatone-mxc-taycan-duct-3-inch-cinewhoop

Je peux changer le Channel/fréquence via le switch du VTX.
J’ai des LED dessus. Je suis bien en A/1.
Sur ma montre j’ai rien.

Je vais regarder dans BF !

Edit: je n'ai rien dans BF:

image.thumb.png.f2291b1e863d600f56e3d0cea0dc71b7.png

 

edit2: image.thumb.png.fbb553f9630871d1e8f9caf087ddfad6.png

Edited by qwrty

Share this post


Link to post
Share on other sites
il y a 1 minute, qwrty a dit :

DU coup j'imagine que je dois configurer tout ça (je suis un petit rookie 😄)

Le plus simple c'est de charger un fichier qui contient déjà tout 😉 

https://github.com/betaflight/betaflight/wiki/VTX-tables

Prends bien un fichier USA sinon tu seras bridé 😉 

Share this post


Link to post
Share on other sites

Yes. Merci.
Table US en IRC Tramp.

Je reboot après avoir injecté la conf et ça devrait le faire ?
Ou y’a autres choses à configurer ?

Share this post


Link to post
Share on other sites

Configure une puissance par défaut et une fréquence genre R4, et tu peux rebooter en croisant les doigts (je ne me souviens plus s'il y a un bouton pour enregistrer)

Share this post


Link to post
Share on other sites

Hum. Bon j’ai fait ça.
Mais jai toujours rien.
Et mon VTX sur la board est toujours à A / 1

Je dois louper un truc sur le VTX.

La notice est vraiment légère en plus.

Share this post


Link to post
Share on other sites

Ah merde 😕 Tu peux vérifier que le VTX est bien soudé sur TX3 ?

Share this post


Link to post
Share on other sites

Et aussi tu peux essayer de te remettre en 25mW sur R4 R5 ou R6. C'est un réglage autorisé sur un VTX bloqué, ça vaut le coup de tester.

Share this post


Link to post
Share on other sites
Ah merde  Tu peux vérifier que le VTX est bien soudé sur TX3 ?


J’ai vérifié, le TX3 (blanc dans mon cas) de la FC va bien sur le Tramp du VTX. (J’ai rien soudé de mon côté. C’était déjà fait (PNP)

Share this post


Link to post
Share on other sites

Bon j'ai tout essayé à mon niveau, rien à faire:

Repasser en locked (25mw) + passage en R4 (fréquence non bridé) via les boutons du VTX.
Sur mes HDO ou sur la RD200 je n'ai absolument rien, pourtant tout semble OK coté VTX (voyany semble bon) et table VTX:

image.thumb.jpeg.36d936a4c24e47601b9a9e3e01b74596.jpeg

Et la table VTX:

image.thumb.jpeg.172dff8eb2c5e9562570e7f9ff7419d4.jpeg

J'ai essayé en fixant une valeur de bande / canal puissance dans "choisir le mode", mais rien à faire, le VTX reste sur les settings appliqués via les boutons sur VTX.

Edit: je viens de faire un nouveau sujet pour rester propre:

Edited by qwrty

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...