Jump to content
DroneBuilds
Baat

JE N'ARRIVE PAS A ARMER MON DRONE

Recommended Posts

bonjour, 

j'ai besoin de votre aide, je vais paniquer,

j'ai recu mon drone fait les réglage etc... MAIS IMPOSSIBLE D'ARMER, c'est à dire que dans betaflight tout marche, le status nickel mais lorsque je vais dans modes et que je met l'armement on off, la case du mode arm ne change pas de couleur eetde ce fait il m'est impossible d'armer et donc de voler...

pouvez-vous m'aider ?

Share this post


Link to post
Share on other sites

...me rappel plus trop,ça fait longtemos que j'en ai pas monté.

T'es sur qu'il faut mettre sur off?

Et puis,t'as un boutton asigné a l'armement?

Share this post


Link to post
Share on other sites

enlève les hélices met une lipo et fait throttle 0% et yaw tout a gauche ou tout a droite je me rapelle pas et tu vois si ça fait quelque chose


Envoyé de mon SM-G955F en utilisant Tapatalk

Share this post


Link to post
Share on other sites

no mais qd je le met en on il ne se passe rien mais je voulais dire on/off 🙂

et oui j'ai un bouton pour l'armepment mais qui fonctionne lorsque je le bouge dans les commandes dans betaflight mais pas dans les modes, et aucune réaction du drone ci ce n'est 5 petit bip et 3 long

Share this post


Link to post
Share on other sites
Youtube WE are FPV
ok merci je vais essayer de mettre le yaw a droite ou a gauche pour voir 
tien moi au courrant

Envoyé de mon SM-G955F en utilisant Tapatalk

Share this post


Link to post
Share on other sites

image.thumb.png.5be1794393e5f477944c82f78b536376.png

image.png.94e6c3d76cc4b9a1af99462a886ee8bd.png

voila les modes : normalement le mode arm devrait etre actif or ce n'est pas le cas et dans le CLI rien d'anormal...

Share this post


Link to post
Share on other sites
il y a 7 minutes, Baat a dit :

 

 

il y a 16 minutes, Galvao340 a dit :

tien moi au courrant

Envoyé de mon SM-G955F en utilisant Tapatalk
 

pas de soucis

Share this post


Link to post
Share on other sites
image.png.7501fb756a6eccf71b4b38a76bfbcb5a.png
j'ai lu que le DSHOT avait quelques problemes donc j'ai changé ca 
ducoup?

Envoyé de mon SM-G955F en utilisant Tapatalk

Share this post


Link to post
Share on other sites

tu pense que si je reset tout (la manette et le drone ou son controleur) ça peut aider et de ce fait tout recommencer ?

Share this post


Link to post
Share on other sites
tu pense que si je reset tout (la manette et le drone ou son controleur) ça peut aider et de ce fait tout recommencer ?
bah je pense surtout que tu vas perdre du temps mais reflashe la carte

Envoyé de mon SM-G955F en utilisant Tapatalk

Share this post


Link to post
Share on other sites

En Dshot600 ça ne marchait pas non plus ?

Share this post


Link to post
Share on other sites
Il y a 16 heures, Jerome a dit :

En Dshot600 ça ne marchait pas non plus ?

non, ca ne marchais pas non plus, je pense que seule la depression m'attend maintenant 

Share this post


Link to post
Share on other sites
Il y a 19 heures, Galvao340 a dit :

bah je pense surtout que tu vas perdre du temps mais reflashe la carte

Envoyé de mon SM-G955F en utilisant Tapatalk
 

:)), euhhhh comment on fait pour flasher une carte ?

Share this post


Link to post
Share on other sites
il y a 2 minutes, Baat a dit :

:)), euhhhh comment on fait pour flasher une carte ?

Tu as des dizaines de tutos sur Youtube 😉 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...