Jump to content

Galvao340

Membres
  • Content Count

    221
  • Joined

  • Last visited

  • Days Won

    1

Galvao340 last won the day on October 29 2018

Galvao340 had the most liked content!

Community Reputation

13 Bonne

About Galvao340

  • Rank
    Pilote de FPV confirmé
  • Birthday 01/30/2001

Contact

Informations personnelles

  • Genre
    Masculin
  • Lieu
    Rive-De-Gier
  • Machines FPV
    Astrox X5 Hobbywing F4 G2 Lumenier 2207-7 2750kv JohnnyFPV edition

Recent Profile Visitors

583 profile views
  1. bah je pense surtout que tu vas perdre du temps mais reflashe la carte Envoyé de mon SM-G955F en utilisant Tapatalk
  2. ducoup? Envoyé de mon SM-G955F en utilisant Tapatalk
  3. tes esc c'est quoi? tu as quelle protocole?( multishot dshot proshot..) Envoyé de mon SM-G955F en utilisant Tapatalk
  4. tien moi au courrant Envoyé de mon SM-G955F en utilisant Tapatalk
  5. enlève les hélices met une lipo et fait throttle 0% et yaw tout a gauche ou tout a droite je me rapelle pas et tu vois si ça fait quelque chose Envoyé de mon SM-G955F en utilisant Tapatalk
  6. tu est sous quelle version de betaflight? j'ai eu la même chose sousBF 4.0 j'ai remis la 3.5 et c'est rentrer dans l'ordre Envoyé de mon SM-G955F en utilisant Tapatalk
  7. en gros j'ai bien les barres de force du signal dans l'ecran d'accueil mais pas de données pid rates... trop chiant!
  8. ta lipo est à combien de volts? Envoyé de mon SM-G955F en utilisant Tapatalk
  9. Galvao340

    Premier build...

    salut. pour moi c'est du tout bon par contre le matin prend pas la réplique de l'alien mais plutôt celle du réverbère qui est meilleur j'ai vus des martian se crasher de 4m et ca a finis en soupe de carbon. et puis les helices c'est bien pour tes premiers vols ensuite il faut prendre autre chose je pense notamment à des ethix des HQ V1S ou des cyclone fait gaff par contre les cyclones poussent mais consomment sinon il y as les azure power les 2 dernière gammes qui sont sortis a savoir les johnny fpv et les autres qui y ressemblent beaucoup. voila! Envoyé de mon SM-G955F en utilisant Tapatalk
  10. Salut les gars j'ai commencer a toucher a mes pid il y as un moment mais j'ai tout perdus et j'ai recommencer a 0. quand je prend de l'altitude que je met le drone a l'envers et que je met du yaw le drone tangue de gauche a droite en roll et il me semple qu'il tangue aussi en pitch mais plus leger. je me demande si quelqu'un sit comment corriger ce probleme. je precise ussi que ca me fait ca avec un profile tuner et avec le profile stock, ca me fait chier par ce que je veut avoir un kwad saint et je peut pas. pareil j'ai un rebond lent en fin de mouvement mais meme en augmentant les D ca ne disparais pas, ca disparait quand ils sont tres haut mais ca me fait les fameuses vibrations qui font un bruit plus aigue et tres rapide. si quelqu'un peut m'aider j'aprecierais merci
  11. jamais eu de problème comme ça. en principe si le problème est arriver comme ca sans raison c'est que le vtx a peut-être été sur alimenter ou sous alimenter. il est en direct lipo? mesure la tension en entrée sur le vtx et regarde si il accepte le voltage et regarde si ta PDB envoi bien ce quelle est sencer envoyer. tout les vtx chauffent après ca dépend de l'émission, avant de faire tout ce que j'ai dit un peut avant change de fréquence et de bande pour voir si ça change quelque chose, si tu as des masque eachine ou autre il se peut que ton vtx ai beuguer et changer de fréquence tout seul et qu'il soit tomber sur une bande ou une fréquence qui n'est pas compatible avec le masque. Envoyé de mon SM-G955F en utilisant Tapatalk
  12. moi perso j'ai essayer plein de trucs et je me suis finalement rendus à l'évidence et puis ça m'as permis d'upgrade Envoyé de mon SM-G955F en utilisant Tapatalk
  13. ca dépend mdrrr si ta valeur décale de 15 ou 20 et que tu met 20 de deadband tu vas juste perdre une grosse partie de ta marge de commande sur l'axe Envoyé de mon SM-G955F en utilisant Tapatalk
  14. salut enfait comme ce sont des signaux qui passent si le fil touche quelque chose pendant qu'il bouge ca fait du parasite et c'est pour ça qu'après le démontage ça a marcher mais attend toi a ce que le problème revienne. tu devras changer le gimbal moi ça fait 1an et demis que je traînais le probleme et j'ai finalement mis des m7 sur ma qx7 et ça m'as permis de régler le problème tout en upgradant ma radio. je suis content de t'avoir aider. bon vols! Envoyé de mon SM-G955F en utilisant Tapatalk
×
×
  • Create New...