Aller au contenu
DroneBuilds

Galvao340

Membres
  • Compteur de contenus

    161
  • Inscrit(e) le

  • Dernière visite

  • Jours gagnés

    1

Réputation sur la communauté

10 Bonne

À propos de Galvao340

  • Rang
    Pilote de FPV confirmé
  • Date de naissance 30/01/2001

Contact

  • Skype
    galvao-dany
  • Facebook
    Dany Branco
  • Youtube
    Frizow
  • Instagram
    frizow

Informations personnelles

  • Genre
    Masculin
  • Lieu
    Rive-De-Gier
  • Machines FPV
    Astrox X5 Hobbywing F4 G2 Lumenier 2207-7 2750kv JohnnyFPV edition

Visiteurs récents du profil

336 visualisations du profil
  1. Galvao340

    Petite question sur une soudure

    deja essayer les 2 et ca veut pas mais c'est bon aprioris sur certains esc on soude direct sur le capteur de courrant
  2. Galvao340

    Petite question sur une soudure

    niket j'ai tester et tout vas bien
  3. Galvao340

    Petite question sur une soudure

    salut les gars j'ai commander un esc racerstar 4 en 1 pour un amis a qui je monte son premier quad et sans le vouloir j'ai mis trop d'etaint sur le pad +, ducoup ca as deborder sur le capteur de courrant. Je voulais juste savoir si c'est grave, il me semble que le + est relier directement au capteur de courant mais dans le doute je prefere verifier
  4. Galvao340

    Bind de ma Taranis mais pas de réactions des sticks BF

    derien, amuse toi bien
  5. Galvao340

    Bind de ma Taranis mais pas de réactions des sticks BF

    Je l'avais dit... Et enft les rx frsky c'est toujours du sbus hein Envoyé de mon SM-G955F en utilisant Tapatalk
  6. Galvao340

    Bind de ma Taranis mais pas de réactions des sticks BF

    Donc oui ou vas devour mettre le sbus sur un uart en RX ducoup et tu actuveras le rx en urat 1 par exemple si tu utiluse le 1 ( dans l'onglet ports ) Envoyé de mon SM-G955F en utilisant Tapatalk
  7. Galvao340

    Bind de ma Taranis mais pas de réactions des sticks BF

    Alors enft tu dois recuperer le signal inveser comme sur la photo que j'ai mis au dessus. Il faut juste y souder un petit cable qui seras ton nouveau sbus Envoyé de mon SM-G955F en utilisant Tapatalk
  8. Galvao340

    Bind de ma Taranis mais pas de réactions des sticks BF

    non non je parle bien du sbus un-inverted. la omnibus F4 n'as pas d'inverseur donc obligation de recuperer le signal sur le rx il faudras souder un cable dessus.
  9. Galvao340

    Bind de ma Taranis mais pas de réactions des sticks BF

    si c'est une f4 il faut recuperer le sbus non inverser ou alors dir a la carte que c'est un signal inverser dans le cli (si elle possede un inversseur)
  10. Salut les gars je me suis monter monn drone d'entrainement. Et j'ai un probleme arriver environ a milieu de gazes j'ai des grosses vibrations comme si les moteurs metais des gros coups de yaw et ca fait un bruit bizare. Mes moteurs chauffent aussi beaucouo je trouve comparer a avant...ce sont des RS2205S 2600Kv Svp quelqu'un peut m'aider ? Envoyé de mon SM-G955F en utilisant Tapatalk
  11. Salut les gars je seche la mon drone est tout pres mais je voudrais pouvoir utiliser les scripts lua, mais deja dans l'onglet recepteur j'au rien qui bouge pour le RSSI. je n'ais rien non plus dans l'onglet pages sur la radio aucune valeurs. je suis sous BF 3.5
  12. j'ai trouver je l'ai fait et ca n'as pas marchr enfait j'ai deja meme pas le rssi dans betaflight il est bloquer a 16%
  13. merci pour la reponse. il est ou le mixeur sur BF ou sur la radio
  14. Salut les amis hier soir j'ai finis mon nouveau build, et je me suis arracher les cheveux jusqu'a 5h, C'est la premiere fois que je monte un drone avec telemetrie et j'ai voulus me mettre les scripts LUA. J'ai activer la telemetrie et le rssi_adc dans BF et j'ai fait ''decouvrir des nouveaux capteurs'' sur la radio. Mais quand je vais sur la page des scripts j'ai la telemetrie du recepteur mais j'ai aucune données et aucune valeurs. C'est la premiere fois que j'utilise le F.port Je pensse que le sujet a ete aborder mais si quelqu'un peut me donner une aide sur mesure ca serait le top[emoji39] Je suis sous OPENTX 2.2 et sous la derniere version de BF (je sais plus laquel de tete mais elle a ete flasher hier) Envoyé de mon SM-G955F en utilisant Tapatalk
  15. Galvao340

    Gros problem avec mon R-xsr

    Salut je ne sait pas. j'ai eu ce probleme aussi avec un x4rsb et la en faisant la manip sur les 2 recepteurs bah ca as marcher et les 2 fonctionnes donc mes quads vont pouvoir repartir voler
×