Aller au contenu

ArtiKz

Membres
  • Compteur de contenus

    33
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de ArtiKz

  • Rang
    Pilote de FPV confirmé

Informations personnelles

  • Genre
    Masculin
  • Lieu
    Aveyron
  • Machines FPV
    Dromida Ominus | Mavic Air | X220HV | F550 | TBS Discovery.. + avions +voitures thermiques

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. C'est 750 euros le système DJI numérique, c'est un peu trop cher.. je vole avec des EV200D et elles m'ont déjà fait mal au portefeuille. Je préfère de l'analogique pour une question de budget, meme si je me doute que c'est le numérique est top. Je n'ai jamais eu l'occasion d'en essayer. Je suis entre Villefranche et rodez à 1h de Millau J'ai 2 config X220HV killer : https://rotorbuilds.com/build/16210 Une avec laquelle j'ai prit un mur plein gaz à cause d'une perte de signal video et ou le drone a vraiment souffert, et l'autre qui fonctionne de moins bien au fur et à mesure des vol. La j'aimerai me faire une configuration solide et fiable. ces 2 configs ont été trés fiable mais la je commence à avoir beaucoup de soucis.
  2. Est ce que tu penses que ça vaut le coup que je passe sur un F7 ? Dans quels cas est il intéressant d'utiliser une F7 ? Je cherche une carte hyper bien filtré.. je vais me refaire une configuration car ceux que j'ai actuellement ont de gros soucis d'alim je ne comprends pas pourquoi.. Je vais surement créer un sujet par rapport à mon probleme d'ailleurs. Quand je vole j'ai des lignes, j'ai l'osd qui disparait , et quand j'ecoute ma machine on sent quelle n'est pas stable, les moteurs font un bruit cyclique. la ou normalement au début j'avais toujours la même note pour les meme gaz : bziiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiii maintenant j'entends plutot ça : bziiiiiiiouuuuuuu bziiiiiiiiiouuuuuuuu (la fréquence de ces cycles est assez éloigné : un cycle de bruit prends envron 2 à 3 secondes quand les moteurs sont presque à plein regimes ) , pas tout le temps , juste des fois. comme si la fc n’était pas correctement alimenté. Je vole en 6s, et de temps en temps j'aime bien m'amuser à mettre des gros coups de gaz.. et depuis une fois j'ai tout ces problemes de filtrages. Sur mon drone j'ai un condensateur, que j'ai pensé defectuer suite à mes vols et donc je l'ai changé mais j'ai toujours le soucis. J'ai bien verifier tout ce qui pourrait generer des pertubations et je n'ai rien vu qui puisse poser ces soucis que je n'avais pas avant. En plus de ça j'ai mon vtx qui ne fonctionne plus aussi bien que au debut.. comme si il manquait d'energie (sous alimenté)
  3. Bonjour Je vais bientôt me monter une nouvelle config racer. Je souhaite savoir quelle est la meilleure stack pour le moment ? Avant je volais avec une F405 MK2 de chez DIATONE et j'en été très content, est ce qu'il se fait quelque chose de mieux dans cette gamme de prix ? Merci
  4. Bonjour Je vais bientôt me monter une nouvelle config racer. Je souhaite savoir quelle est la meilleure caméra fpv pour le moment ? Avant je volais avec une Falkor de chez Foxeer et j'en été très content, est ce qu'il se fait quelque chose de mieux maintenant , chez foxeer ou chez un autre constructeur. Je cherche une caméra au format mini. Merci
  5. C'est a dire tu n'as pas de données mais tu as la télémétrie ?
  6. Pour ceux qui souhaitent maider je vous met des documents à disposition : Dump all : https://pastebin.com/raw/07z4Lk8F et video qui montre le probleme : https://www.youtube.com/watch?v=8qQKp_kJAjA&feature=youtu.be Sinon je viens de faire un autre essai et apparemment ça marche ua début puis au bout dun moment ça ne rafraîchi pas comme il faut la télémétrie. Merci
  7. Bonjour, J'ai un soucis avec ma machine. J'ai de gros soucis avec le retour de télémetrie. Par moment cela ofnctionn et à dautres pas du tout. Par fonctionne jentends : que les données se refresh souvent toutes en meme temps. Alors que quand ça ne fonctionne pas la taranis me spamme d'alerte "sonde telemetrie perdu" et quand je regarde comment est reçu la telemetrie je maperçois que je reçois une info par seconde et que les données sont refresh une aprés lautre. Donc je vais recevoir une info , puis une seconde aprés une autre .. aisin dessuite , et donc un cycle (13 capteurs) me prends plus de 10 secondes et donc jai une alerte sur la taranis. Voila donc j aimerais avoir de laide, concernant le hardware, jai relié mon r9 mm en smartport sur un softserial de ma carte, plus exactement sur le pin ppm. le tout est flashé en flex que ce soit la radio le module ou le recepteur. Petite precision : apparement il y a de gros soucis sur le softserial de cette carte, le seull pin qui fonctionne serait le pin ppm et effectivement jai tenté sur un vrai uart en softserial ça ne focntionne pas et jai essayé sur un pin led ça ne fonctionne pas non plus... Il ny a que sur le pin ppm ou jarrive à le faire fonctionner de temps en temps . De base sur ce pin il y a PPM et ESCSERIAL . J'espere que vouspourrez maider . Merci
  8. Bonjour Merci de votre aide. Je vais prendre en compte votre remarque et essayer de trouver un canal commun entre mon vrx et vtx. C'est vrai que j'ai une portée très limité pour un 600mw. Sinon le problème de vibration venez d'un moteur hs qui vibrait énormément à haut régime.
  9. Oui ça je sais. Mais je viens de relire ma question et elle nest pas correcte. Je voulais demander à propos de la vis de la cloche du moteur. Celle qu'il faut devidser pour démonter e moteur (démonter le stator et le rotor)
  10. Je n'ai pas trouvé les schéma. C'est une fc de drone rtf et on trouve aucune info dessus Ce soir je suis allé voler en étant très d'où et je n'ai eu aucun soucis. Je pense donc qu'il s'agit bien des problèmes de death roll qui étaient fréquents au lancement de cette machine.
  11. Ah bon d'accord. Si je comprends bien je suis bon à changer toute ma machine.. Parce que j'ai déjà changé pas mal de pièce et bientôt il ne me restera plus que le châssis d'origine Un bon combo fc et esc pas trop cher ?
  12. D'accord. C'est un x220hv. Il avait des soucis de death roll lors de sa sortie. Il en a sûrement encore. Est ce que tu sais comment choisir un esc compatible pour changer celui que j'ai actuellement ? Tiejt voilà celui que j'ai actuellement. Sur quel esc est ce qu'il me fait partir ? Pas trop cher et fiable ? Et surtout avec les même caractéristiques que celui ci https://m.banggood.com/Eachine-Wizard-X220HV-FPV-Racing-RC-Drone-Spare-Part-45A-4-In-1-ESC-2-6S-BLHeli_S-Dshot600-p-1433251.html?rmmds=search
  13. Ma machine volait super bien , puis je decide de mettre un gros coup de gaz pour passer au dessus des arbres et la c'est le drame , la machine tombe. Est ce que vous savez de quoi cela peut venir ? J'ai verifié je nai pas prit le fil de la lipo dans l'helice... je vois pas ce que ça peut etre si ce net pas ça. Merci
  14. Très bien je viens de bricoler ma machine J'ai fais le test de agiter la machine en regardant si la vidéo était déformé et tout est nickel. Ca ne vient donc pas de ça. J'ai donc fait des essais de moteurs. Et à haut régime ça vibre à fond.. J'ai sûrement les roulements d hs sur un moteur Le problème c'est que j'ai un x220hv. Et c'est impossible de démonter la vis du moteur. C'est une taille à la con. J'ai toute les tailles et aucune ne va. Soir trop gros soit trop petit. Je comprends pas. Est ce que c'est tout les vis de moteurs qui ont des tailles spéciale ou que le x220hv ? Merci
  15. Niveau fréquence oui je suis bon. C'est issu d'un scan automatique. Je suis en 5745 vtx et 5740 sur les EV200d. Jai un akk fx2... C'est pas si top que ça.. Ça paraît avoir des w mais au final pas tant que ça. Et concernant la caméra, pensez vous que ca peut venir de ça ? Pour les lunettes je ne pense pas que ce soit lié à ça.. Car je sens vraiment que les problèmes d'image sont lié à mon pilotage en vol. J'ai la vidéo qui foire quand je met de gros coup de gaz... C'est pas quand je fais que avancer que ça merde.. Ca merde quand je fais bien bouger ma machine. Pensez vous que ça leur être lié aux moteurs /hélices ? Jai oublie de préciser : J'ai un r9 MM flashé en flex avec l'antenne sur le bras avant de mon drone. Et donc l'antenne est à moins de 1 cm de la caméra. Ensuite j'ai le fil de la batterie qui passe près de lantenne 5.8ghz. Puis j'ai un GPS.. Donc je sais pas... Peut être que c'est juste un problème d'interférence sur la machine. Je vous envoie une photo de la machine demain
×
×
  • Créer...