Aller au contenu

Chercher dans la communauté

Résultats des étiquettes.

  • Recherche par étiquettes

    Saisir les étiquettes en les séparant par une virgule. Merci de privilégier l'auto-complétion plutôt que de créer des tonnes de tags inutiles.
  • Recherche par auteur

Type du contenu


Forums

  • Accueil
    • Présentation
    • Discussion
    • On vous écoute
    • Actualité et nouveautés du forum
    • Releases Monitor
  • Les vidéos de FPV
    • Les vidéos du Web
  • Discussions
    • Discussions générales
    • Discussion par marques
    • DroneBuilds
    • Le matos FPV
    • Caméras HD
    • Électronique
    • Moteurs et hélices
    • Radiocommandes et accessoires
    • Les pratiques spécifiques
    • Batteries et chargeurs
    • Entraide
    • Bricolage
    • Impression 3D
    • Evénements et rassemblements
    • Blabla
  • Petites annonces
    • Achats
    • Ventes
    • Commandes groupées
    • Bons plans
    • Emplois et services
  • WE are FPV Community
    • Règles et candidatures

Blogs persos

  • Mon début a moi, raconté par moi, écrit par moi, réalisé par......
  • Tonton believes he can fly!
  • Journal de bord de Kestrel
  • Wiskanapie
  • Blog de LaLoutre
  • Max FPV Racer
  • PROBLÈME DE TRANSMITTION
  • Charge & Crash
  • Xonin Fpv
  • NoAnx FPV
  • flysky fs-i6
  • Akiaab - Newbie dans le monde du Drone FPV
  • Des bassines et du zèle
  • carlosjml4 caliche-fpv
  • FPV Freestyle - contrôle du réglage et vol entre les branches
  • FPVAquitaine
  • Problème FS i6X
  • Troubleshoot et infos
  • Vaucluse session
  • un avis pour une première configue
  • recherche
  • debut fpv sur simulateur (liftoff/velocidrone)
  • 2021 - 𝙩𝙚𝙭.𝙛𝙥𝙫 🇧🇪
  • Problème réception video

Chercher dans...

Résultats qui...


Date de création

  • Début

    End


Dernière mise à jour

  • Début

    End


Filtrer par nombre de...

Inscrit

  • Début

    End


Groupe


Member Title


Website URL


Skype


Twitter


Facebook


Youtube


Instagram


Lieu


A propos de moi


Machines FPV

  1. Bonjour tout le monde ! J'aurais aimer que mon premier poste sur ce forum soit un peu plus joyeux et moins désespéré mais je n'ai presque rien trouver ce coup ci pour m'aider sur internet à pars quelques vidéos obscure en anglais sans images... Je vous expose mon problème, j'ai construit il y a quelques mois mon premier drone FPV 5" (Youpi !) jusqu'ici il volait extrêmement bien et j'en était trop content ! Mais en décidant de changer le récepteur j'ai dû faire une connerie... J'ai commencer par démonter mon drone, dé-souder l'ancien récepteur R9Mini pour souder le nouveau R9MM-OTA et profiter du fameux protocole ACCESS, de ce fait je me sépare d'un câble pour tout faire passer par le f.port, j'arrive à bind le récepteur à la radio, mais sur beta-flight rien ne se passe, je me creuse la tête, j'essai le port inversé, le non-inversé, sur le TX, sur le sbus ... Aucuns résultats. Mais ce n'est pas le problème, car entre deux mises sous tension (14.8v) sans refaire aucunes soudures, le GPS se met à produire une épaisse fumée, très brève car j'ai mis le drone hors tension presque instantanément. Seulement c'était trop tard les dégâts sembles irréparable et je ne sais, ni d'où provient la "surtension" ? ni à quel point mes composants sont endommagés. Ce que je sais : Je venais de modifier des paramètres dans le CLI de betaflights en l'occurrence set serialrx_halfduplex = ON set serialrx_inverted = OFF save mais je ne pense pas que ça vienne de là... La FC s'allume mais le récepteur reste éteint, le gyro de la FC est sûrement cramé car betaflight ne détecte plus de gyro, d'ailleurs j'ai la FC qui clignote bizarrement maintenant au branchement, cela alterne entre bleu et orange très rapidement avant clignoter bleu lentement. J'utilise depuis le début un branchement un peu spécial "DIY" 😅 pour mettre sous tension mon drone lors des test et réglages. Les images du principal suspect ci-joint... J'ai un condensateur 1000µ au niveau de l'esc qui ne présente aucunes traces de brulure. J'ai également dessouder tous les composants de la FC, mais je n'ai constater aucuns rapprochement dangereux qui aurait pu causer un court-circuit. Je pense que la FC est morte, sans son gyro elle ne sert à rien mais je ne sais pas si l'esc est touché, sur betaflight les moteurs ne répondaient pas en mode test, mais comme betaflight passe par la FC pour envoyé ses ordres j'ai tendance à penser que c'est la FC qui est défectueuse. Dans le doute je vais recommander une stack mamba et sûrement un récepteur, un gps et un buzzer si tout cela à cramer :s j'attend également un multimètre pour faire des tests de continuité mais en attendant si vous avez des idées par rapports aux éléments que je vous ait fournit ou des questions n'hésitez pas ! En tout cas merci pour vos potentiels retours, toute aide est la bienvenue ! 😄 Bonne soirée.
  2. Bonjour à tous, Je suis nouveau dans le monde du FPV ( 1mois ), et nouveau sur le forum également ( 1er message ! ) ! Voilà mon petit soucis ! J'ai rajouté une carte GPS à mon quad. Lors du test, tout est bien reconnu, la réception GPS est OK sous betaflight. Mais, je n'avais pas fixé correctement mon contrôleur de vol (c'était juste une mise sous tension de vérification ....) et un court-circuit m'a fait cramer un truc. Recherche de panne: En regardant précisément, il semble qu'il y ait eu un point chaud sur le contrôleur; L'alimentation en 3,5V via USB pour betaflight semble alimenter la carte; L'alimentation en 5V du contrôleur ne semble pas marcher (GPS et caddx non alimentés); Au branchement USB, les sons de l'ESC sont émis; Pensez-vous que c'est bien le contrôleur qui est cramé ? Dois-je changer l'ESC également dans le doute ? Une nouvelle fois, je débute, du coup désolé si j'utilise les mauvais mots etc. Merci d'avance pour votre aide ! Fabien
  3. Salut à tous ! Je vous partage ici une vidéo tuto que j'ai faite sur YouTube, cette fois-ci je vous explique comment flasher les ESC de son mobula6 ou mobula7 (ou tout ESC avec BLHELI_S) de façon simple et rapide ! J'explique aussi les configurations de bases qu'il faut mettre pour le rpm filter 😉 Je pense que ça peut être utiles pour les personnes qui voulais upgrade leur tinywhoop pour un vol plus propre ! Abonne-toi !
  4. Bonjour à tous, J'ai utilisé la recherche du forum pour trouver des infos mais j'ai pas réussis à avoir les questions que je me pose : - L'ESC d'origine de mon x220s est dead, je voudrais le remplacer mais j'ai du mal à trouver des ESC avec sortie 5v pour alimenter mon FC qui semble aussi disposer d'un SBEC (y'a une diff ?). Vu que peu de ESC ont des BEC, je mise sur l'utilisation du SBEC du FC, mais je vois pas sur les schéma où est-ce que je vais envoyé le jus de l'ESC vers le FC (voltage directe des batterie). - Le plus directe, c'est si vous avez des recommendations pour des ESC de remplacement au x220s d'origine (4s). Merci d'avance 🙂
  5. hello la communauté, après plein de tests de réglages pids et esc (rpm filter version bheli m configurator) le drone décolle des fois se comporte correctement, et des fois il se met à faire n'importe quoi. j'ai vraiment essayé de chercher d'ou viens le problème, rien à faire. le pire c'est que le drone à marché avec un autre combo, mais avait toujours des petits accoues quand j'envoi des full.. mais là c'est pire, et j'ai vraiment tout vérifié, je ne penses pas que ce soit matériel, c'est du neuf, la fc est la dfr f7, en crossfire. et il vole des fois si je reste doux, et dés que je lui tire dessus, il se met à faire n'importe quoi.. bref, vu qu'une image vaut 1000 mots, je vous envoie une petite vidéo afin que vous voyez ce qu'il lui arrives et peut être me donner une solution que je n'aurait pas déjà exploré?? (pour moi ça sent mauvais réglage pid/esc.. mais je suis pas assez avancé pour savoir d'ou viens le soucis.. une idée? help!!! merci d'avance, cordialement, AureL la petite vidéo (smash pas besoin de la dl.. il y a un lecteur c'est les 3 petits points en bas de l'image..) https://fromsmash.com/oRbBpwP5rD-ct
  6. Volus

    Mamba, pourquoi ?

    Salut, je fais ce post suite à un problème que j'ai eu en changeant de FC. J'avais une Mamba f405 mk2 avec un ESC Mamba f40, les deux livrés ensemble avec des vis, 2 nappes de fils, des entretoises de softmount, un condensateur, un connecteur XT60 et 2 fils pour l'alimentation de 2 cm. Très bon rapport qualité/prix donc, sachant que le stack coûte 40€. Sauf qu'un beau jour, après avoir redémarré mon quad parce qu'une hélice était à l'envers, la FC ne démarre plus, je reçois la vidéo sans OSD et sans réponse avec la radio. J'ai découvert sur mon PC qu'elle était en fait bloquée en DFU sans raison, et je n'ai pas pu la réparer. J'en ai profité pour acheter une F7, une Foxeer f722 v2 pour être précis. Je l'ai branchée à l'ESC en suivant la position des pins, j'ai branché ma LiPo, et paf, les leds s'éteignent, la carte se déconnecte de Betaflight et le processeur chauffe à fond. J'ai inspecté mes branchements, pour découvrir que l'ordre des pins était complètement différent entre mes 2 FC, et que j'ai envoyé du 12V entre le RX4 et le CURR. L'ordre des pins, au lieu d'être GND VCC M1 M2 M3 M4 CURR RX4, était CURR RX4 M4 M3 M2 M1 VCC GND sur ma carte Mamba, complètement n'importe quoi par rapport au standard. Je suis en train de remplacer le microcontrôleur principal, je vous tiendrai au courant. Conclusion : les cartes Mamba sont bonnes mais attention à la compatibilité !
  7. Ma machine volait super bien , puis je decide de mettre un gros coup de gaz pour passer au dessus des arbres et la c'est le drame , la machine tombe. Est ce que vous savez de quoi cela peut venir ? J'ai verifié je nai pas prit le fil de la lipo dans l'helice... je vois pas ce que ça peut etre si ce net pas ça. Merci
  8. Hello, La dernière vidéo d'UAV Tech est bonne à garder dans un coin de la tête. Les problèmes de desync sont souvent très relou à résoudre, si un simple réglage sur les ESCs peut les résoudre, c'est bon à savoir :
  9. Salut salut, tout d'abord, j'espère avoir créé ce sujet dans la bonne catégorie car j'ai encore un peu de mal Je viens de remonter mon BetaFpv 85pro2 après avoir soudé un rx flysky (j'ai bien fais les vérifications de continuité avant de rebrancher la carte) Mon problème: Je fais ma configuration betaflight et m'aperçois que seulement deux moteurs tournent pendant mes essais. Je remets la carte à sa configuration de sortie d'usine mais le problème persiste. J'installe donc l'app chrome BLHéli configurator puis (voir le screen) il ne capte seulement deux ESC Donc logiquement, le problème ne vient pas d'un moteur simple à changer mais de la carte tout en un (en plus en rupture de stock) Je demande humblement votre aide car je n'aies pas trouvé de vidéo parlant de ce type de problème Ma configuration: C'est celle d'origine du BetaFpv 85pro2 la carte F4 1-2S AIO Brushless Flight Controller le rx https://fr.aliexpress.com/i/4000094729986.html Merci d'avance En attendant désespérément votre aide
  10. Salut j'ai besoin de votre aide pour trouver une solution à mon problème. Je viens de faire mon premier cinewhoop, j'ai acheté pièce par pièce en cherchant les meilleures qualités prix en étant pas trop de la merde et j'ai cette configuration : - Frame : Reptile CLOUD-149 - Moteurs : Geprc speedx gr1408 3500kv - Tower : Mamba F405 mini Mk2 - Batteries : Lipo 4S CNHL 1500mAh black edition (Le reste de la config ne change rien) Mon problème est que mes moteurs chauffent beaucoup, beaucoup trop et trop vite, je fais un vol de 20sec et mes moteurs sont déjà brulant. J'ai un autre drone 5 pouces avec une tower mamba f722s, moteurs Emax eco 2306 2400kv, j'utilise les mêmes batteries et tout vas bien avec lui. J'ai parlé à l'ami d'un ami sur insta qui à quasi la même config que mon cinewhoop (seulement la frame qui change) et lui aussi à des moteurs brulant.. Ca viendrait des moteurs qui ont des aimants trop puissant ? Ou des ESC qui ne le sont pas assez ? Toutes les solutions que j'ai essayées : - Flasher la FC en BF4.2, puis 4.1, puis re 4.2 - Flasher les ESC en 48khz - Flasher les ESC en Jazz Maverick - Flasher les ESC par défaut - Vérifié s'il n'y a pas de contact entre les vis des moteurs et leurs bobines - Vérifié qu'il n'y ai pas de continuité entre les pins d'esc et la frame/vis des moteurs - Mettre un plus gros condensateur (1000µF) - Mettre des PID très bas - Filtrer un max - Softmounter à mort la FC - Activer/désactiver le Bi-directionnal Dshot - Activer/désactiver le dynamic filter - Dshot 300/600 - Faire tourner les moteurs à partir de betaflight configurator pour savoir si ça venait des pids (spoil : toujours brulant au bout de 15sec) - Regarder le blackbox : Rien d'anormal Je commence à être à court d'idées j'ai tout tenté..
  11. Bonjour Je vais bientôt me monter une nouvelle config racer. Je souhaite savoir quelle est la meilleure stack pour le moment ? Avant je volais avec une F405 MK2 de chez DIATONE et j'en été très content, est ce qu'il se fait quelque chose de mieux dans cette gamme de prix ? Merci
  12. Savage7

    Drone incontrôlable

    Bonjour Je sollicite votre aide car je rencontre un problème avec mon drone. Anciennement wizard x220s le drone a reçu quelques améliorations, changement de vtx, changement du rx, et tout récemment changement des 4 moteurs pour des T-motor 2400kv. Les gaz poussés et les moteurs armés, le drone devient incontrôlable des qu’il bouge de sa surface plane, oscillant violemment de gauche à droite. Après calibration de l’esc et des moteurs le problème persiste. Je joint ci contre une vidéo qui montre le problème. En espérant trouver une solution à ce problème merci
  13. Bonjour à tous, J'espère vraiment que quelqu'un pourras m'aider car la je sèche. je tiens à dire que je suis débutant dans le fpv. Voilà j'ai eu quelque soucis avec mon X220s (drone qui dévisse en plein vol + roulement d'un moteur HS). J'ai donc décider de changer ESC et Moteur mais pas avec les pièces eachine d'origine. J'ai opter pour: Hobbywing XRotor BLHeli_32 45A 4in1 DS1200 Regler 2-6s Hypetrain 2306 2450KV Freestyle Motor V1.1 EZO Le montage c'est plutôt bien passé (pour un débutant😅). Petit soucis de connecteur pas compatible avec ma FC Omnibus F4sd donc souder les fils sur l'ancien connecteur. Bref, Après avoir configuré ce qu'il fallait (inversion sens de rotation dans BLHeli32), j'ai fait mes tests moteur sur Betaflight-->résultat ok. Lors de mon premier vol à vue en mode STAB pour voir si tous était ok, j'ai mis un filet de gaz pour décollé (jusqu'là-->ok) puis lorsque j'ai mis un bon coup de gaz et coupé, la le drone est parti en flèche à ~30m de haut avant que je puisse reprendre le contrôle des gaz et le posé en urgence! Et là je vois vraiment pas de quoi ça peut venir. -Rien changé au niveau config betaflight par rapport à avant changement de pièces sauf essai du capteur d'intensité qui ne fonctionne pas (pas possible de l'activé sur betaflight)🤔. -redescendu en DShot 600 au lieu de DShot 1200 pensant que c'était ça --> pareil -tester avec mon emetteur Flysky FS-6 sans hélice en monitorant sur Betaflight--> aucune anomalie constatée A noter que j'ai monter un condensateur 1000uF sur l'alimentation Lipo->ESC. Chose qu'il n'y avait pas d'origine sur le X220s A l'aide je ne sais plus quoi tester pour comprendre et régler ce problème. Et à chaque fois que je test hélices montée, j'ai peur qu'il s'emballe sans s'arrêter et s'écrase à cause d'un failsafe. Là j'ai vraiment besoin d'un coup de pouce! Merci d'avance.
  14. Salut, j'ai un problème avec mon ESC : le capteur de courant indique 0A en permanence. J'ai activé ESC_SENSOR dans l'onglet configuration de Betaflight et configuré le port série en essayant toutes les vitesses de communication possibles, mais ça revient sur AUTO à chaque fois que je fais Sauvegarder et redémarrer. J'ai un stack Mamba F405 mk2, forcément compatible donc. Est-ce que quelqu'un peut m'aider ? P.S : La consommation de batterie en mAh affiche aussi 0, est-ce que c'est lié ?
  15. Salut à tous! Je me posais une question toute conne, vu que je vais devoir flasher mes ESC pour tester le RPM filter. Du coup, je me demandais si je devais passer au 48khz, voire 96? Ou au final, on reste sur la version classique? Merci!
  16. Le Rodeur

    Problème ESC

    Bonjour, J ai enfin réussi à armer mes ESC Soucis Les ESC continue d accélérer alors que je monte a peine les GAZ Et le quad vrille Que faire ? VID_20200426_114151.mp4
  17. Bonsoir Je n arrive pas a armer mes ESC sur betaflight Le problème viendrai sûrement des valeurs renseignées sous BF Dans Modes Aux1 :ARM désactivé (en rouge) Alors qu'il devrait passé en jaune Savez quels paramétrage ESC pour un cinewoop Green Hornet iFlight? Merci d'avance 🤞
  18. Suite à la mise à jour de mon betafpv hx115 hd (que je viens de recevoir) en betaflight 4.1.5, 2 des moteurs ne tournent plus (j'avais tester les moteurs avant la maj et les 4 moteurs tournaient) Quand je check sur BlHeli, seuls 2 ESC sont trouvés. J'ai réalisé les tests de connectivité sur chaque ESC avec un multimètre et tout semble OK à ce niveau là. Est ce que ça vous dit quelque chose? Y a t'il un moyen de re-flasher des ESC non détectés? Merci
  19. Bonjour à tous ! On continue avec mes galères de montage : je suis en train de remonter entièrement une config BF que j'avais achetée à Motard Geek il y a quelques temps. La FC avait lâché assez rapidement et je n'avais pas pris la peine de la changer jusqu'à maintenant. J'ai donc acheté une DALRC F405 (https://www.banggood.com/DALRC-F405-AIO-Betaflight-F4-Flight-Controller-BEC-OSD-50A-Blheli-32-3-8S-Brushless-ESC-for-RC-Drone-p-1300573.html?utm_campaign=13872262_20180420&utm_content=2916&p=WL250613520991201708&cur_warehouse=CN) en remplacement et j'ai décidé de tout remonter proprement vu que la longueur des fils n'était pas le même etc... Bref...tout se passe bien pour le montage, je soude le XT60, je raccourcis les câbles des moteurs pour avoir les ESC un peu plus au centre des bras qu'avant, je soude les ESC à la FC, je soude les fils du RX etc... Je branche la FC en USB, tout fonctionne bien, elle est reconnue. Je fais mes petits réglages habituels, je mets les ESC en Dshot 1200, je mets mes rates, je fais mon OSD etc... Je branche ensuite une lipo pour pouvoir tester le RX et là arrive le premier problème. La LED verte du RX s'allume bien quand j'allume ma radio donc c'est bon, tout est bien bindé sauf que dans BF, rien ne change quand je bouge les sticks dans l'onglet radio. J'ai pourtant suivi les instructions donnés sur le site du constructeur. [NOTE : Je ferai des screenshots et des photos en rentrant chez moi ce soir :) ] A quoi cela pourrait-être dû ? Il y a un moyen de tester le RX pour voir s'il envoie bien des infos ? Bon...après ça je me dis que tant pis, je verrai ça plus tard. Je débranche le quad et je branche une lipo pour voir si les ESCs fonctionnent bien. J'entends les bips de démarrage mais pas les seconds qui indiquent que le quad peut être armé (parce que pas de radio détectée je suppose). Mais je me rends compte que pendant les bips où les moteurs doivent en général bouger un peu, un des moteur ne bouge pas du tout. Je touche l'ESC en question, il est brûlant et donc je débranche aussitôt la lipo. En voulant voir ce que ça donnait sur Blheli Configurator, je clique sur connect, ça se passe bien mais quand je clique sur Load je sais plus quoi, ça me dit "finished" sans m'ouvrir les infos des ESCs. Pour infos, les ESCs sont des AIKON AK32 35A. Est-ce qu'il faut utiliser Blheli 32 plutôt que le configurator ? Honnêtement je sais plus, je suis paumé :/ Dans tous les cas, est-ce qu'il y a un moyen de tester l'ESC pour voir s'il a un problème ? Désolé pour le pavé...en espérant que quelqu'un puisse m'aiguiller sur la marche à suivre parce que j'ai l'impression d'avoir tout bien fait mais je suis plus habitué à Kiss et je suis un peu paumé sur BF. Merci d'avance !
  20. Bonjour, Je me suis récemment inscrit sur ce forum car j'ai besoin d'aide. J'ai cherché une réponse mais je n'ai pas trouvé c'est pour ça que je me permet d'ouvrir un nouveau sujet. Alors je m'explique. J'étais en train de voler avec mon drone fabriqué de À à Z par mes soins lorsque je me suis crashé. J'ai cassé les 4 hélices et j'ai dû en racheter. Donc je les monte, j'arme les ESC... Et là je décolle. Sauf que le drone s'élève à 5cm pendant 10 secondes avant qu'un des ESC se mette à biper grave et clignoter rouge et le moteur perd en puissance et le drone retourne au sol. J'ai donc interverti deux moteur pour essayer de trouver la source. Et le problème de déplace avec le moteur j'en conclu donc que le problème vient du moteur. J'ai vérifier les connectiques, les soudures, démonté un moteur (et ça va déjà un peu mieux)... Mais je ne vois pas du tout. J'ai vérifier sur la notice des ESC, et lorsque qu'ils clignotent rouge et bio grave ça veut dire que l'ESC demande plus que la batterie peut fournir. J'ai exploré plein de piste mais aucune n'est bonne. ESC : Afro ESC 20A Moteur : Turnigy Multistar 2209-980Kv Contrôleur de vol : KK 2.1.5 Betterie : 11.1V Auriez vous une idée d'où ça pourrait venir ? Merci de votre aide.
  21. Bonjour à tous, Je suis débutant dans le FPV et j'ai commandé tous les éléments pour faire un drone. -PDB-XT60 Matek -Carte F3 10dof -4 ESC 30 A -4 moteurs RacerStar BR2212 -Batterie 3S 5000 mAh zop power -RX/TX Fly sky FS-IA6B J'ai déjà beaucoup galéré à faire reconnaître mon émetteur. Mais maintenant impossible de faire tourner mes moteurs pour calibrer mes ESC avec betaflight. Quand je vais dans la section "moteurs" et que je mets le master a fond aucune réaction. MES QUESTIONS: -Dois-je obligatoirement avoir un buzzer de connecté a mon FC - Est-ce normal que mes moteurs fassent tous un bip régulier (1 bip seconde) - Est-ce que je doit mettre mes ESC sur "ONESHOT125" ou alors "DSHOT600" Merci beaucoup d'avance
  22. Bonjour J'ai crashé ma machine il y a 2 mois , jai bloqué un moteur( en tapant contre un mur) et flambé un esc sur un 4en1. J'ai tout remplacé. La aujourdhui premier vol depuis ça . Je fais 2 lipo nickel sans soucis puis quand je branche la troisieme lipo jai la machine qui sest mise a fumer (beaucoup) jai pas bien vu sur le coup parceque je my attendais pas mais je pense quil sagit dun moteur qui a brulé. Je comprends pas bien pourquoi. Voila la video du branchment de la lipo : https://www.youtube.com/watch?v=iYo3Ue90B-M J'aimerais vraiment savoir de quoi ça vient pour ne pas reproduire la même erreur Merci
  23. Bonjour, Je viens de commencer le FPV il y a environ un mois, j’ai acheté un X220 S. J’en ai fais quelques fois et la dernière fois que j’en ai fais j’ai cassé le bras. J’ai commandé un nouveau bras et je l’ai changé seul (pour pouvoir changer le bras, il y a une vis qui est en dessous des cartes électroniques). J’ai donc tout dessoudé en prenant des photos et tout remonté par la suite. Après cela j’ai voulu essayer le drone mais en mettant une batterie, impossible de faire tourner les moteurs, une lumière bleue s’allumait. J’ai télécharger betaflight, j’ai « firmware » la FC (impossible dans l’onglet « récepteur » de faire bouger les joystick de la radio et dans l’onglet « moteur » impossible de faire tourner les moteurs). En cherchant sur internet, j’ai pensé que le problème venait des ESC. J’ai téléchargé « BLHeli », aucun des 4 ESC est trouvé et il y a un message d’erreur « ESC 1 failed » Quand je branche l’USB, une led bleue clignote en permanence et une led verte reste allumée. Ça fait bientôt 4 jours que je suis dessus, pouvez-vous m’aider ? D’avance merci !
  24. Bonjour, J'ai un problème avec mon drone eachine wizard x220s, les deux hélices de gauche tournent par à-coups. Voilà une vidéo j'ai mit des étiquettes pour que ça se voit mieux on l'entend aussi au son. Lorsque je met les gaz, quelque fois le moteur s’arrête complètement et quelque fois il tournent normalement peu de temps. Je pense que le problème vient des esc d'origine, qui sont un esc 4 en 1.D’où pourrait venir le problème ? cordialement VID_20190415_185110.mp4
  25. Bonjour, suite à un esc qui a cramé sur mon wizard x220 J'ai acheté quatre esc 30a racerstar v2 Sauf que j'ai deux fils sur les 30a et ils y en avait q'un sur les origines 20a le blanc Où je doit soudé le noir sur ma carte sp racing mof3 v1 ? Merci d'avance 😊
×
×
  • Créer...