Jump to content

FPV70

Membres
  • Content Count

    20
  • Joined

  • Last visited

Community Reputation

1 Neutre

About FPV70

  • Rank
    Pilote de FPV

Informations personnelles

  • Machines FPV
    TYRO79 - 99, WIZARD X220 - 220S - HV

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ta FC est-elle flashée avec le dernier firmware ? Si oui essaie de la flasher avec un firmware antérieur, de l'année 2018 dernièrement j'ai eu un problème ou les moteurs montaient en accélération et je ne pouvais plus couper les gaz qu'en désarmant. Cela venait du firmware (récent) qui faisait buguer la FC ma carte est une spracing f3 , j'ai du réinstaller un firmware de novembre 2018 et tout est rentré dans l'ordre.
  2. j'utilise un C240 duo de chez HTRC alimentation intégrée pour moins de 60 euros, cela me convient surtout quand j'ai plusieurs batteries à charger.
  3. As-tu essayé de désinstaller betaflight et de le réinstaller, ou d'utiliser une version antérieur ?
  4. Pourquoi ne pas garder le montage d'origine et adapter une prise XT 60 déportée comme sur le PDB du martian ? Si ça fonctionne sur ton nouveau chassis avec le montage d'origine, c'est qu'il y a une incompatibilité avec le PDB livré avec celui-ci.
  5. Dans les divers multi-rotors que je possède, j'ai un tyro 79, un vrai plaisir de pilotage pour un 3 pouces, facile à monter, seul la connexion du récepteur ne se fait pas sur la prise prévue à cet effet (on utilise le positif et négatif de la prise, le signal est à souder sur RX2) coté solidité, il encaisse bien les crashs, à ce jour je n'ai cassé que des hélices. après c'est une histoire de gout .
  6. Bonsoir, je ne pourrais pas te donner d'avis sur le lien que tu as mis, mais pour commencer en FPV j'ai pris un kit à monter de chez EACHINE , le TYRO 99 (d'un prix abordable) avec pour ma part de bons éléments. Pour moi cela a été l'idéal pour commencer avec le montage et paramétrage d'un modèle. de plus tu peux trouver sur internet les tutos pour l'assembler. et il est vendu sur studiosport.
  7. Pour les ESC le firmware est le dernier. la radio ne pose pas de problème je vole en horizon et apprentissage accro Je viens de régler mon problème (ouf) après quelques longues heures de recherche. Ma FC est une SPRACINF F3 ACRO neuve, elle a été flashée avec le dernier firmware de 2019 , ayant essayer toutes les solutions possible à mon sens avec les ESC, j'ai flashé à nouveau ma FC avec un firmware datant de novembre 2018, et là.... tout s'est mis à fonctionner normalement: armement, désarmement, accélération et décélération normale. cela provenait du firmware (trop) récent qui devait buguer. je vous remercie pour l'attention que vous avez portée à mes messages
  8. avec ou sans hélices c'est pareil quand j’accélère tout se met à fond et je dois couper l'armement.
  9. Bonsoir, as-tu trouver une solution à ton problème, j'ai le même que toi. quand j'arme et que j’accélère, les moteurs tournent , prennent du régime et je suis obligé de désarmer pour couper les gaz.
  10. Bonjour, peux-tu mettre une photo du branchement sur ta FC.
  11. Bonjour, avant toute chose, vérifier si ce n'est pas un problème de soudure ou de fil défectueux (coupé).
  12. Comment est déclaré ton récepteur dans BF ? Peux-tu faire un imprime écran ? Est-il bien connecté sur ta FC ?
  13. J'ai eu un problème un peu identique, cela était du à du jeu dans mes prises xt60, les vibrations occasionnaient des coupures et le multi se crachait moteurs coupés. depuis que j'ai éliminé ce jeux, cela fonctionne correctement.
  14. FPV70

    Désynchro...?

    Faire aussi attention aux faux contacts au niveau des prises. avec les vibrations, j'ai eu un faux contact au niveau de la prise xt60 (elle ne serrait plus assez) et par moment les moteurs se coupaient lors du vol pour se terminer par un crash .
  15. FPV70

    Désynchro...?

    Bonjour, hier j'ai eu un problème un peu identique, suite à un crash, il s'est mis a faire des flips à atterrissage. après avoir vérifier que tout était correct sous betaflight, j'ai flasher les ESC . je suis allé vider quelques batteries cet après-midi et tout semble être rentré dans l'ordre.
×
×
  • Create New...