Jump to content

Bwucce

Membres
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

2 Neutre

About Bwucce

  • Rank
    Pilote de FPV

Informations personnelles

  • Genre
    Masculin
  • Lieu
    Vaucluse - Limitrophe Gard / Drôme / Ardèche
  • Machines FPV
    Tyro99

Recent Profile Visitors

22 profile views
  1. Ah ben pour le vent c est râpé ici en vallée du Rhône c est très fréquent ! Bien sûr qu avec des rafales importantes je ne volerais pas ne serait ce que par sécurité mais avec 10km/h je pratique sinon autant arrêter le drone de suite 😁
  2. Merci de ton intérêt l ami ! Config ok à jour (FC (MF405)Rx TX), Blheli ok à jour Câblage loin d être parfait niveau soudure j ai pas utilisé la bonne technique mais c est solide et tout est au bon endroit.Sur un Tyro99 y a pas grand chose a souder a part les moteurs la xt60 et le Sport Au final j ai monté les hélices ce matin et suis parti dans le champ d a côté pour tester. RAS. Le quad vole très bien ça prend du roll un tantinet mais y avait une légère brise aussi. Premier vol super mais je sens le crash dans pas longtemps 😁😁😁
  3. Merci a toi pour cette réponse complète. C est ce que j' ai fait tout a l heure j ai désactivé l "air mode" le "problème" était le même, les moteurs 1 et 4 prennait des tours et le seul moyen de les couper c était de désarmer. La prochaine fois j utilise le contrôle par le master mais quelle frayeur quand tu te retrouves la 1ere fois seul face a ton drone qui s enerve 😁😁
  4. Édit : Je crois avoir trouvé la solution avec cette vidéo car c est exactement mon problème ! Comportement normal apparemment quand il n y a pas d hélices. Topic clos
  5. Salut les gars ! Le montage de mon Tyro99 est terminé et j'ai installé le strict minimum du package ( je n'ai pas branché le vtx et la cam ) sachant que c'est un drone d apprentissage je compte bien rester a vu de mon appareil et ne compte donc pas utiliser la vidéo pour le moment. Bref mon problème ne se situe pas là... Situation : Je suis sous phase de réglage betaflight et découverte du programme. Je tourne avec toutes options de base, je n'ai pas touché à tous les curseurs/valeurs sans réfléchir. Drone à plat, hélices enlevées. Calibration effectuée x3 Protocol ESC Dshot600 Angle mode ON et Air mode ON La FC (matek F405) est flashée et à jour. Les moteurs sont tous dans l'ordre et tourne dans le bon sens sans présenter de problèmes ou bruit particuliers. Problème : Quand je teste l'ordre des moteurs ou leur sens en utilisant le "master" ou l'activation 1 par 1 dans l'onglet "moteur" aucun soucis. Ils se stabilisent tous à la consigne donnée. Par contre quand je branche ma radio (x9 lite) en bougeant le pitch et le roll les moteurs réagissent nikel. Ils prennent de la courbe et reviennent en position mais alors quand j'augmente le Throttle ça grimpe normalement et 2 sec après j'ai le moteur 1 et 4 qui prennent des tours sans aucune consigne de ma part et ne redescendent que lorsque je mets le stick a 1000 ( gaz a zero quoi ) Option 1 : La commande des moteurs avec sa radio à plat, sans hélice sous BF fait péter un boulard a l'accélerometre qui n'arrive pas à compenser donc accélere encore et encore pour essayer de rétablir l'assiette. Option 2 : Je donne ma langue au chat ! A votre bon coeur pour un petit coup de main ou avis sur mon problème.
  6. Bwucce

    Led matek 2812

    Merci de ta réponse l ami. Oui en effet c est un copie-colle d une photos sur Amazon des Marek 2812 Je voulais juste vérifier que le schéma de cablage ne présentait pas d incohérences auprès de spécialistes et comme j ai oublié plein de chose depuis ma dernière RC je préfère être trop curieux que téméraire (ça coûte moins de pognon au final 🤣🤣) Je procéderais donc ainsi merci de ton aide.
  7. Bwucce

    Led matek 2812

    Bonjour à tous ! Petit cas d école pour moi sur un thème que je découvre pour mon drone En effet je souhaite ajouter des led adressables afin de créer un patern sur betaflight (vert "désarmée", rouge blink pour "armé") Mon schéma de cablage ci dessous vous paraît il cohérent ? Plusieurs alim sur le même 5v ou plusieurs masse sur le même GND c est génant sachant que cela alimente les mêmes composants ? Merci pour votre aide.
  8. Y a une vidéo avec youtubeur qui explique ça tres bien c est en Anglais par contre. Suffit d une SD vierge formatée en fat 32 1) Tu DL le Zip du "Sd card content" sur le site de frsky, tu dezippes et tu places ça sur la SD en racine 2) tu DL le firmware "S.PORT" qui tu places dans le dossier "firmeware" de la SD 3) on insère la SD et plug le Rx. On flash sur S.port et paf terminé 👍 ATTENTION : Aucun retour en arrière possible !!! Flasher en ACCESS c est pour la vie 😁
  9. Salut à tous les membres du fofo ! Bwucce, 35 ans et toutes ses dents. Je suis de retour dans le monde du RC après 10 ans d arrêt pour plusieurs raisons (immo,enfants...) Bref le quotidien de chacun. Aujourd'hui je reviens et me réoriente sur une autre discipline ( 6 ans de piste en 1/8eme ) et ça fait un moment que le monde du quadricoptere me tente. Je me suis pris un petit Tyro99 sur B***good pour remettre les mains dedans tranquillement avec une x9 lite...je vais avoir le plaisir de me confronter au ACCESS et au flash du rxsr J espere pouvoir trouver ici des conseils et de bon échanges sur d épineux problème ou au bar du forum. Au plaisir de vous croiser.
×
×
  • Create New...