Jump to content

Matthewzalem

Membres
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

3 Neutre

About Matthewzalem

  • Rank
    Pilote de FPV

Informations personnelles

  • Genre
    Masculin
  • Lieu
    Savoie
  • Machines FPV
    DIY print

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Salut Jérôme, oui j'avais vu qu'il était possible de passer en EU par un script LUA, à l'époque de mes recherches j'avais vu cette vidéo Et envoyé un mail à l'adresse indiqué de FrSky mais je n'avais pas obtenu de réponse de leur part... Oui bien elle est passée dans les spams Au moins avec ton lien je vais pouvoir directement le télécharger et tester ! Encore merci
  2. Salut les gars, honnêtement je ne porte pas de chapeau mais si j'en avais un... je vous le tirerai bien bas !🙏 Vous êtes vraiment des bons! La méthode proposée par Jérome a fonctionné! J'ai un peu transpiré pour la soudure mais bien passé et quel plaisir de revoir ces jauges bouger! Le conclusion est donc que que l'un ou l'autre des pads devait être défaillant... j’essayerai d'investiguer un peu plus ce soir... un merci ne suffirait pas donc mille mercis à tous!👍
  3. oui c'est sûr! Non ce sont des plans trouvés initialement sur (https://www.thingiverse.com/thing:2078849) qui m'ont renvoyés sur le site perso de son créateur, un anglais je crois ( http://diyrc.co.uk) Sur le forum de son site il y a toute une communauté qui à "moddé" les plans initiaux pour diverses raisons... Pour ma part, j'ai bien sur passé ces plans dans fusion360 afin de pouvoir y incorporer mes éléments à moi (socle pour F4, encoche port USB, rail pour led board, etc..) J'ai aussi "redesigné", comme d'autres les capots supérieurs pour pouvoir y mettre une lipo plus grande (moins esthétique mais plus efficace!)... et aussi personnaliser le tout! En tout cas c'est ce qui m'a invité à découvrir le FPV...!
  4. oui oui led bleu, faute de frappe. les deux sont fixe d'ailleurs dans mon cas👍
  5. Salut à tous! merci pour l'accueil! Je table plutôt sur plusieurs bobines de PLA !🤣
  6. Salut les gars, merci pour les infos supplémentaires ( et les dessins super clairs!) Pour ce qui est du S.Port soudé au PPM c'était le câblage indiqué sur la documentation initiale mais en retournant sur le site de Diatone, ils ne demandent plus de la câbler... malgré son retrait c'est malheureusement le même résultat. Pour le Buzzer, bonne remarque merci ; j'ai essayé sur un vrai Ground et même en le retirant tout simplement... même finalité Pour ce qui est des 2 A c'est aussi une bonne remarque pour un novice comme moi! merci ; pour mon "premier vol", redoutant les difficultés, je n'avais pas pluggué le GPS, ni la caméra et VTX et les LED... Petite question de débutant pour l'avenir, ce qu'on appel le VBat c'est le + du Pad lipo ou un port VCC de la FC ? ( ce qui est pareil d'ailleurs non ?) Pour le RX j'avais bien pensé à vérifier qu'il soit en SBUS, led verte fixe. Merci en tout cas pour toutes ces pistes, c'est vraiment sympa. Du coup j'ai reflasher le RXSR en ACCESS, il bind toujours aussi bien ! mais les jauges ne bougent pas plus dans BF! Je vais peut-être réessayer de flasher à nouveau la FC avec une version plus ancienne, sans conviction... Je pense vraiment que quelque chose à du griller lors de cette première tentative de quelques secondes mais quoi ? Je crois que je suis bon pour recommander un RX puis une FC si cela ne marche toujours pas.! Mais ça m’embêterai de me retrouver dans la même situation avec du matos tout neuf !( et en double ! ;-]) Je laisse quelques screens et photos si jamais en repartant de 0 j'ai fais une erreur... MERCI !
  7. Merci pour ta réponse! Effectivement j'ai oublié de passer par la case présentation, tellement pris dans mon build...;-] Erreur réparée: Je suis bien d'accord avec toi concernant le drone qui se retourne... mais ayant démonté les hélices je n'ai plus de certitudes. j'y prêterai doublement attention la prochaine fois. Concernant le sens des moteurs par contre c'est ok j'avais bien vérifié lors de mon paramétrage betaflight, les moteurs tournaient bien individuellement et tous ensemble dans le bon sens. Oui avant la première tentative de vol l'onglet récepteur fonctionnait parfaitement... les stick comme les inters.. Je joints quelques photos des soudures ci dessous, si jamais quelque chose m'a échappé... J'avais aussi vérifié avec un smoke stopper ( cf photo présentation), tout semblait ok... à priori! Je suis à nouveau bien d'accord avec toi, je pense que quelque chose à cramé lors de la "mise à feu" ( je suspectais le RX) mais ce qui me perturbe c'est que le recepteur bind toujours avec ma taranis (la télémétrie fonctionne aussi..). J'envisage de recommander un RX mais j'aurai bien aimé être sur que cela ne viennent pas de la FC. En tout cas les moteurs tournent toujours sous BF et le reste (LED, BUZZ, etc) fonctionnent. Est-ce possible que le RX bind mais soit HS ? Concernant la configuration de la radio ( qui est depuis en Francais..) est-on d'accord que AETR correspond à APGD ? Merci encore pour tes réponses
  8. Salut à tous, nouveau dans ce monde des machines volantes, j'ai commencé à m'y intéressé suite à la réalisation d'une drone imprimé en 3D. Après l’impression des différentes pièces, je me suis quand même dit qu'il serait dommage de le laisser prendre la poussière sur mon armoire sans essayer de la faire voler! Malgré de nombreuses difficultés, je reste déterminé à faire décoller cette carcasse de PLA! Je me suis donc équipé d'une stack tout en un Mamba F405, moteur Emax ECO 2207, d'un R-XSR FrSky, GPS beitien BN-880, runcam Swift2, VTX eachine TS215 et Xlite S ainsi qu'une led board Diatone et autre buzzer... J'envisage (déjà) ensuite de réaliser un autre montage sur une frame plus conventionnelle en carbone afin de me lancer, petit à petit dans le long range... Beaucoup de projets en perspective mais comme tout le monde le sait : Rome ne s'est pas faite en un jour..! Je vous laisse ci dessous quelques photos de mon projet. Bon vol à tous!
  9. Salut à tous, je souhaiterai flasher ma X-lite S en EU-LBT mais je ne trouve pas le frimeware correspondant sur le site Fr Sky, ou pourrais-je trouver un tel fichier? Merci d'avance!
  10. Salut à tous, comme beaucoup, je débute dans le domaine et j'ai besoin de votre aide. Pour commencer j'ai monté mon R-XSR sur ma stack mamba F405 réaliser mes câblages et soudures puis j''ai réaliser mon premier "vol".... de 5 secondes car le drone s'est retourné directement au décollage. J'ai immédiatement désarmé le quad. Les hélices étant bien fixées et dans le bon sens tout comme les moteurs, je suggère plus un soucis de réglage des PID ( à approfondir...) mais mon soucis n'est pas la. De retour à la maison je retourne dans betaflight et la plus aucune jauges de bouge dans l'onglet récepteur... J'ai donc vérifié méticuleusement mes soudures, l'intégrité des différents composants, etc. Tout semble ok, et j'ajoute que le R-XSR est toujours binder avec ma taranis, led bleu fixe (SBUS) et verte quand ma taranis est allumée (rouge si éteinte). Celui-ci est bien en FCC comme ma Xlite S ( oui je n’arrive pas flasher ma X lite S en EU-LBT...!). J"avais bien prêter attention au SBUS in\out lors de mon montage. Le serial RX est bien en UART 1 comme voulu sur la FC ; dans l'onglet configuration je suis bien en RX Series et en SBUS donc je ne pense pas qu'il y ait de soucis de paramétrage car cela fonctionnait avant ce maiden. Du coup passé toutes ces étapes (et quelques lectures supplémentaires sur le forum !) j'ai décidé de reflasher ma FC mais aussi le R-XSR et la Taranis, j'ai recréer un modèle sur la Xlite S, rebinder celle-ci mias toujours aucun mouvement des jauges.... Du coup étant sans solutions, je m'en remet à vos expériences de pilotes et "builders" chevronnés car je suis perdu... Si vous avez une idée de ce que j'aurai pu rater ou d'autres chose à contrôler... Merci d'avance à ceux qui m'auront lu! Bon vol à tous
×
×
  • Create New...