Aller au contenu

Papillon

Membres
  • Compteur de contenus

    43
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de Papillon

  • Rang
    Pilote de FPV confirmé

Contact

Informations personnelles

  • Genre
    Masculin
  • Lieu
    Montélimar
  • Machines FPV
    In progress

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Bonjour à tous, Comme promis je reviens avec mon tyro 79 (genre vous n'attendiez que moi). j'ai 2 problèmes de taille: 1) pas de com entre FC et RXSR bind (ok) et protocole SBUS Est ce que vous avez des pistes svp ? 2) pas d'image dans le masque la cam est alimenté en 5,12 V très exactement il y a des tressaillement d'image sur certaine frequence mais comment etre sur quelle n'est pas hs ? Je viens de tester avec une autre caméra et ça ne fonctionne pas, la FC serait elle en cause. merci de vos retour
  2. Salut Appui sur le throttle et force le un peu vers le bas voir si cette info disparaît...pour commencer ! J'avais çe défaut sur cette RC
  3. Ça sent les fonds de tirroirs ce kit, comme méme.
  4. La presentation est faite depuis un moment, c'est bizarre tu ne m'as pas trouvé ?
  5. Franchement fallait la trouvée celle là 😀 Ton branchement du VTX en 5v fonctionne: il s'allume ! Le retour en grâce du VTX, Amen 😅 mais je ne reçois rien dans le masque pour le moment mais je vais voir ça. Bravo !
  6. Bonjour J'ai besoin d'aide pour un X220SH. Je n'ai pas de communication entre le RX et la FC malgrés un bind ok. J'ai tenté de soudé sur un composant du RX pour cette histoire de commande inversée , tenté les commandes CLI (qui ne fonctionne pas sous Emuflight). RC: XLITE PRO FCC RX: XM+ FCC FC: OBSD F4 V5 sur X220HV Le tout sous Emuflight ! Merci
  7. Merci messieurs Dsl pour la réponse tardive mais j'avais d'autre kwad à fouetter. J'ai alimenté le VTX en direct et pas la moindre led s'allume, donc VTX RIP. j'en ai acheter un autre qui est arrivé, plus qu'à monter. Pour ce qui est du problème de communication entre RX et FC ça ne résout pas le problème. Je vais demander de l'aide a @FPV70Au secours....
  8. salut je reviens sur ce poste car j'ai acheté ce kit et je n'ai pas de communication entre le RX et la FC malgré le bind OK, en gros je n'ai rien dans les récepteurs de betaflight. je n'ai pas de RX2 comme sur le signal du schéma précedent mais un RX3 ? de plus j'ai l'impression que la prise du VTX est mal câblée, voir photo. merci
  9. Bonjour Je suis intéressé par le mojo et la cam, c'est toujours dispo ?
  10. Réparation impossible ??? Est tu en mesure de brancher un VTX sur un vortex mojo 250 ?
  11. Papillon

    Pré armement mojo 230

    Merci, mais voici la solution fournie par afterender, J'ai pas essayé sur le kwad mais sur le papier ça marche 🙏🙏🙏
  12. Papillon

    Pré armement mojo 230

    Je sais pas mais une trop vieille version et partant du proverbe qu'on ne met pas a jour si ça marche bien. En fait je voudrais faire un préarmement sous open TX, je suis sur que c'est possible !
  13. Bonjour Vu que j'ai failli me faire trancher les doigts en enclenchant par accident le stick d'armement, je souhaite mettre en place le pré armement sur mon mojo 230, mais j'ai pas la fonction du BF: question de version je suppose. Quelqu'un a déjà été confronté au problème ? Merci
  14. Bonjour j'ai fait l'acquisition d'une xlite pro (FW 2.3) sur bang__d. N'y connaissant pas grand chose j'ai suivi un tuto (FW 2.2) pour créer un modéle, enfin vu que les menus n'était pas les même je sais pas si c'est bon ce que j'ai fait 🤔 Mon but était dans un premier temps de me brancher en USB sur LIFTOFF, et là c'est le drame, un dingdong me dit que la manette est bien détectée mais rien sur le simu. Même pas un bout de commandes detectées, rien...chui deg ! Alors si cela vous dit de me donner un petit (gros) coup de main ce sera avec plaisir. Merci de m'avoir lu !
×
×
  • Créer...