Aller au contenu

zentrad

Membres
  • Compteur de contenus

    8
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de zentrad

  • Rang
    Newbie du FPV

Informations personnelles

  • Genre
    Masculin
  • Lieu
    Région Parisienne
  • Machines FPV
    Une bonne vingtaine de machines, toutes montées par moi, en 2", 3", 5" et 6" :-)

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Vraiment incompréhensible mon histoire de roll... Les curseurs sont pile entre 1000-2000, avec le mid à 1500. J'arme, je mets les gaz, le quad se lève gentiment. Puis il se met à s'incliner en roll sur la gauche (ça aurait pu être droite, pour le moment, je ne vois pas pourquoi un côté serait '"favorisé")...Je le remets au milieu, et ça repart en roll, encore plus fort...et à chaque fois que je remets le stick du roll au milieu, il repart encore plus fort sur la gauche, et c'est très net. Ca me le fait même si je corrige l'accéléromètre avec la radio ou si je compense au trim...il continue à partir à gauche. J'ai beau chercher sur gogole, je trouve pas...je veux bien qu'un accéléromètre soit défectueux sur une carte, mais que ça me le fasse à plusieurs reprises, sur plusieurs cartes, j'y crois pas...Je dois passer à côté de quelque chose... Ah, au passage...ça me fait pareil en mode horizon, mais pas en acro, évidemment... Je suis preneur de toutes les idées que vous pourriez avoir...je lâcherai pas l'affaire, je suis têtu...et ça pourrait servir à d'autres que moi 😉 merci 🙂
  2. Ben justement, non, ça ne me le fait pas sur tous mes drones, et j'en ai une tartinée... Quant au roll, je viens de le régler au poil, et il est pile à 1500 au neutre...j'ai donc refait un essai de vol, et...il continue à partir sur le côté gauche (toujours le même coté pour le moment). Je devrais voir avec un exorciste ? :S Merci 😉 zentrad
  3. Ah non, j'ai pas encore essayé ça... Je vais tester et je vous dirai. Quant à la radio... Pour moi elle est calibrée, mais je vais vérifier tout de même. J'ai vu souvent des posts sur ce genre de souci, mais jamais pu trouver de réponse qui marche... Dans tous les cas, je vous dirai... Merci ☺️😉😊
  4. Bonjour à tous J'ai un souci sur plusieurs de mes drones qui me pourrit un peu (beaucoup !). Après les réglages réglementaires (calibration, modes de vol, etc...), et en mode angle, j'arme le drone, je pousse les gaz, et à environ la moitié de la course du stick, le drone décolle, pas de souci... Le problème, c'est que très vite, il commence à pencher d'un côté, sur le roll, et part donc en drift. Au début du vol (5s peut-être) c'est léger, mais très vite, il part clairement sur le côté en s'inclinant très franchement sur le roll. Et rapidement, ça devient difficilement pilotable et il faut stopper là. Je ne comprends pas ce qui se passe, car ça n'arrive pas sur un drone en particulier, mais sur plusieurs (petits ou grands), et ce n'est pas systématique sur tous mes drones (mais quand ça arrive sur un drone, ça persiste). Sur BF, j'ai réglé la course des voix à 1000-1500-2000 en passant par le CLI (méthode Bardwell). J'ai également tenté de mettre une petite "zone morte", mais ça n'a eu aucun effet. Et évidemment, j'ai effectué une correction de l'accéléromètre, mais ça n'a strictement aucun effet : au début, ça semble marcher, mais très vite, ça recommence à drifter... Bref, je suis sûr que j'oublie un détail, mais je ne vois pas quoi... Je pourrais vous donner des détails sur la config, mais ça arrive sur des config très différentes (F4, F7, toothpicks, 5"...etc...). Vous auriez une ou des idées ? Je suis désespéré :'-( Merci pour votre aide.
  5. zentrad

    Liftoff 1.3.0

    Bonjour à tous, J'ai l'impression que ces dernières semaines, le framerate du jeu s'est effondré chez moi : en vole, je plafonne à 30 images/s et ça descend parfois à 20 :'-( . J'ai pourtant une config qui tient la route (Core i5-7600K + 16Go de RAM et une GFeForce GTX 970 avec 4Go de GDRA) et je n'ai pas ce problème sur DRL où je suis plutôt à 60 im./s. Ce qui est bizarre, c'est qu'avant, ça tournait très bien...là, aujourd'hui, ça en devient difficile à piloter. J'ai loupé un truc ? Vous auriez des idées ? Merci pour votre aide 🙂
  6. Merci à tous pour vos réponses, c'est très gentil 😊 Bon alors... Mon Rx est bien configuré en SBUS (led bleue fixe) et un seul port UART est bien couché dans BF. J'ai également alimenté la carte. Et malgré tout, hier soir, ça ne marchait pas... Ça ne voulait pas... Et je suis allé me coucher... Et il y a 10min,j'ai refait un test et... Ça marche !! Même sans batterie ! Le seul souci est que je ne comprends pas ce qui déconnait.. Soudure sèche ? Parce que je n'ai fait aucune modif... Par acquis de conscience, je vais tout de même poster le résultat de "get serial" comme demandé par Motard Geek,des que je serai devant mon pc perso 😉 Mercibcp 👌😉
  7. Bonjour à tous, Je suis en train de me monter une MECAN (petite voiture FPV sous BF) et j'avais quasiment terminé (je pensais faire qques mètres avec ce soir...) mais j'ai un problème : impossible d'avoir une réaction des voies dans BF. J'ai une radio X9D Taranis, un récepteur R-XSR fonctionnant en SBUS correctement bindé (lumières verte + bleue) connecté sur une carte TMOTOR F722. Sur BF, j'ai essayé avec l'UART 5 (par défaut) puis l'UART 3 (dessouder, ressouder...). Et par acquis de conscience, j'ai sélectionné les 5 voies dispo dans BF (on ne sait jamais). Rien à faire...ça veut pas... Ce n'est pas ma première machine sous BF (la première "rampante"), et habituellement, ça réagit. Les voies sont certes souvent mélangées, mais j'arrive assez simplement à les remettre en ordre. Parfois, la radio est mal configurée (D8 au lieu de D16 ou que 8 voies max), mais j'y arrive. Là, ça veut pas, je ne comprends pas. Pour info, ma radio ET mon Rx sont tous les deux en LBT, pas de gag de ce côté là. J'ai même essayé avec un autre RX...Ah, aussi...évidemment, au début, je m'étais planté dans le fil à brancher sur le Rx de la FC...comme souvent...mais le tuto de Motard Geek est toujours le bienvenu 😉 Voilà...si vous avez des idées, je suis preneur...Si je dois poster des images, ou un dump CLI, pas de problème...si ça peut au final faire rouler ma tuture ! 😄😉 Merci en tout cas pour votre aide...j'adore votre chaîne 🙂 zentrad
×
×
  • Créer...