Aller au contenu
DroneBuilds

Revenir au config d'usine betafpv 65X


Messages recommandés

Hello, 

 

J'ai acheter un 65X. 

J'ai eu des problèmes lors de la config etc et j'ai eu la bonne idée de flasher la FC et ensuite de balancer des CLI stock dispo sur le site BetaFPV. 

 

Depuis plus rien ne marche j'ai essayé de flasher plusieurs version F411 et avec des CLI différents  mais rien n'y fais. 

Là je me suis arrêtée et j'ai la LED rouge qui ne s'allume plus j'ai juste la LED verte allumé en fixe et le bind ne fonctionne pas et le voltage pète les plombs sur betaflight sachant qu'avec d'autre flash/CLI j'avais d'autre effets donc normalement c'est pas le composants qui sont morts.

Connaissez vous un autre moyen de revenir au réglage et flash d'usine ? Je ne trouve pas d'autre CLI sur internet que ceux de betafpv qui ne marche pas...

Je vous met la vidéo du voltage sur betaflight et ce qui s'allume quand je le branche. 

 

Édit : les moteurs marchent sauf le numéro 2 qui n'est pas détecter sur BLHeli..

Merci d'avance 

Bon  que j'ai perdu 100€ à part si quelqu'un a une solution miracle. 🤗

15907357731884600264419871792176.jpg

Modifié (le) par Ganew
Lien à poster
Partager sur d’autres sites

SAlut, tu aurais dû rester sur le même sujet ...

Il ne sert à rien de créer d'autres sur le même sujet

Je vois que tu as réussi à te brancher en USB ..

Sous BF, flash le fimeware MATEKF411RX (Legacy)

Pour le reste tu as le choix d'entrer ce CLI DUMP recommandé ou de ne pas le faire et de paramétrer à la main ...

Vérifier le sens des moteurs surtout !

C'est ce que j'ai fait avec le mien et no souci, mon modèle étant légèrement différent du tien (RX).

 

beta6501.jpg

beta6502.jpg

Modifié (le) par spid99
Lien à poster
Partager sur d’autres sites

La version de ton dump, est pour 4.0.x... donc flasher la version betaflight en 4.0.x aussi !

FRSKY_D ne fonctionnera pas non plus, tu dois utiliser FRSKY_X !

Modifié (le) par Attafr
Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

Salut,

 

J'ai changer de topic parce-que le titre n'avez plus rien avoir.

Merci beaucoup la FC remarche normalement mais en effet le dump conseillé fait n'importe quoi.

Et le problème c'est que tout faire à la main c'est un peu compliquer pour moi je débute :p.

La j'arrive pas à binder le RX via le CLI la commande "bind_rx" n'est pas reconnue 🤔

 

Edit: j'ai flashé en 4.1.x le bind remarche...

Modifié (le) par Ganew
Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Tu as testé si le drone bouge correctement dans betaflight au niveau de l’accéléromètre?

 

l’ordre des moteurs 1–>1, 2–>2 etcétéra?

sens des hélices ?

configuration du « sens » des moteurs?

Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

Accéléromètre OK

L'ordre des moteurs j'ai pas compris ce que tu demande  mais schématiquement c'est comme ça

4      2

3      1

le sens des hélices je ne l'ai pas touché.

Et là, je me suis rendu compte que si je respecte le sens d'un drone "standard" ça ne respecte pas le sens du pas des hélices.

Donc j'ai reconfiguré le sens des moteurs pour que les hélices tournent dans le bon sens.

Maintenant le drone refais comme au tout début il fait un quart de tour et se met en sécurité.

 

Edit: en faisant reverse sur betaflight ça a l'air de marché merci pour vos conseils 

Modifié (le) par Ganew
Lien à poster
Partager sur d’autres sites

C’est pour ça que je te demandais de contrôler...

il y a une heure, Attafr a dit :

configuration du « sens » des moteurs?


57FDB216-A0F5-4283-B871-4FF035D3CAD2.jpeg.afa913bd17984bbf8eb905db8645ced1.jpeg

  • J'aime 1
Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

Yes désolé j'avais pas compris ça, mais le schéma ne correspond pas au vrai sens des moteurs que j'ai configuré sur BLheli mais on s'en moque ca marche ! 🥳

Modifié (le) par Ganew
Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)
Il y a 1 heure, Ganew a dit :

Accéléromètre OK

L'ordre des moteurs j'ai pas compris ce que tu demande  mais schématiquement c'est comme ça

4      2

3      1

le sens des hélices je ne l'ai pas touché.

Et là, je me suis rendu compte que si je respecte le sens d'un drone "standard" ça ne respecte pas le sens du pas des hélices.

Donc j'ai reconfiguré le sens des moteurs pour que les hélices tournent dans le bon sens.

Maintenant le drone refais comme au tout début il fait un quart de tour et se met en sécurité.

 

Edit: en faisant reverse sur betaflight ça a l'air de marché merci pour vos conseils 

Je l'ai fait hein regarde l'édit de mon message. 🤗

 

Tout est ok depuis le message cité ci-dessus 🙂 le drone fonctionne

Modifié (le) par Ganew
Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...