Aller au contenu
DroneBuilds

Indicateur batterie à 0,00V dans l'OSD malgré charge complète (tinyhawk2)


Messages recommandés

Bonjour à tous,

Tout est ds le titre: J'ai du toucher quelquechose dans le menu et la config de mon tinyhawk2 car j'avais vu qu'il fallait changer le PID Profile et le Rate Profile quand on passait de la batterie 1S à la 2S...

Meme qd la batterie est chargé, je n'ai plus aucune indication de voltage...il est écrit 0,00V... Du coup je ne paux pas savoir qd je suis en lowbat...

C'est également écrit 0,00V qd je le branche à mon PC via betaflight.

Et j'ai un peu peur, car j'ai cliquer sur restaurer les donées par default sur betaflight, et maintenant j'ai quasiment l'impression que betaflight ne retrouve meme plus mon drone qd je le connecte en USB..

Si vous avez une idée je suis preneur, j'avoue que toutes ces notions (VTX, PIT, etc... sont nouvelles pour moi)

HELP

Merci à tous!

Lien à poster
Partager sur d’autres sites

Bon alors là c'est pire que ce que je pensais: le drone ne demarre plus.. je n'ai plus les 5 petits bip de tonalité différentes au démarrage. ça doit etre qd j'ai cliquer sur reinitialiser sur Betaflight non? Si vous avez envie d'aider un novice je vous en serai très reconnaissant 🙂 

Lien à poster
Partager sur d’autres sites

Encore un soldat mort trop tot 😔.

Reinitialiser sans avoir sauvegarder ces paramètres = avoir tout à reconfigurer voir changer de fc si il y a plus de connection entre l'esc et la fc (ça pourrait venir de ça les moteurs qui bips plus.

À vérifier 🤔.

Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / WE are FPV

×
×
  • Créer...