Aller au contenu
DroneBuilds

RSSi / LQ problème de config


Messages recommandés

Salut à vous, 

 

Je viens vers vous aujourd'hui car je suis désemparé sur mon problème actuel. Je tente désespérément de configurer mon signal LQ / RSSI sur mon qwad mais sans succès. J'ai tenté la méthode old school en suivant scrupuleusement le tuto de WaF mais la encore j'ai que le RSSI et pas le LQ qui s'affiche. Alors je me suis dis je vais tenter la nouvelle méthode que j'ai pu voir à travers une vidéo de Joshua Bardwell mais la aussi sans succès. 

 

Pourtant j'ai tout configuré comme il le fallait sur les deux situation mais rien .. alors ce midi je me suis dis je vais tenter de flasher ma FC après un petit "CLI-->diff" pour pouvoir régler de nouveau rien non plus.. 

Je confirme bien que j'ai suivis le passage ou je rentre dans le script du Nano Rx etc ainsi que le réglage des alarmes et les desactivation sous bétaflight. Pour info je suis sur une OMNIBUS F4SD - Version bétaflight 4.1.6.

Je reviens vous pour voir si vous avez des idées et autres car la je ne vois pas du tout..

 

Merci par avance 

IMG_4242.JPG

IMG_4243.JPG

Lien à poster
Partager sur d’autres sites

IMG_4244.JPG

IMG_4245.JPG

Lien à poster
Partager sur d’autres sites

Monsieur Oscar Liang dit :

 

Afficher LQ (nouvelle façon)

Depuis Betaflight 4.1, l'affichage de LQ ou RSSI à partir de Crossfire est rendu super facile. Il n'est plus nécessaire d'attribuer LQ ou RSSI à un canal AUX dans le récepteur (script LUA). Il apparaît juste dans Betaflight maintenant, tout ce que vous avez à faire est:

  • Dans l'onglet de configuration, désactivez RSSI_ADC
  • Dans l'onglet Receiver, RSSI Channel, sélectionnez Disable
  • Dans l'onglet OSD, vous pouvez maintenant sélectionner Qualité du lien, RSSI en dBm ou RSSI

Auparavant, dans les anciennes versions de Betaflight, LQ n'affichait qu'un maximum de 99%, mais il n'affichait pas de plage de 100 à 300, et vous ne pouviez donc pas voir les fluctuations entre le mode 150 Hz et le mode 50 Hz.

Depuis BF4.1, LQ est affiché dans une valeur RFMD séparée (0-2) suivie de la valeur LQ (0-99).

Alors que la valeur RFMD est à 2 (mode de latence 150 Hz), vous n'avez même pas à vous soucier de la valeur LQ. Une fois que les valeurs RFMD tombent à 1 (mode de latence 50 Hz), vous devez commencer à faire attention à la valeur LQ car tout ce qui est inférieur à 80 dans RFMD 1 est un territoire d'avertissement et 70 est dans la zone de danger critique (vous devez revenir immédiatement en arrière) . Si jamais vous voyez une valeur RFMD de 0, votre quad tombe déjà du ciel.

Gardez à l'esprit que les petites pertes en mode 150Hz sont parfaitement normales, elles doivent rester à moins de 10% en vol normal.

C'est tout!

Lien à poster
Partager sur d’autres sites

Justement je l'ai fais ca aussi.. et rien n'y fait ca marche pas 

Lien à poster
Partager sur d’autres sites


Petit update du post si jamais cela peut en aider certains..

 

Après quelques jours de recherche j'ai enfin trouvé et réussi à paramétrer mon LQ/Rssi Signal..

Pour info, la version 4.1.6 de ma FC Hobbywing permettait d'avoir le signal LQ/Rssi certes pas sur la dernière version d'affiche mais cela le permettait

après avoir tout mais vraiment TOUT essayé, j'ai décidé de check mon crossfire et la version de son firmware. Et la surprise.. j'étais en version 2.42 soit trop ancienne pour pouvoir afficher le LQ correctement. j'ai donc update en version 3.XX (la dernière) et la Tadaaaaaam ca à marché selon la version et le tuto le plus récent 

 

J'espère que ca vous aidera 

 

Cordialement 

  • J'aime 1
Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...