Aller au contenu
DroneBuilds

Débutant Bind impossible Meteor 75 et Taranis X9 lite


Messages recommandés

Hello à tous

je viens de craquer pour m'essayer au fpv avec un meteor75 et une RC Taranis X9 lite

malgré des heures de lecture assidue , des videos à foison ; je sèche

ce doit être l'age mais je n'ose plus avancer

j'ai installé betaflight Configurateur: 10.7.0 mais je ne sais pas par ou commencer réellement

Auriez vous un guide ou du temps à perdre (je vous présente par avance mes excuses)

Ci dessous les éléments précisés dans ma présentation 

 

en revanche très compliqué entre le drone meteor75 lA Rc Taranis x9 lite OpenTX et betaflight Dernière version 

j’ai configuré selon un tuto en Aetr la rc avec accst D16 et ch 1-8 

j’appuie sur le bond du drone puis branche la télécommande en Bind 

j’aiune led green fixe mais pas de réaction sur la Rc même après 3’ d’attente 
 

je vois bien le drone dans betaflight mais je ne sais pas s’il faut ou non faire quelque chose dans CLI

merci de votre aide

Modifié (le) par Jfmag51
Lien à poster
Partager sur d’autres sites

Salut ! Pas de soucis nous allons tenter de faire quelque chose en fonction de nos dispos .

Et il va falloir être beaucoup plus précis dans la description de ton problème. Nous ne sommes pas encore hélas, devin... 😉

Tout va s'arranger en commençant par ici :

https://forum.wearefpv.fr/15-présentation/

A tres vite ! 😎

Modifié (le) par CriTof
Lien à poster
Partager sur d’autres sites
Il y a 2 heures, Jfmag51 a dit :

j'ai installé betaflight Configurateur: 10.7.0 mais je ne sais pas par ou commencer réellement

Auriez vous un guide ou du temps à perdre (je vous présente par avance mes excuses)

Commence par te faire cette série dans la langue gauloise : https://www.youtube.com/watch?v=tPNDVxpe8LU 

Il y a 2 heures, Jfmag51 a dit :

j’aiune led green fixe mais pas de réaction sur la Rc même après 3’ d’attente 
je vois bien le drone dans betaflight mais je ne sais pas s’il faut ou non faire quelque chose dans CLI

Quel est ton recepteur radio ? (XM+, R-xsr, ect.. )

Tu vois bien le multirotors dans betaflight, mais bouge t'il dans le configurateur quand tu le manipules manuellement ,

D'ou vient ton méteor et ta Radio ? (rapport EU-LBT - FCC) 

Et dernier point: Les helices seront imperativement retirées pour toutes les manip que tu effectueras via le configurateur !! (Securité) 

Lien à poster
Partager sur d’autres sites

J’ai acheté l’ensemble à studio sport  EU-LBT

dans BF lorsque je le branche en usb pas de souci il bouge 

sur le quad c’est une Fc F4 2S

 

en revanche le récepteur radio je ne sais pas quoi répondre désolé 

Lien à poster
Partager sur d’autres sites

J'imagine que c'est un RX intégré à la FC ?

Si c'est bien le cas, t'es dans la pire situation : RX interne et radio ACCESS, ça fait pas bon ménage 😕 

La seule solution "gratuite", c'est, dans Betaflight, onglet "Configuration", de sélectionner "FRSKY_X_LBT" au niveau du Récepteur. Cette option n'est disponible que dans les version 4.x de BF. Si tu es sur une 3.5, ça ne sera pas disponible sans faire de mise à jour.

Les autres options consistent à acheter un module pour la X9 Lite ou installer un RX externe sur le quad.

Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Bonjour Jerome

 

je suppose que la boutique m’a proposé des éléments qui vont ensemble 

dans BF 4.2 j’ai bien FRSKY_X_LBT

espérant que cela simplifie 🤨

Lien à poster
Partager sur d’autres sites

@Jfmag51 , pour que jerome reçoive une notification quand tu le cites, mets un @ et tapes le debut de son nom, une liste de pseudo apparaitra et tu selectionnes son nom. 
Ca donnera ça  @Jerome

Lien à poster
Partager sur d’autres sites

@Jerome

Bonjour Jerome

 

je suppose que la boutique m’a proposé des éléments qui vont ensemble 

dans BF 4.2 j’ai bien FRSKY_X_LBT

espérant que cela simplifie 🤨

Lien à poster
Partager sur d’autres sites

Oui, en théorie si tu sélectionnes cette option sous BF, tu devrais pouvoir binder en ACCST D16 côté radio, j'avais fais le test avec un Mobula6. C'est pas la méthode recommandée, mais ça devrait marcher.

Attention, il faut que le firmware du module interne de ta radio soit en version 1.1.3 et non 2.1.0 :
image.thumb.png.2bfc91a337718b21d81282210c8813fe.png

Sinon, ça ne bindera pas.

Regarde cette vidéo qui explique la démarche avec son petit frère le Metero65 (par contre je te recommande de bind sans la télémétrie, tu limiteras les prbl) :

 

Il y a 2 heures, Jfmag51 a dit :

je suppose que la boutique m’a proposé des éléments qui vont ensemble 

Malheureusement, c'est pas la première fois qu'ils proposent des radios ACCESS avec des tiny à récepteur interne. Je trouve que c'est pas sérieux : proposer ça à un débutant, c'est le meilleur moyen de le dégoûter du hobby tellement c'est la galère si tu ne t'y connais pas très bien en FrSky. Déjà que les pilotes qui s'y connaissent peuvent avoir du mal, alors qqun qui débarque dans la discipline... 😉 

Lien à poster
Partager sur d’autres sites
il y a 14 minutes, Jerome a dit :

Malheureusement, c'est pas la première fois qu'ils proposent des radios ACCESS avec des tiny à récepteur interne. Je trouve que c'est pas sérieux : proposer ça à un débutant, c'est le meilleur moyen de le dégoûter du hobby tellement c'est la galère si tu ne t'y connais pas très bien en FrSky. Déjà que les pilotes qui s'y connaissent peuvent avoir du mal, alors qqun qui débarque dans la discipline... 😉 

Un gros +1 !

Et les joies du sac de noeuds des versions Frsky avec cerise sur le gateau, le dernier protocole ACCESS , pour finir de te dégouter de leurs produits !

  • +1 1
Lien à poster
Partager sur d’autres sites

hello086F2BA6-F4CE-43F1-BCF8-CAAE5BE92996.jpeg.d463508f867e998b1c6d709e7c197b49.jpeg

j’avais essaye de suivre cette vidéo
j’ai bien 1.1.3 sur la radio comme sur la photo jointe 

mais j’ai une différence au niveau De la version Du Firmware ce qui fait qu’après la copie de la première étape dans le CLI ,je n’ai pas osé aller plus loin 

j’ai fait la sauvegarde du diff mais pas plus loin

 

j’ai peur d’abimer définitivement la Rc ou le drone 

merci de votre patience

 

j

A824715D-E7CE-43DF-BDD0-14C6A25D96F8.jpeg

Lien à poster
Partager sur d’autres sites

SI t'es déjà en 1.1.3, tant mieux, tu peux continuer 😉 T'auras rien à flasher, c'est juste de la config, donc tu ne risques rien.

Lien à poster
Partager sur d’autres sites

Et la différence version 2.3.0 au lieu de 2.3.2 ce n’est pas important 

 

ok je vais essayer et je vous tiens informé 

 

en tout cas merci

Lien à poster
Partager sur d’autres sites

alors j'ai oeuvré et la rc voit le drone

en revanche je ne peux pas faire demarrer un seul moteur

il n'y a rien qui réagit lorsque j'envoie un signal 

j'ai les TAER comme dans la video sur la RC jusqu'au CH7 SB

et sur BF voici ce que j'ai

 

image.thumb.png.8e9824c57689c90abced7c372b59e225.png

Lien à poster
Partager sur d’autres sites

Tu ne peux faire demarrer les moteurs avec la radio en étant connecté à BF, il faut tester les moteurs via l'onglet Moteurs.

Pour démarrer les moteurs il faut aussi configurer un voie dans les Modes pour armer le quad.

Lien à poster
Partager sur d’autres sites

désolé mais là tu m'as perdu

 

j'ai tenté avec une batterie dans le drone pour tester les moteurs

comment je configure une voie pour armer ?

Lien à poster
Partager sur d’autres sites

@Jerome

 

dans la vidéo que j'ai suivi c'est le switch SD qui arme

 

image.png.323ab5e00b28e6e4de2e59be88534f6c.png

ce que j'ai mis mais drone+ batterie+ RC = 0 mouvement

je dois rater quelque chose mais ou ; ça c'est la question ?

 

PS comment enlève t'on les hélices sans tout casser ??

Lien à poster
Partager sur d’autres sites
Il y a 10 heures, Jerome a dit :

Ca me paraît bon. Perso j'active de l'Air Mode permanent plutôt que mettre un switch dessus.

 

@Jerome

l'AirMode permanent signifie t'il que j'aurais un armement des moteurs ? 

si oui cela viendrait peut être de là ?

on le met comment en permanent ?

 

merci énormément de ton temps passé ,  c'est un grand bain pour moi 

je n'ai aucune connaissance en électronique ni en matière de RC/drone (Bravo pour le BB8 , j'adore !!)

mon autre quad c'est un Latrax Alias donc peu de besoin de connaissance précise 

Lien à poster
Partager sur d’autres sites

Haha merci pour le BB8 😉

il y a 7 minutes, Jfmag51 a dit :

l'AirMode permanent signifie t'il que j'aurais un armement des moteurs ?

Non non, rien à voir, l'Air Mode permet au quad de maintenir un minimum de gaz en permanence, ainsi quand tu coupes complètements les gaz, tu conserves tout de même le contrôle du quad sur tous les axes. Plutôt que devoir l'activer à chaque fois, je préfère l'avoir toujours activé par défaut. Certains aiment pouvoir le couper parce que lors des atterrissages, ça provoque des "rebonds" quand on frôle le sol.

il y a 9 minutes, Jfmag51 a dit :

on le met comment en permanent ?

Je crois que c'est dans l'onglet "Configuration", tu dois avoir une cases parmis les différentes fonctionnalités qui s'appelle "Activer l'Air Mode permanent" ou un truc dans le genre.

Si dans BF, tu vois bien les voies de ta radio bouger quand tu déplaces les sticks, que le test des moteurs via l'onglet Moteurs est concluant et que ton modèle 3D bouge correctement dans BF lorsque tu bouges ton quad, alors tout devrait être bon.

Si tu armes ton quad (interrupteur SD de ta radio), en ayant bien les gaz à 0, normalement tu devrais pouvoir décoller.

Lien à poster
Partager sur d’autres sites

alors good news 

j'ai réussi a démarrer les moteurs !!

en armant avec SD mais en utilisant le stick droit "elevator" en bas 

je pense que mon problème vient de la configuration des sticks  Throttle et elevator  qui sont inversés 

alors je dois les modifier mais où ?

sur la RC et sur BF 

Sur BF uniquement

Sur la RC uniquement 

c'est trop cool j'aurais eu un petit aperçu des petits soucis 😅

vive la patience c'est une qualité requise pour les drones 🙂

Lien à poster
Partager sur d’autres sites
il y a 51 minutes, Jfmag51 a dit :

alors je dois les modifier mais où ?

Ici 😉 
image.png.c11df9eb5d899cafeb700eab421c14b3.png

Tu choisis la dernière option "Spektrum", ça devrait te sélectionner TAER. Tu pourrais aussi modifier l'ordre des voies sur la radio, mais le plus simple reste de faire ça dans BF 🙂 

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...