Aller au contenu
DroneBuilds

Tango II + Module Bay / URUAV TMX5 Lite & Tiny Whoop Nano


Messages recommandés

Bien le bonjour!

Nouveau dans le hobby, et afin de pouvoir m'amuser cette hiver sans bouger de chez moi j'ai fait l'acquisition de d'un Tiny Whoop Nano de chez TBS. Et pour pouvoir le piloter avec ma Tango II toute neuve, il me fallait ce fameux module et un émetteur multi protocole mon choix s'est porté sur le URUAV TMX5 Lite.

J'ai donc correctement mit à jour l'émetteur, mais également la Tango II, ensemble il match bien quand je sélectionne le mode Multi, FrSky. l'émetteur s'allume en vert et rouge clignotant (Statue Binding d'après la notice mais rien ne se passe).

Du coté du Tiny Whoop Nano, quand je le met en mode Binding les LED du récepteur reste fixement allumées (la verte et la rouge).

Bref là je suis perdu.

Je vous met les liens qui m'on servit à progresser dans mes recherches, en ne vous faisant pas l'affront de mettre ce qu'i m'ont complètement été inutile.

 

https://www.team-blacksheep.com/tiny-whoop-nano-manual.pdf

https://www.youtube.com/watch?v=XYfWCvojsb8&t

https://frskytaranis.forumactif.org/t9296-tuto-flashage-du-module-uruav-tmx5-lite-multi-protocoles

 

 

Je suis certainement passé a coté d'un truc, ou je suis vraiment trop un newbie pour savoir que mon whoop et mon récepteur ne vont pas ensemble ou j'en sais rien xD

Lien à poster
Partager sur d’autres sites

Quel RX radio est installé ? direct sur la FC ou rapporté ?  

Ne serait-ce pas un rx sous un firmware Access ? car le multiprotocole ne fonctionne pas avec celui çi (dans mes souvenirs) 

Par contre pas de soucis si tu es FFC ou EU-LBT, le TMX5 prend tout normalement. 

Lien à poster
Partager sur d’autres sites

Il y a "FrSky D16 XM-style (flashed with FCC fw)" directement sur la FC.

Donc en FCC quand tu parlais du FFC j'espère que tu as fais une faute de frappe xD

Lien à poster
Partager sur d’autres sites

Bah justement c'est le fameux Firmware FCC.

Et pour la Maj de l'émetteur je suis passé en Multiprotocol v1.3.1.69.

SpecTWN.PNG.920d83651501d5964c49e0e2bd1dd82f.PNG

Je vais tenter de tout flasher à nouveau et de tenter un nouveau bind, car je ne vois pas ce que j'ai pu mal faire. 

Merci de ton aide en tout cas, si tu (ou un autre) a une idée n'hésitez pas.

(EDIT: 3h3à plus tard je retourne sur l'internet voyant que je n'avais pas cliqué sur "Envoyer la réponse" ... XD)

  • Haha 1
Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...