Aller au contenu
DroneBuilds

SucceX-D F7.... un bug dans la télémétrie !


Messages recommandés

 

Bonjour à tous,

je voudrais savoir si les possesseurs de  SucceX-D F7 TwinG (version HD) ont  eu un problème pour avoir la télémétrie avec le Fport ?

J'ai connecté mon R9mm en Fport sur le T1 de ma fc en mettant les paramètres qui vont bien dans le CLI mais rien n'y fait.

J'ai également essayé avec d'autres ports et après avoir tout essayé, sans succès, j'ai laissé tomber ! 

De ce fait, je me suis branché en Sbus, ça fonctionne mais pas de télémétrie!

Je pense à un bug dans le Firmware.

Merci pour les retours.

Bon vols

Modifié (le) par Alex80
Lien à poster
Partager sur d’autres sites
Il y a 7 heures, Alex80 a dit :
 

Bonjour à tous,

je voudrais savoir si les possesseurs de  SucceX-D F7 TwinG (version HD) ont  eu un problème pour avoir la télémétrie avec le Fport ?

J'ai connecté mon R9mm en Fport sur le T1 de ma fc en mettant les paramètres qui vont bien dans le CLI mais rien n'y fait.

J'ai également essayé avec d'autres ports et après avoir tout essayé, sans succès, j'ai laissé tomber ! 

De ce fait, je me suis branché en Sbus, ça fonctionne mais pas de télémétrie!

Je pense à un bug dans le Firmware.

Merci pour les retours.

Bon vols

Salut , tu as quoi comme radiocommande ? Par exemple pour la taranis qx7 il faut faire une manip' pour réinitialiser tout les capteurs. Sans ça pas de télémètrie

Modifié (le) par feust2
Lien à poster
Partager sur d’autres sites
à l’instant, feust2 a dit :

Salut , tu as quoi comme radiocommande ? Par exemple pour la taranis qx7 il fait faire une manip pour réinitialiser tout les capteurs. Sans ça pas de télémètrie

Sur toutes les radios (OpenTX) il faut dans la dernière page du modèle faire une recherche des capteurs...

Il y a 7 heures, Alex80 a dit :

J'ai connecté mon R9mm en Fport sur le T1 de ma fc en mettant les paramètres qui vont bien dans le CLI mais rien n'y fait.

J'ai également essayé avec d'autres ports et après avoir tout essayé, sans succès, j'ai laissé tomber ! 

De ce fait, je me suis branché en Sbus, ça fonctionne mais pas de télémétrie!

En SBus, tu dois connecter SPort à un TX(T1 si tu veux) ! il suffit de lire la doc !


2685A28A-C954-4FAD-B33C-BACA57458384.thumb.jpeg.47b6b87e528520f989a68b1ef3340f15.jpeg

 

Il serait également sympathique d’aller te présenter—> https://forum.wearefpv.fr/15-présentation/

A+

Lien à poster
Partager sur d’autres sites
Il y a 9 heures, Alex80 a dit :
 

 

J'ai connecté mon R9mm en Fport sur le T1 de ma fc en mettant les paramètres qui vont bien dans le CLI mais rien n'y fait. 

En fait après avoir bien relu : ce n'est pas avec la télémétrie du f.port que tu as un soucis . c'est avec le f.port tout court , donc tu est passer en s.bus, et la tu as un soucis avec la télémétrie . J'ai bon ? 

Je ne connais pas ta fc, et j'ai fini par réussir la connexion avec le f.port. et dernier détails, mais non des moindres, je suis sur le protocole ACCESS .  Je ne peux donc pas t'aider pour la connexion en s.bus. seulement en f.port sur Access ( et non accst) 

Donc en admettant que tu sois dans le meme cas que moi :  

1 : mettre a jour la radiocommande,  flasher emmeteur et récepteur avec le même type de firmware ( flexport ) 

2 :  sur ta radiocommande,   activer le f.port , appairer le récepteur , binder le récepteur (attention de bien choisir option AVEC télémétrie  . ) . Si bind ok, Allez dans les options du récepteur , activer f.port ( et oui, encore ...)  Et après les réglages sur beta , réinitialiser les capteurs  pour la telemetrie . 

3 : betaflight ( ou autres) :  activer le RX sur le uart choisi. dans config , changer le réglages "s.bus " en " frsky f.port ", et si toujours pas de réponse malgré le bind ok, tenter les commandes cli . Voilou ... En espérant t'avoir aider un peu . 

Modifié (le) par feust2
Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Bonjour et merci pour vos réponses.

Attafr, je m'excuse car pensais m'être présenté lors de mon inscription qui doit dater, je vais le faire.

Je vais faire court car j'ai fait tout ce dont vous me dites et j'ai même imprimé la doc 😀.

Ma radio un taranis x9plus .

J'ai pas le choix d'être en Sbus mais t'as pas de télémétrie, impossible de régler la puissance de ton vtx, etc...

Avant ma F7 j'avais une F4 qui fonctionnait très bien en télémétrie avec mon R9MM !

Je vais voir dans le temps si certains utilisateurs de la SucceX-D F7 TwinG (version HD) ont ce problème ou alors j'ai loupé un truc.

Je ferai un dernier contrôle ce we.

Merci et bon vol

Modifié (le) par Alex80
Lien à poster
Partager sur d’autres sites
il y a une heure, Alex80 a dit :

Je vais voir dans le temps si certains utilisateurs de la SucceX-D F7 TwinG (version HD) ont ce problème ou alors j'ai loupé un truc.

Tu as regardé la doc que je t’ai posté? Tu ne peux pas avoir la télémétrie SANS SPort ! Donc soit tu « flash » ton RX en FPort, un seul fil pour signal ET télémétrie, soit tu utilises SBus PLUS SPort pour la télémétrie !

Lien à poster
Partager sur d’autres sites
Il y a 1 heure, Attafr a dit :

Tu ne peux pas avoir la télémétrie SANS SPort !

 J'ai jamais dit le contraire !

Je disais juste que je n'ai pas le choix de voler en Sbus.

Comme je t'avais dit :

Le 26/10/2020 at 14:10, Alex80 a dit :

J'ai connecté mon R9mm en Fport sur le T1 de ma fc en mettant les paramètres qui vont bien dans le CLI

j'ai flashé mon R9mm en Fport  Assct v2 Flex  

 

Il y a 1 heure, Attafr a dit :

soit tu utilises SBus PLUS SPort pour la télémétrie

Sur la doc on ne voit pas le branchement du Sbus + Sport !

Tu dois choisir soit en Sbus ou soit en Fport puisque dans béta ta le choix entre Frsky FPort ou SBUS.

Je me trompe ?

Lien à poster
Partager sur d’autres sites
il y a 41 minutes, Alex80 a dit :

Je me trompe ?

Oui & non, le SBus tu peux le brancher, mais ton rx doit être flashé en ACCST Flex 2.x (interdit en EU !) https://www.frsky-rc.com/r9-mm/ donc connection de SBus sur un RX (par ex. UART1) ET la sortie SPort sur un TX(mais PAS le même UART2 mais pas le 1 !) définir uart1 et SMARTPORT sur UART2. La dans receiver tu définis SBUS sous serial....

En FPORT tu le laisses comme flashé d’après ton message Fport Assct v2 Flex et tu utilise la sortie SPORT que tu connectes à un TX(UART1). La dans receiver tu définis FPort sous serial... Et tu applique les paramètres pour le CLI !

Avec un coup de Google Traduction: https://oscarliang.com/setup-r9m-r9-mini-betaflight/

Modifié (le) par Attafr
  • +1 1
Lien à poster
Partager sur d’autres sites

Slt Attafr,

j'ai enfin résolu mon problème !

En fait, dans BF, il faut juste cocher Sérial RX et rien d'autre !

Sous "Sortie télémétrie" je mettais "Frsky" alors qu'il fallait laisser sur "désactivé".

image.png.185cdd7a1ba85845112666c91115a8e9.png

 

Je m'endormirai moins bête ce soir.

Merci de votre aide.

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...