Aller au contenu
DroneBuilds

Problème de retour vidéo


Messages recommandés

Bonjour, 

Tout d'abord bonne année 

J'ai un petit souci que je n'arrive pas à résoudre sur mon premier montage. Quand je branche la batterie j'ai l'image dans les lunettes le temps que la caméra s'allume et ensuite écran noir(voir vidéo). Par contre quand ma fc est connecté à betaflight la vidéo fonctionne correctement dans les lunettes.

Configuration :

f405 mkf405

tbs unify Pro 5g8 hv race édition 

fat shark attitude v3 avec True d diversity v3.8

J'ai vérifié les soudure, la caméra mais ça ne vient pas de la. Si quelqu'un a une idée je suis preneur 

Lien à poster
Partager sur d’autres sites

Salut,

Je ne suis pas un spécialiste Betaflight mais çà sens le problème de "table VTX" :

https://oscarliang.com/smartaudio-tramp-vtx-control-vtxtables/

Ta caméra et VTX fonctionnent car tu as une image mais dès que la FC s'initialise, tu n'as plus rien. Donc, c'est la FC (BF) qui te coupe la vidéo 😉

  • +1 1
  • Merci ! 1
Lien à poster
Partager sur d’autres sites

merci, j'ai regarder et essayer de bidouiller plusieurs réglage mais je ne trouve pas. Je suis sur d'avoir le bon fichier de configuration car j'ai suivi la procédure du site betaflight, j'ai essayer avec la version us et la version eu mais toujours pareille

table vtx.png

config.png

Lien à poster
Partager sur d’autres sites

Est tu certain de ta target betaflight, pour ta fc, il me semble que ce doit être :
FIRMWARE TARGET : FURYF4OSD (LEGACY)

  • Merci ! 1
Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / WE are FPV

×
×
  • Créer...