Aller au contenu
DroneBuilds

Problèmes avec tbs crossfire nano et x9 lite


Messages recommandés

Salut,

J'ai quelques soucis avec l'installation de mon module crossfire nano sur ma x9 lite.

J'ai updater le firmware du module en 3.78 et j'ai réussi à bind le rx nano.

Lorsque que je mets le module sur la x9 lite, j'alimente le rx sur mon cl1,le rx s'allume en vert fixe mais pas le module sur la radio qui est allumé jaune. 

Je ne trouve pas le fichier crossfire à télécharger sur la carte sd de la radio,le module n'est donc pas reconnu par la radio.

Aussi quand j'ai update le module, dans l'onglet général j'ai mis le module sur CE et j'ai 25 mw maxi en émission,comment je reviens en arrière pour le remettre sur open?

Si vous avez des idées je suis preneur. 

Lien à poster
Partager sur d’autres sites
il y a une heure, FISHER FPV a dit :

Je ne trouve pas le fichier crossfire à télécharger sur la carte sd de la radio,le module n'est donc pas reconnu par la radio.

Tu trouveras toutes les versions de carte SD avec le crossfire (dans TOOLS(outil)) vérifier ta version openTX page 7/7 du menu SYS sur ta radio. https://opentx-doc.fr/wiki/packs-carte-sd
 

il y a une heure, FISHER FPV a dit :

Lorsque que je mets le module sur la x9 lite, j'alimente le rx sur mon cl1,le rx s'allume en vert fixe mais pas le module sur la radio qui est allumé jaune. 

Je n’ai jamais contrôlé la couleur, mais jaune me semble correct !

il y a une heure, FISHER FPV a dit :

j'alimente le rx sur mon cl1

Je comprends pas ?

Lien à poster
Partager sur d’autres sites

J'ai copié les fichiers dans la radio, tout est bon pour ça, c'est top.

Par contre vous savez comment je remets le module sur open dans région, je l'ai mis en CE et je n'ai que 25 mw en puissance. 

J'ai essayé en faisant factory reset mais ça ne fonctionne pas. 

Lien à poster
Partager sur d’autres sites
Youtube WE are FPV
il y a 17 minutes, FISHER FPV a dit :

Par contre vous savez comment je remets le module sur open dans région

Je ne sais pas, j’ai jamais fait !


ÉDIT : pas sûr que ça fonctionne sur ta radio ?

tu peux downloader le dernier TBS AgentX Lite LUA (tout en bas), c’est l’équivalent AgentX, mais depuis la radio !

https://www.team-blacksheep.com/products/prod:agentx

 

Modifié (le) par Attafr
  • +1 1
Lien à poster
Partager sur d’autres sites
il y a 18 minutes, FISHER FPV a dit :

Donc il n'y a aucun moyen de revenir en arrière ? ??

Sûrement que si ! (J’ai un vague souvenir de l’avoir fait une fois, mais comment j’ai récupéré?)

tu peux déjà le mettre à jour en version bêta ! Il y a un truc à cocher sous AgentX pour les faire apparaître !
Je suis sur la dernière en bêta, pas de soucis....

Tu peux aussi installer une version plus ancienne, ensuite tu remets la dernière...

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...