Aller au contenu
DroneBuilds

Vidéo : problèmes moteur Tinyhawk 2 (moteur surpuissant/moins puissants)


Messages recommandés

Hello,

Je reviens vers vous après quelques heures de vol avec mon tiny à mon actif, avant hier je l'ai posé peut être un peu plus fort (une hélice est partie).

Depuis impossible de revoler avec, j'ai l'impression que des moteurs sont surpuissants à l'inverse d'autres qui le sont moins.

Je vous laisse regarder les différents vidéos prises.

J'ai déconnecter et reconnecter chaque connecteur aux moteur mais rien à faire..

Il y en a parmi d'entre vous qu'ont rencontré un pb similaire?

Je n'ai rien trouvé en postMerci par avance et bon dimanche!

Lien à poster
Partager sur d’autres sites
Il y a 1 heure, Hanjo_m a dit :

Hello,

Je reviens vers vous après quelques heures de vol avec mon tiny à mon actif, avant hier je l'ai posé peut être un peu plus fort (une hélice est partie).

Depuis impossible de revoler avec, j'ai l'impression que des moteurs sont surpuissants à l'inverse d'autres qui le sont moins.

Je vous laisse regarder les différents vidéos prises.

J'ai déconnecter et reconnecter chaque connecteur aux moteur mais rien à faire..

Il y en a parmi d'entre vous qu'ont rencontré un pb similaire?

Je n'ai rien trouvé en postMerci par avance et bon dimanche!

Bonjour,

dans quel mode es tu ? (stab, accro, ...)

commence par recalibrer ton gyroscope, cela pourrait venir de là selon le mode de vol que tu utilises. regarde ce que cela donne.

Si cela ne suffit pas, flash ta carte de vol et tes esc sur une autre version pour être sûr que cela ne vient pas d'un bug.

 

Cordialement

Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)
Le 21/03/2021 at 14:38, Oliviem a dit :

Bonjour,

dans quel mode es tu ? (stab, accro, ...)

commence par recalibrer ton gyroscope, cela pourrait venir de là selon le mode de vol que tu utilises. regarde ce que cela donne.

Si cela ne suffit pas, flash ta carte de vol et tes esc sur une autre version pour être sûr que cela ne vient pas d'un bug.

 

Cordialement

Bonjour,

C'était le mode stab, mais peu importe le mod certains moteur s'emballent.

J'ai flash ma carte mais rien a faire... j'ai les meme probleme

Modifié (le) par Hanjo_m
Lien à poster
Partager sur d’autres sites
Il y a 1 heure, Hanjo_m a dit :

Bonjour,

C'était le mode stab, mais peu importe le mod certains moteur s'emballent.

J'ai flash ma carte mais rien a faire... j'ai les meme probleme

est ce que sur ta page d'accueil (après connexion) tu vois ton drone tourner ?

De ce que je comprends, j'ai l'impression que le soucis vient du gyroscope. TU peux vérifier cela sur la page en regardant si ton drone considère qu'il tourne alors qu'il est immobile (onglet capteurs dans le mode expert ou page accueil).

Sinon essaie de recalibrer/flasher sur une autre version tes esc ...

 

Bon courage !

Lien à poster
Partager sur d’autres sites
Youtube WE are FPV
Posté(e) (modifié)
Il y a 1 heure, Oliviem a dit :

est ce que sur ta page d'accueil (après connexion) tu vois ton drone tourner ?

De ce que je comprends, j'ai l'impression que le soucis vient du gyroscope. TU peux vérifier cela sur la page en regardant si ton drone considère qu'il tourne alors qu'il est immobile (onglet capteurs dans le mode expert ou page accueil).

Sinon essaie de recalibrer/flasher sur une autre version tes esc ...

 

Bon courage !

mon drone tourne, il est bien détecté

j'ai l'impression que la puissance des moteurs est mieux réparti sauf dans le 4ème (haut gauche)

Je vais tenter de le flasher sur une autre version mais après ça je ne vois pas ce que je pourrai faire de plus...

Modifié (le) par Hanjo_m
Lien à poster
Partager sur d’autres sites
Il y a 1 heure, Oliviem a dit :

est ce que sur ta page d'accueil (après connexion) tu vois ton drone tourner ?

De ce que je comprends, j'ai l'impression que le soucis vient du gyroscope. TU peux vérifier cela sur la page en regardant si ton drone considère qu'il tourne alors qu'il est immobile (onglet capteurs dans le mode expert ou page accueil).

Sinon essaie de recalibrer/flasher sur une autre version tes esc ...

 

Bon courage !

le flash sur une autre version n'a rien changé

  • Triste... 2
Lien à poster
Partager sur d’autres sites
  • 3 weeks later...

Bonjour,

 

Je me permets de relancer le sujet car je n'ai toujours pas réussis à trouver la solution...

j'ai tenté de recalibrer mes moteurs mais je n'ai pas la petite musique, on m'a dit que sur le protocole dshoot ça ne fonctionnait pas donc j'ai essayé sur un autre mais ras...

 

je deviens fou haha

merci pour votre temps!

Lien à poster
Partager sur d’autres sites
Le 22/03/2021 at 18:53, Hanjo_m a dit :

j'ai l'impression que la puissance des moteurs est mieux réparti sauf dans le 4ème (haut gauche)

Il faut tester tes moteurs depuis BF, pas en armant et en connectant BF !

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...