Aller au contenu
DroneBuilds

Messages recommandés

Hello,

J'ai un souci sur la FC AIO d'un Phatom. (GEPRC GEP-F4-20A V2.2)

J'ai deux moteurs qui ne tournent plus.

Sous BLHELI, pas moyen de flasher ces deux esc, j'ai le message "processTicksAndRejections (internal/process/task_queues.js:75:11" quand j'essaie.

La carte est bonne pour la poubelle ou vous connaissez une manoeuvre de sauvetage?

1026129708_Capturedcran2021-05-1612_34_59.thumb.png.0c57fbc37f39d9386f241fcbd7a7a526.png

Lien à poster
Partager sur d’autres sites

Pour avoir passé des heures à tenter de réussir à flasher des ESC qui refusaient de le faire sur une FC achetée d'occaz j'aurai tendance à dire que malheureusement je crains que la poubelle ne soit sa destination 😕

Avant ça je posterai sur le github du projet en y mettant une copie du "save debug log" et en expliquant mon pb. Ils te répondront bcp plus vite mais surtout ils savent parfaitement de quoi ils parlent. Par exemple mon souci d'ESC était récupérable en faisant des soudures les unes après les autres en les reprogrammant par arduino mais même les connaisseurs qui savaient faire m'ont dit que ça ne valait pas le coup vu le boulot. Dans mon cas les ESC n'étaient pas morts, juste inflashables.

Bref, si ça se trouve c'est réparable mais je ne suis pas convaincu que c'est ici que tu trouveras quelqu'un qui saura te dire avec certitude (en espérant me tromper). Si tu ne sais pas écrire anglais (ça m'étonnerait, c'est les français qui ne savent parler que leur langue ^^) je peux demander pour toi et te dire 😉

Modifié (le) par n00bie
Lien à poster
Partager sur d’autres sites

En faisant une recherche, tu peux tenter de cocher  "Ignore inappropriate MCU", un gars a rencontré exactement le même pb que toi ici ( https://www.rcgroups.com/forums/showthread.php?2640796-BLHeli_S-Smooth-as-Silk/page393 ). Après fais bien gaffe de flasher le bon firmware vu que tu enlèves la protection "boulette", mais je te fais confiance de ce côté 😉 En espérant que ça le fasse.

Après tu peux aussi essayer avec d'autres versions de blheli, chez moi par exemple il m'est arrivé que ça bloque mais qu'avez le blheli de JESC ça fonctionne par exemple. Mystérieux, mais ce ne sera pas la première fois, ce qu'on cherche c'est juste à ce que ça marche ^^

Modifié (le) par n00bie
  • J'aime 1
Lien à poster
Partager sur d’autres sites
il y a 15 minutes, n00bie a dit :

tu peux tenter de cocher  "Ignore inappropriate MCU"

Ça a marché!

Trop cool, un grand merci.

Mais c'est étrange. Sans cocher cette option, le flashage dure 1 seconde et j'ai le message d'erreur. 

Et option cochée, avec exactement la même cible, ça fonctionne.

310144791_Capturedcran2021-05-1614_21_39.thumb.png.1998f68a66a5d13d840073f146cfe2ca.png

Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...