Aller au contenu
DroneBuilds

Bind OK, mais pas de signal du rx dans betaflight


G4L0U

Messages recommandés

Salut à tous, 

APRÈS DE NOMBREUSES RECHERCHES GOUGEULE SANS SUCCÈS, je viens ici vous demander de me sauver. 

J'ai une tango 2 et une sixty9 qui sont bind les deux. deux problèmes : le 1er, le plus important, aucun mouvement des sticks dans betaflight ( pas de signal de la rx dans betaflight apparement) 

Le 2eme, moins important, j'ai parfois des signal rf critique qui me mène à perdre la télémétrie. 

Voilà, le poste manque sûrement d'infos alors n'hésitez pas. 

Galou, merci d'avance 😁

Lien vers le commentaire
Partager sur d’autres sites

il y a 2 minutes, dr greenskin a dit :

salut, vérifie les 2 fils Tx et rX du sixty, (Rx 6ty ->Tx Fc).

tu as bien paramétré crsx dans BF?

as tu testé avec une batterie branchée sous BF?

Yep, déjà fais avec un set serialrx_inverted = 0FF.

DEJA ESSAYÉ et toujours rien... 

Une autre piste ? 

Lien vers le commentaire
Partager sur d’autres sites

dac perso ça m'a déjà fait des trucs zarb en tentant un premier bind avec un tracer tbs.

juste en redémarrant le quad ( attendre un peu que les condos se déchargent avant de rebrancher) et/ou en remettant à jour le firmware ça marchait.

par contre si ça bind bien et que le récepteur clignote vert ton soucis viens surement du paramétrage BF (port->uartx ->rx puis config -> crsx)

vérifie quand même que physiquement ton rx tx soit bon, les bidouilles logicielles sont moins fiable que le physique ^^

Lien vers le commentaire
Partager sur d’autres sites

il y a 17 minutes, dr greenskin a dit :

dac perso ça m'a déjà fait des trucs zarb en tentant un premier bind avec un tracer tbs.

juste en redémarrant le quad ( attendre un peu que les condos se déchargent avant de rebrancher) et/ou en remettant à jour le firmware ça marchait.

par contre si ça bind bien et que le récepteur clignote vert ton soucis viens surement du paramétrage BF (port->uartx ->rx puis config -> crsx)

vérifie quand même que physiquement ton rx tx soit bon, les bidouilles logicielles sont moins fiable que le physique ^^

Non niveau physique c'était niquel j'ai même essayé tout les uarts en changeant de serialrx dans BF. Rien à faire, même en sbus rien à faire. Par mis les milliards de tuto, j'ai rien trouvé. 

Lien vers le commentaire
Partager sur d’autres sites

Youtube WE are FPV

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / WE are FPV

×
×
  • Créer...