Aller au contenu
acheter dji air unit o3
DroneBuilds

Moteur tourne bizarrement en PPM mais pas en IBUS


pierre273

Messages recommandés

Bonjour,

j'ai récemment fait l'acquisition d'un drone eachine wizard x220 v2. 

Quand je met ce drone en PPM le moteur tourne bizarrement (video ci-joint).

Cependant quand je décide

de le mettre en ibus tout fonctionne parfaitement. 

Malheureusement j'aimerai le mettre en PPM car je n'arrive tout simplement pas a utiliser le drone en ibus (aucune réception de la télécommande dans betaflight)

Pouvez-vous aider un debutant svp..

Merci beaucoup

 

 

 

Modifié (le) par pierre273
Lien vers le commentaire
Partager sur d’autres sites

Youtube WE are FPV
Il y a 6 heures, RichRider a dit :

Premier onglet dans BF.

Donc là ce qu'on voit dans ta vidéo c'est quand tu arme avec ta radio sans le brancher sur BF?
Et quand tu met en IBUS il ne se passe rien?

Non il s’agit de quand je fais tourner les moteurs dans la section moteurs de bf. Autrement quand j’essaie de armer le drone et donc de le faire voler il ne se passe rien du tout.

Quand je configure le drone en IBUS les moteurs tournent parfaitement il n’y a plus ce problème cependant je n’arrive pas à faire communiquer ma manette à mon drôle dans bf je vois qu’il n’y a aucune réception. Peut être ai-je fait un mauvais réglage de ports uart ? 

Il y a 3 heures, spid99 a dit :

SALut,

pour le RX fs-ia6b, malgré qu'il soit indiqué "PPM" sur le RX, c'est bien du "IBUS" dans Bétaflight ..

D’accord donc je laisse le branchement au récepteur comme si je voulais faire du ppm mais dans beta flight je le configure en ibus ? Je vais essayer 

Lien vers le commentaire
Partager sur d’autres sites

il y a 15 minutes, pierre273 a dit :

Peut être ai-je fait un mauvais réglage de ports uart ? 

Si c'est à nous que tu pose cette question comment tu veux que l'on sache?
Bien sure que si tu ne programme pas le bon UART ça ne fonctionne pas.

Pour le reste donc en conclusion l’état actuel des choses c'est que pour l'instant ni le PPM, ni le IBUS ne fonctionnent.
Que le IBUS est la bonne option, et que tu dois régler le bon port et suivre la procédure dans BF.
Éventuellement savoir si il faut lettre le RX à jour... et calibrer le gyro.

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Bonjour a tous, 

Je viens avec de bonnes nouvelles en espérant que cela aide d'autres personnes.

Il suffisait de souder le RX au FC. Il semblerait que le drone ne communique pas en I-BUS/S-BUS par le connecteur blanc mais seulement en PPM.

Tous mes problèmes sont réglés, les moteurs fonctionnent parfaitement et la manette aussi.

(Cela fonctionne aussi pour le FS-IA6B)

Au plaisir !

IMG_6698.thumb.jpeg.7f14ce8b6be07b9bfd5b85727908edb2.jpegIMG_6699.thumb.jpeg.5c69981e4c03c9e0cb712ee4ce984151.jpeg

Modifié (le) par pierre273
  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...