Aller au contenu
bannière promotion betafpv elrs
DroneBuilds

Encore un débutant qui va vous faire sortir les crocs!


Axeldhn59

Messages recommandés

Bonsoir a tous,

Bon, j'ai un soucis bidon.. je suis compliqué avec l'informatique 🥴 je m'explique :

- J'ai reçu mon masque dji V2 (je l'ai repassé en V1 avec menu anglais)

- j'ai reçu la radio dji controller (la brique noir), je l'ai déjà utilisé sur simu aucun soucis

- et pour terminer, j'ai reçu mon bumblebee v2 avec dji air unit (f405, moteurs xing 1507 3300kv) et 5/6 batteries, spare etc... 

le soucis c'est que je dois louper quelque chose, j'ai brancher le drone via le port usb-C de la f405 sur betaflight, ça m'a l'air clean, les moteurs tournent dans le bon sens, le gyro et bien orienté, il réagit en direct aux moindres mouvements.

Ensuite, je bloque sur l'appairage/bind, que ce soit avec la radio ou avec le masque... Pour la radio la led bleue clignote et bip à intervalles réguliers (donc je pense qu'elle est en attente de réception). Pour le masque, pareil, le petit outil sur l'emplacement pour binder le masque, ça bip en continue, mais ça ne reçoit rien (drone ou radio)... Le air unit n'émet aucun bip ni led, seul deux LEDs (rouge fixe et bleue clignotant) et un bip à intervalles réguliers viennent de la f405. 

vers quoi je dois me diriger pour avancer ? Là je nage... 🤨

désolé par avance pour les crises de nerfs que je vous amène, j'ai chercher mais partant de zéro, c'est pas simple 🤣

Bonne soirée

Lien vers le commentaire
Partager sur d’autres sites

Pour le bind du masque. Un appui sur le bouton rouge du casque. Le casque émet des bip. Un appui sur le bouton bind du air unit, et l appairage se fait instantanément. 

Utiliser un outil fin et pointu pour bien activer les boutons. 

Ensuite mettre à jour l air unit via dji assistant. Tu as un tuto sur le site de studiosport 

Modifié (le) par Gui51
  • Merci ! 1
Lien vers le commentaire
Partager sur d’autres sites

Le masque et le Vista c'est normalement très simple, faut bien que le masque bip ensuite tu appuies sur le bouton du Vista (une fois qu'il a bien booté - LED verte -) et hop l'image doit s'afficher rapidemennt.

Côté radio, je sais que parfois @Lexus et même @spid99 ont galéré un peu sur le terrain 🤔

  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

Je suis d'accord pour le masque, j'ai le bouton, j'ai appuyé sur le bouton ça bip, en attente de recevoir un signal. Mais du côté du air unit je n'ai pas de bip ni de led, il devrait au moins y avoir une led allumée quand je branche ma Lipo ? 

Lien vers le commentaire
Partager sur d’autres sites

il y a 34 minutes, Axeldhn59 a dit :

il devrait au moins y avoir une led allumée quand je branche ma Lipo ? 

Ben ..OUI !Si tu n'a pas la led, c'est un problème d'alimentation ..

il y a 51 minutes, Motard Geek a dit :

Côté radio, je sais que parfois @Lexus et même @spid99 ont galéré un peu sur le terrain 🤔

OUaip, c'est juste que quand on prête le drone et qu'un autre masque ce Bind dessus, on perd le bind de notre radio, et la galère n'en est pas vraiment une, c'est juste qu'étant vieux  trop jeune je me plante sur un des 3 boutons de bind 😒

image.png.55f7aebc0249756eaa98b8f30a5323a9.png

Modifié (le) par spid99
  • +1 2
Lien vers le commentaire
Partager sur d’autres sites

Youtube WE are FPV

Normalement led rouge sans bind qui passe en vert une fois binder. 

Donc revoir le branchement. Gnd face gnd, 5v face 5v, TX air unit vers RX FC, RX air unit vers TX FC. 

Puis sous BF, activer MSP onglet configuration sur l uart correspondant sans autre infos, ne rien indiquer sous vtx. 

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...