Aller au contenu
DroneBuilds
alessrun

betaflight Machine qui devient incontrôlable après flip ou loop

Messages recommandés

Salut la team!

J'ai rencontré pour la deuxième fois un soucis sérieux en vol.

En effet, quand je lance un flip ou loop, la machine ne s'arrête plus de tourner et devient incontrôlable. 

S'en suit un crash sévère. 

J'ai du mal a comprendre surtout que ca arrive pas systématiquement. Aussi bien je rentre 5 ou 6 figures et tout se passe bien et à la figure suivante on dirait qu'il y a un bug et je perds le contrôle.

Ca vous est déjà arrivé?

Une piste?

Merci!

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

J'ai eu un soucis similaire, sauf que moi il tombait il continuait pas à tourner, j'avais un esc défectueux, il volait très bien mais les figures lesc n'aimait pas.

Envoyé de mon HUAWEI MT7-L09 en utilisant Tapatalk

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut les gars.

il y a 26 minutes, Bjorns a dit :

Comme ca je dirais

  • désynchnonisation des ESC (tu utilise quoi Kiss ? ou bhleli ? ) 
  • ou failsafe (tu utilise quoi comme radio ? ) 

ca t'arrive uniquement pendant une figure ? 

ESC synchronisés sous multishot ou Dshot 300 ca le fait pareil.

Failsafe fonctionnel avec la tara. 

il y a 19 minutes, gizmo77 a dit :

J'ai eu un soucis similaire, sauf que moi il tombait il continuait pas à tourner, j'avais un esc défectueux, il volait très bien mais les figures lesc n'aimait pas.

Envoyé de mon HUAWEI MT7-L09 en utilisant Tapatalk
 

4 ESC Littlebee favorite tous neufs, je pense pas que ca viennes de la, surtout que a part le soucis pendant les figures ca vole nickel.

 

il y a 5 minutes, Maelremrem a dit :

C'est quoi tes PIDs

Je vais regarder et te dire, pour l'instant j'y ai jamais touché donc ceux par défaut sur BF.

 

Merci pour votre réactivité les gars.

Partager ce message


Lien à poster
Partager sur d’autres sites
Salut les gars.
Je vais regarder et te dire, pour l'instant j'y ai jamais touché donc ceux par défaut sur BF.
 
Merci pour votre réactivité les gars.

Ah bah ça viens pas des pids ! Les stocks fonctionnent bien
  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
à l’instant, alessrun a dit :

Failsafe fonctionnel avec la tara. 

justement ca peut etre un effet de failsafe :/ ca m'est déjà arrivée en plein figure perte de connexion ^^ il garde les dernière data pendant quelque miliseconde --> tourne comme un fou jusqu’au u crash 

tu as activer le rssi ? ou la télémétry ? 

Partager ce message


Lien à poster
Partager sur d’autres sites
à l’instant, Bjorns a dit :

justement ca peut etre un effet de failsafe :/ ca m'est déjà arrivée en plein figure perte de connexion ^^ il garde les dernière data pendant quelque miliseconde --> tourne comme un fou jusqu’au u crash 

tu as activer le rssi ? ou la télémétry ? 

Oui rssi activé et ce n'est pas du a une perte de signal radio.

La taranis se met à geuler des que le signal atteint un seuil critique et la ce n'était pas le cas. J'étais vraiment trop près pour que ca viennes de la

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon, plu d'acrobaties avec ce quad...

Je vais mettre ca ça sur un BUG de la FC autrement je ne vois pas d'où ça peut venir.

Reste plus qu'à attendre les pièces pour le prochain build.

Partager ce message


Lien à poster
Partager sur d’autres sites

salut ça met arrivé aussi a mon dernier vole uniquement sur quelques  backflips pas tous  mais pas en pas sur les tonneaux   j'ai pas réussi a pas craché :$.
je me suis dis que peu être  mes moteurs tiraient trop de jus  avec les props racecraft. du coup je vais tester avec des props avec un pas plus faible

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Problème résolu.

C'était un faux contact dans la prise JST 30 de la fc.

J'ai élargi les pins a l'aide d'un stylo et c'était impec.

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

A oui ça à force ça tiens plus très bien, de temps en temps j'appuie avec un tournevis pour écarter légèrement sur le xt60 de la fc.

Envoyé de mon HUAWEI MT7-L09 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites
A oui ça à force ça tiens plus très bien, de temps en temps j'appuie avec un tournevis pour écarter légèrement sur le xt60 de la fc.

Envoyé de mon HUAWEI MT7-L09 en utilisant Tapatalk



Je met le bout d'un cure-dent. Ça bouge plu !

Partager ce message


Lien à poster
Partager sur d’autres sites

Pas bête je prend l'idée ;), parce que le tournevis une fois ça met arrivé de trop appuyer et casser une dent

Envoyé de mon HUAWEI MT7-L09 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×