Aller au contenu
bannière promotion betafpv elrs
DroneBuilds

URUAV F405 20A probleme ELRS/VISTA


y_4nn

Messages recommandés

Salut a tous, 

j'ai un controleur de vol URUAV F405 20A sur lequel j'ai installé un RX ELRS et un vista nu.

la video est bonne, mais pas de RX.. sauf si je débranche le vista..

En gros FC detecte le RX si le vista n'est pas plugger. Des que je balance le vista sur la FC, je n'ai plus de bind sur mon RX..

J'ai bien changé le shunt de la FC et le RX communique bien sur betaflight.

Le RX n'est actif que quand la LiPo est branché

Si  jamais vous avez quelques pistes 🙂 🙂 

Merci a tous 

j'ai retirer le SBUS du vista et ca fonctionne..

maintenant j'ai le probleme que mes moteurs ne tourne plus suite au changement de l'un d'entre eux, je n'ai plus que le moteur neuf qui tourne, malgré une calibration dans betaflight..

une autre idée? mdr 

Lien vers le commentaire
Partager sur d’autres sites

Il y a 8 heures, y_4nn a dit :

j'ai retirer le SBUS du vista et ca fonctionne..

Forcément, si tu mets 2 Rx ^^

Il y a 8 heures, y_4nn a dit :

maintenant j'ai le probleme que mes moteurs ne tourne plus suite au changement de l'un d'entre eux, je n'ai plus que le moteur neuf qui tourne, malgré une calibration dans betaflight..

ça sent l'ESC cramé 🤔

Lien vers le commentaire
Partager sur d’autres sites

Youtube WE are FPV

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...