Aller au contenu

y_4nn

Membres
  • Compteur de contenus

    16
  • Inscrit(e) le

  • Dernière visite

À propos de y_4nn

  • Date de naissance 06/09/1993

Informations personnelles

  • Genre
    Masculin
  • Lieu
    Epernay France
  • Machines FPV
    Titanxl5 hd

Visiteurs récents du profil

67 visualisations du profil

Récompenses de y_4nn

Apprentice

Apprentice (3/14)

  • Dedicated Rare
  • Reacting Well Rare
  • Collaborator
  • Week One Done
  • First Post

Badges récents

2

Réputation sur la communauté

  1. y_4nn

    VELOCIDRONE PROBLEME

    En haut à droite tu as les modes de vol et tu peux switcher de l'un à l'autre. met toi en accro Les raccourci sont a droite
  2. y_4nn

    VELOCIDRONE PROBLEME

    bonjour, tu es passé en mode angle au lieu d'acro non?
  3. Bon... J'ai reçu mes RX ce matin... changement, MAJ, bind ok.. Telemetrie tjr aussi pourri malgré les 250mw, si je passe a 20m dans mon dos c'est failsafe et le drone tombe 😢 Je vais ouvrir la radio pour voir si j'ai rien qui a bouger sur le module externe... Ce n'est donc pas mon RX qui etait mort.. j'ai tjr 80/85% de RSSI en interieur et sa bouge direct, a 40m j'ai meme pas 40%... il me semblait avoir compris que l'ELRS était puissant et qu'il offrait une superbe porté.. Je sent que je suis bon pour recommandé un module externe pour ma jumper t-lite
  4. Ca m'aura permis d'apprendre quelque chose en plus.. Je pensais que les composants electronique ne risquai rien face au choc mais il n'en est rien 😅 J'ai vu qu'il y avait meme une petite impression 3D dispo pour une belle installation de l'EP2
  5. C'est clair que le cout de l'ELRS et la facilité d'utilisation font plaisir. Je vais l'emballer dans une gaine thermo pour le protéger le prochain et ca devrait lui donner un peu plus de durée de vie 🤣
  6. je viens de testé la continuité entre la masse du connecteur UFL et les 2 grosse soudure sur les coté je suis a 0 ohm et entre le pin central et la petite soudure a gauche sur ma photo 0 ohm également donc tout passe... et pas de jeu sur le pin central. Je change l'EP1 j'attend le nouveau... et je vous tiens au jus 👍 Merci de ta réponse zhirself 🙂
  7. effectivement c'est pas cool du tout, pour la MAJ en wifi tu sélectionnes wifi dans ExpressLRS Config, tu "build" et tu garde le fichier sur ton écran, ensuite tu te connecte avec ton ordi sur le wifi du module ELRS (wifi update) après tu vas sur ta barre d'adresse et tu rentres l'adresse 10.XX.XX.XX présent sur la vidéo et tu envois ton fichier build et normalement c'est bon... Tout est expliqué sur le lien en dessous Comment configurer ExpressLRS 2,4 GHz TX et RX - Oscar Liang dans google c'est assez détaillé avec la traduction auto
  8. Bonsoir, quand tu tentes la MAJ betaflight est éteint? car sa bloque les datas.. tu peux essayé ta MAJ en wifi sinon... bon courage
  9. Salut, ta jumper est a jour? tu as crée ton modèle avec le module externe activé et l'interne désactivé? sélectionné le protocole frsky et tenter le bind bien mettre le RX et TX en bind? au pire faut testé avec plusieurs protocole frsky dispo sur la jumper en étant branché sur betaflight jusqu'à avoir une réponse des sticks... Je suis en ELRS sur la jumper et ca a pas été de tout repos non plus 😅 Bon courage
  10. Bonjour, j'ai eu le cas sur un drone d'occasion que j'ai acheté pour apprendre, la partie VTX était défectueuse et bloquais la transmission de data, essaye de débranché ton VTX de ta FC et connecte a betaflight, tu n'as pas changé de câble? ou câble défectueux peut etre 😅 Bonne soirée
  11. Bonjour Motard Geek, Zhirself et FPV70, merci pour vos réponses, j'adore on sent la passion et la générosité 😄 j'ai retrouvé ca que dans le monde de la moto mais ici ca a l'air constant, et bravo pour ca🙂 Bon revenons a nos moutons, j'ai recommandé 2 RX au cas ou je recrash ou que je craque sur un nouveau drone, je vous fait un retour dés réception. J'ai vérifié le connecteur UFL et ses soudure pour moi RAS. Par contre j'ai prit en photo le RX avec mon téléphone sa me permet d'avoir un joli zoom et ca a l'air complet par rapport aux photos du net ... Je compare les 2 dés réception et je vous tien au courant. Le prochain RX je le met dans une gaine thermo ca lui évitera les potentiels accrochage par les branches parce que je sent que ce sera pas le dernier arbre 🤣. Je vous ai mis la photo des 2 cotés du RX, désolé pour la gueule des soudures ca faisait longtemps mais elles sont viables. Affaire a suivre et au plaisir de vous lire ou de vous aider si j'en ai la capacité. 🙂
  12. Bonsoir Nochamo, merci pour ta réponse, je viens de reprendre l'ensemble des soudures par acquis de conscience suite à ta réponse. Le signal n'est pas meilleur et il n'y avait aucune soudure qui avait morflé.. RSSI a 75% a 50 cm 😢 je commence a pensé que le RX est mort.. il est pourtant a l'abris il est juste au dessus du module HD, bon il tien par les fils et un petit rilzan il est pas vraiment fixe et je ne vois pas de dégradation visuel sur le RX. Je sèche complètement 😄 Je sent que je vais devoir recommandé un EP1 et prendre mon mal en patience.. grrrrrr
  13. Bonjour a tous, J'ai effectué récemment mes 2 premiers vols a bord du TITAN XL5 HD avec un module ELRS EP1 RX ainsi qu'une jumper t-lite avec son boitier ES24 TX-lite.. Bref une merveille, j'ai adoré J'ai fait comme tout débutant des beaux crashs sans rien casser. Sur mon dernier crash accroché dans un arbre je vais chercher le quad, je remet en route, la radio me dit signal RF critique... mais j'ai 4 barres sur la radio je me dit que ca passe, je refais quelques tour dE terrain a moins de 100m de moi, je passe derrière moi et la perte signal a 20m d'altitude... CRASH imminent... il tombe dans les feuilles et est bien amorti... Rien de cassé ouuuuuffffff La LiPo était fatigué et je devais rentré donc j'ai tout ranger et hop retour a la maison. J'ai fait plusieurs recherche sur le net mais le module ELRS n'est pas encore super documenté ou je cherche comme un âne Ce matin j'essaye de reconnecter l'ensemble suite a ces 2 beaux derniers crash et la c'est le drame. Alerte RF critique sur la radio et signal RSSI faiblard.. genre 80% avec la radio a 20cm du quad.. J'ai changé mon antenne par la seconde fourni avec le module EP1 au cas ou... tjr pareil.. J'ai remis a jour les 2 modules RX et TX au cas ou... tjr pareil... Configuration de la Jumper T-lite en 250Hz, TLM radio 1:2, 100mw, RF 2.4Ghz donc ca devrait tartiner, j'arrive dans le salon à avoir un RSSI a 85% au maximum mais si je met la RC a 1m du quad je perd 10 a 20% du signal ca me parait vraiment énorme Surtout qu'a chaque allumage la radio me dit signal RF critique. J'étais a 100% avant hier et avant les crashs.. La je suis largué, le symptôme est arrivé après un crash.. Le câblage est bon c'est certain et rien n'a été arraché.. antenne neuve ou pas j'ai le meme signal tout pourri. Est-il possible d'avoir "tué" le module EP1 RX a cause d'un crash? celui-ci est bien protégé a l'intérieur du quad.. Je ne vois plus que ca Rien n'a changé par rapport a l'avant crash.. La FC est ok, le module HD ok, le bind est bon.. juste le signal est très mauvais. J'ai quelques bug d'écran sur la Jumper T-lite je redémarre et ca repart si jamais quelqu'un sait d'où ca viens.. Merci a tous pour vos lumières
  14. Alors pour le script ELRS.LUA le mauvais je ne l'ai plus et j'ai tellement cherché partout que je m'y suis un peu perdu... impossible de retrouver d'où je l'ai sorti. La prochaine fois je vais essayer de noter mes erreurs pour les partager avec vous tous. J'ai tout repris a 0 ce matin après l'échec d'hier 🙂 Chose sur c'est que sur ExpressLRS le fichier est bon. Et la configuration par USB fonctionne aussi bien que celle par WIFI ca a même été plus simple pour moi. Pour ceux qui ont un problème avec la Version de la carte SD a l'allumage de la RC. il suffit de mettre a jour la RC via Open TX et de lancer le nouveau firmware depuis la RC et le défaut disparait. Il faut également penser au fait que la RC n'affiche pas les fichiers de plus de 32 caractères.. et a bien mettre la RC en mode BOOTLOADER pour faire la MAJ sur OpenTX ans quoi une erreur inconnu arrive a la fin du flash. Ensuite tout ce déroule presque tout seul. Le tuto partager sur le premier post est super. Hâte de faire mon premier Bind et d'essayer ca. Merci a tous pour vos réponses.
  15. Salut Motard Geek, merci pour l'appel de Qnnk, et du coup merci Qnnk pour le temps et ta réponse. Bon j'ai refait la manip avec ExpressLRS, le fichier LUA dispo que j'avais trouvé sur internet n'etais pas le bon.. le module fonctionne et je peux le parametrer! superbe Le firmware de la jumper était de janvier 2021 et j'ai mis a jour avec la version du 28/08/21 2.3.14-otx J'ai toujours quelques erreurs syntaxe que je ne comprend pas dans TOOLS -> FrSky GaSuite , FrSky SBEC, DSM FwdPrg qui fait couper et rallumer la manette en instantanée, multiconfig et pidDsm en erreur syntaxe également, ca fait 4/13 TOOLS en erreur syntaxe et 1 qui bug, ca viens surement de la MAJ, Bon j'ai pas encore compris a quoi me servirai tous cela mais ca va venir, La RC est a jour et le module ELRS fonctionne c'est déjà beau. Bonne journée a vous
×
×
  • Créer...