Aller au contenu
acheter dji air unit o3
DroneBuilds

Votre avis Log Blackbox


siegtophe

Messages recommandés

Salut tout le monde. Depuis que j'ai changé mon ESC j'ai un petit comportement perturbateur dans les flip. J'arrive pas à le corriger proprement.

Quand je fais des roll flip, j'ai des rebonds sur le pitch sans même y toucher.

Et quand je fais des pitch flip, quand je reviens à plat ça se voit aussi très bien. Mais j'ai l'impression que j'en ai pas quand je fais un arrêt sur le dos.

Je vous mets une petite capture d'écran du log

Je vais regarder les autres vidéos pour voir avec les autres réglages car je crois que des fois j'avais aussi un peu de rebonds sur le roll quand je faisais des pitch flip. Mais moins sûr.

A.thumb.png.c7bf0ebc50caa08b531216840b16dbc5.png

Lien vers le commentaire
Partager sur d’autres sites

Hum, je dis peut-être une connerie, mais moi ce qui m'étonne c'est le full roll et les moteurs qui ne tournent presque pas. 

A mon avis, les ESC ne renvoient pas les informations au FC (télém, Dshot bi-directionnel???)

image.thumb.png.57e971099441b6e343dad8f38e16fae1.png

Modifié (le) par Eve
Lien vers le commentaire
Partager sur d’autres sites

Il y a 8 heures, Motard Geek a dit :

Même ESC et mêmes réglages ?

Non nouvel ESC et augmenté le P et D, j'ai remis mes valeurs de rate comme j'ai d'habitude. J'ai installé la version 4.3 de la FC. Accéléromètre désactivé et RPM filter activé

En fait j'ai fait un essai avec P à 20 sur le pitch pour voir si la valeur d'origine était basse à la base. Du coup juste en mettant du gaz, le pitch dandine sans même toucher au manche. Ca m'a fait déduire un peu que le P d'origine état bas.

Voilà les PID du log du premier message.

PID.png.49a8e32a5388e7c0f080316eb696505e.png

Voilà un log vidéo du dernier vol où j'ai augmenté encore un peu les valeurs, ce qui semble atténuer mais j'ai quand même encore ces phénomènes. Surtout quand je fais un mouvement très nerveux.

Et les PID que j'ai changé au dernier vol

PID2.png.21d02887f47a368a8bd9c218f1359c27.png

Il y a 8 heures, Eve a dit :

Hum, je dis peut-être une connerie, mais moi ce qui m'étonne c'est le full roll et les moteurs qui ne tournent presque pas. 

A mon avis, les ESC ne renvoient pas les informations au FC (télém, Dshot bi-directionnel???)

image.thumb.png.57e971099441b6e343dad8f38e16fae1.png

Ne te fies pas à ça car le quad dans le logiciel est complétement foireux quand tu fais des figures.

Lien vers le commentaire
Partager sur d’autres sites

Youtube WE are FPV

Que veux tu dire par BF stock ? si c'est le BF installé lors de l'achat de la FC ? Alors aux premiers vols avec le nouvel ESC non car j'avais mis à jour avec l'ancien ESC et ça allait bien. Puis là je suis passé en 4.3. Donc tous les vols avec le nouvel ESC sont avec des mises à jours de la FC.

J'ai utilisé un peu le nouveau meu simplified tuning dans OSD comme j'étais au terrain, mais le mic mac inutile je trouve lol. Je vais essayer les sliders dans Betaflight sur l'ordi maintenant que j'ai une petite idée sur quoi agir. Après est-ce que ça va bien corriger ?

En gros dans leur nouveau menu si on veut agir sur tous le D il y a un réglage qui modifie tous le D en même temps. Par contre si on ne veut agir que sur le D du Pitch, il faut aller dans le menu PITCH : ROLL D et ça ne touche pas aux réglages du ROLL

SI on ne veut agir que sur le P I et FF du PITCH c'est le menu PITCH : ROLL P, I & FF et ça ne touche pas aux réglages du ROLL

Bref en gros pourquoi faire compliqué quand on peut faire simple car au final ça revient à faire les réglages au cas par cas comme avant en choisissant d'agir sur chaque P I et D du PITCH ROLL et YAW

Bon on peut désactiver ce mode de réglage en retirant RPY dans PID TUNING dans le menu SIMPLIFIED PID

Lien vers le commentaire
Partager sur d’autres sites

il y a 39 minutes, siegtophe a dit :

Que veux tu dire par BF stock ?

Les réglage donnés par BF quand tu flash ton FC 

Lien vers le commentaire
Partager sur d’autres sites

il y a 7 minutes, Eve a dit :

Les réglage donnés par BF quand tu flash ton FC 

C'est ce que j'ai détaillé au début. J'ai dit que j'ai utilisé les valeurs d'origines à part les rates que j'ai modifiés par ceux que j'utilise d'habitude. Sinon à part RPM filter activé et accéléromètre désactivés le reste est d'usine. J'ai modifié le P et D au fur et à mesure pour essayer de corriger le problème mais ça n'a pas l'air de faire quelque chose.

Lien vers le commentaire
Partager sur d’autres sites

Je pense que j'ai trouvé des réglages PID correctes mais il y a toujours la présence de ces courbes sur l'axe opposé sans donner d'ordre 🤔

Ce week-end je reçois un nouveau châssis, je pourrais utiliser les dumpers d'origine plutôt que les rondelles caoutchouc, je pense que ça va grandement améliorer et peut être que ces courbes sont due à ce détails dans l'installation.

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...