Aller au contenu
bannière promotion betafpv elrs
DroneBuilds

ESC QUI BIP MAIS PAS LA FC


wardex
Aller à la solution Résolu par wardex,

Messages recommandés

Bonjour, j'ai un souci avec ma FC. Tout fonctionnait normalement, puis en changeant la FC de frame, ma FC a arrêté d'émettre ces deux bips lors du branchement de la batterie et ne répond donc plus aux commandes de la radio, alors que le Crossfire est bien connecté à ma radio et que j'ai la télémétrie. Ce que je trouve bizarre, c'est que les LED correspondant au MCU et au gyro ne s'allument pas, alors que dans Betaflight, mon gyro fonctionne correctement. De plus, impossible d'avoir une image dans les lunettes alors que le VTX est correctement configuré.

Je précise que j'ai juste changé la FC, donc j'ai dessoudé et ressoudé tous les composants.

lien image des lunettes : https://youtu.be/98vjUIGWCkU

EQUIPEMENT

Mamba stack h743 

crossfire nano 

rush tanksolo

mail.google.jpg

IMG_0163.jpg

IMG_0164.jpg

Modifié (le) par wardex
Lien vers le commentaire
Partager sur d’autres sites

il y a 47 minutes, wardex a dit :

Tout fonctionnait normalement, puis en changeant la FC de frame, ma FC a arrêté d'émettre ces deux bips

 

il y a 47 minutes, wardex a dit :

donc j'ai dessoudé et ressoudé tous les composants.

Perso, je referais toutes les soudures en étant très précautionneux ..On ne peut pas tout voir sur tes photos 😉

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...