Aller au contenu
DroneBuilds

Messages recommandés

Bonjour,

suite à mon dernier crash un de mes moteurs ne tourne plus.

J'ai regardé sur blheli configurator les 4 esc sont bien reconnus.

J'ai démonté le moteur et je n'ai rien vu de bizarre, avez-vous une idée ? 

imageproxy.php?img=&key=bafaadc053d733bf

2017-08-30 19.32.08.jpg

Modifié (le) par Ben-J

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello il tourne facilement a la main ou il graille? Peut etre les roulement ou l axe du rotor a pris une volėe! Voir meme la cloche du rotor legerement voilėe dur de dire sur une photo!

 

Envoyé de mon SM-G928F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Il tourne bien à la main !

Y a t il un moyen sur pour savoir si le probleme vient de l'esc ou du moteur ?

Modifié (le) par Ben-J

Partager ce message


Lien à poster
Partager sur d’autres sites

Ton esc fait il la petite musique aux branchement de la Lipo ?

As tu vérifié ton câble signal de ton esc et sur la FC ?

Essai avec un autre moteur.

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu t'es crasher parceque le moteur s'est arreté ? sinon essaye de regarder sous le moteur si tu vois des traces de brûlé et/ou des fils fondus, les deux dernier moteur que j'ai casser on voyait.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai eu le temps de revenir sur le sujet.

J'ai testé le moteur sur un autre esc et il fonctionne.

Du coup ça doit venir de l'esc.

La continuité des 3 cables qui vont à l'esc est bonne.

Du coup on est d'accord que c'est l'esc qui est mort ?

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, Ben-J a dit :

J'ai testé le moteur sur un autre esc et il fonctionne.

Du coup ça doit venir de l'esc.

La continuité des 3 cables qui vont à l'esc est bonne

j'ai eu exactement le même problème avec mon X220, j'ai fait comme toi essayé le moteur sur un autre esc et ça vient de l'ESC également malgré qu'il soit bien reconnu, je ne vole plus depuis 2 semaines, j'ai commandé un autre modèle d'ESC et en 30A pour être tranquille, je me sens moins seul du coup ^^ 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 6 minutes, Ben-J a dit :

Ok mais du coup j'ai sous la main des ESC 30A, cela va-t-il bien fonctionner si je vole avec 3 esc 20A et un 30A ?

Je ne pense pas que ca va fonctionner, enfin que ton quad va voler correctement. Les ESC de 20A vont produirent moins de couple que la 30 A. Et lors des changements de signal elles vont pas réagir pareil.

Apres si tu t'y connais dans le fine tuning PID et autres, pourquoi pas mais je pense que c'est pas evident. La carte de vol va devoir compenser ...

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok ce que tu me dis me semble logique.

J'ai donc 3 esc 20a sur le quad et j'ai 4 30A en spare.

Je pense quand même tenter avec un seul 30A et 3 20A sur le quad, juste pour voir.

Et si ça va pas monter les 4 30A !

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 5 minutes, Ben-J a dit :

Ok ce que tu me dis me semble logique.

J'ai donc 3 esc 20a sur le quad et j'ai 4 30A en spare.

Je pense quand même tenter avec un seul 30A et 3 20A sur le quad, juste pour voir.

Et si ça va pas monter les 4 30A !

Oui comme dit, ca doit voler :) apres je ne l'ai jamais fait ca va etre intressant d'avoir ton retour.

Modifié (le) par rottelman

Partager ce message


Lien à poster
Partager sur d’autres sites
Ok mais du coup j'ai sous la main des ESC 30A, cela va-t-il bien fonctionner si je vole avec 3 esc 20A et un 30A ?

Bien sûr, pourquoi ça marcherai pas ? :D

Partager ce message


Lien à poster
Partager sur d’autres sites

Ça change rien au couple les gars. Ça change juste Le courant max si tu met 4 20A bah tu sera limité à 20a mais si tu veux plus sa crame le moteur demande l'esc fourni si ça dépasse pas 20A c'est bon ça changera rien. Ils faut juste qu'ils soient sur le meme protocol

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Exactement ! Si tu prend 4 elastiques, avec un plus court que les autres et que tu tire dessus le petit va etre tendu (sans forcement casser) alors que les autres seront encore mou ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors j'ai monté l'esc 30 A.

Je l'ai flashé en 16.65 comme les autres.

Si j'arme les moteurs à la radio ils démarrent tous.

MAIS je ne peux pas faire tourner les moteurs depuis betaflight, que ce soit un par un ou tous en même temps, je ne peux pas non plus lancer la calibration, avez-vous une idée pour résoudre ce problème ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×