Aller au contenu
acheter dji air unit o3
DroneBuilds

X4rsb eachine x220s


cedric

Messages recommandés

Bonjour,

je galère depuis 2 jours, j’ai changer mon récepteur par un x4rsb j’ai binder avec avec ma taranis a priori c’est bon j’ai bien la led verte. Par contre impossible d’avoir un retour radio dans Betaflight. Dans cli quand je tape status j’ai rxloss. Pourtant quand je débranche le quad la taranis me dit télémétrie off. Je comprend plus rien ! A l’aide ! Ça me rend fou !

merci de votre aide

Lien vers le commentaire
Partager sur d’autres sites

  • 2 months later...

Tu es sur d'avoir branché/soudé les fils au bon endroit sur ta FC ? Car qu'il soit alimenté et bindé, c'est une chose, mais qu'il envoi les commandes à la FC en est une autre.

Et ton UART déclaré en RX dans BF est ok ?

Lien vers le commentaire
Partager sur d’autres sites

Tu es sur d'avoir branché/soudé les fils au bon endroit sur ta FC ? Car qu'il soit alimenté et bindé, c'est une chose, mais qu'il envoi les commandes à la FC en est une autre.
Et ton UART déclaré en RX dans BF est ok ?

J’espère que depuis le 4 novembre il a réussi à configurer son Betaflight ;-)
Lien vers le commentaire
Partager sur d’autres sites

  • 5 months later...
Youtube WE are FPV

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...