Jump to content
DroneBuilds
toper

Comportement bizarre

Recommended Posts

Bonjour,

je fais suite à mon topic "Plus de flips en réglages PID" car j'ai remonté le quad et je me suis remis en mode réglages.

Donc je me met à voler, et je m’aperçois que lors de gros coups de throttle, le voltage descend d'un coup et me fait donc biper le buzzer "battery low".

Bon... j'essaie quand même un backflip en tirant sur le pitch à environ 80%, il le passe, mais bizarrement...

J'en essaie un second en tirant à fond sur le pitch, et là il ne me le passe pas du tout: il l'ammorce, puis l'avorte aussi tôt.....

C'est un peu le comportement que j'avais vu lors du dernier vol avant le crash (je n'avais alors pas d'OSD, ni de Buzzer...).

Je me demande si, en lui demandant beaucoup de jus, la batterie ne descend pas trop bas en tension et du coup créé une micro coupure, puis revient à elle...

Qu'en pensez-vous ? 

Les batteries n'ont que 3 vols à leur actif.

Help.... j'aimerai commencer à régler mes pid's..... :(

Share this post


Link to post
Share on other sites

Pour info:

Batterie: ZOP Power 14.8V 1800mAh 65C 4S

Share this post


Link to post
Share on other sites

Ben... j'en ai une autre du même modèle et le comportement est identique... j'en avais 3 à la base et l'une d'elle n'avait pas supporté le crash... donc elle faisait aussi la même chose

C'est quand même bizarre que ça vienne des batteries.... enfin une, je veux bien, mais sur les 3....

Share this post


Link to post
Share on other sites

Si je me réfère au tableau de conso de mes moteurs et à la règle de calcul pour dimensionner sa lipo, voici ce que ça donne:

Moteur: à 14.8v à 100% de throttle => 27.6A (avec des props 5045, ce qui est mon cas)

Donc 27.6a x 4 moteurs = 110.4a

Batterie: 1.8a x 65c = 117a

il me reste 7a pour faire tourner le reste du bazard....

Aurais-je trouvé mon erreur ?

Ou autre piste: serait-ce une coupure de l'ESC due à une trop forte demande de courant ?

 

perfmoteurs.jpg

Edited by toper

Share this post


Link to post
Share on other sites
Youtube WE are FPV
il y a 11 minutes, rottelman a dit :

Il t'arrive vraiment des trucs bizarre @toper :)

Oui, mais je pense qu'il m'arrive seulement UN truc bizarre que je commence à cerner :)

il y a 12 minutes, rottelman a dit :

t'as combien de cpu utilisé par ta carte ?

Entre 15 et 20%

Share this post


Link to post
Share on other sites

Précisons que tout le matos est neuf.
Pas de 3s sous la main. Dshot600.

Envoyé de mon SM-J320FN en utilisant Tapatalk

Share this post


Link to post
Share on other sites

t'as fait la manip ci dessous ? parcequ'en regardant la spec le DSHOT600 n'est pas possible (si c'est bien cette esc que tu utilise )

Maintenant je dirais , passe là plutôt en multishot...parceque ca à l'air coton.

Je rectifie :

but it also work on D600 with BlHeli_S 16.5 now with no problem

Donc t'as flashé ton esc ?

Edited by rottelman

Share this post


Link to post
Share on other sites
Il y a 1 heure, rottelman a dit :

Je rectifie :

but it also work on D600 with BlHeli_S 16.5 now with no problem

Donc t'as flashé ton esc ?

C'est ce que je viens de voir...

Je vais flasher.

Share this post


Link to post
Share on other sites

J'ai flashé en 16.67 dshot (il y a aussi une version multishot en 16.63 il me semble) et j'essaie ça dès que possible.
Avant le flash j'ai essayé d'inverser les propos et de mettre des grands coups de gaz au sol: le buzzer lowbatt bip mais lorsque je redescend les gaz uniquement.....
Quelqu'un pourrait me dire si le calcul ci-dessus est juste ? Au quel cas ma Lipo serait peut être sous dimensionnée ?


Envoyé de mon SM-J320FN en utilisant Tapatalk

Share this post


Link to post
Share on other sites

up ?

Envoyé de mon SM-J320FN en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Que ça bip quand tu mets un gros full Throttle c'est pas bien grave. 

La mesure du voltage n'est pas la plus précise car quand tu mets à fond les gaz le voltage va descendre à mort pour remonter aussi rapidement dès que tu relâche les gaz. 

Le mieux est la mesure du courant car ça ne subit pas les fluctuations en fonction de la sollicitation de ton quad.

Sinon j'ai pas compris ton histoire de props :)

Share this post


Link to post
Share on other sites

Ah et forcément plus une batterie est de mauvaise qualité plus les variations de voltage vont être importantes ;)

Edited by rottelman

Share this post


Link to post
Share on other sites
Ah et forcément plus une batterie est de mauvaise qualité plus les variations de voltage vont être importantes 
Mon histoire de props ?
Pour les batterie ce sont des zop de chez BG. Daube, moyen ou ça va ?

Envoyé de mon SM-J320FN en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Je connais pas Zop mais au vue des reviews sur rcgroups,  c'est un peu aléatoire la qualité de ces dernières . Donc je vais te dire moyen. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...