Aller au contenu
DroneBuilds
Fpvmontréal

Sloop Finie

Messages recommandés

Alors voila une semaine de travail pour mon premier quad , beaucoup de questions , de matos à acheter , à re-acheter (vis moteur de la mauvaise taille , heatshrink , etc )

Paramétrage radio , failsafe , télémétrie , switch , tout est la il ne manque plus que le temps qui n'est pas très clément

Voici la sloop , merci à Pirat Frames et aux membres du forum qui ont répondu à mes questions ;)

 

pirate frame 2.jpg

pirate frame 4.jpg

pirate frame 3.jpg

  • J'aime 3

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

nikel cette frame tu verra .. le seul point noir pour moi sur elle c'est l'absence d'un support digne de ce nom pour les vtx en pigtail style TRAMP ou TBS unify... c'est vraiment une loose a mettre en place...

sinon c'est du bon ... allez un peu d'soleil et c'est partie B|

Partager ce message


Lien à poster
Partager sur d’autres sites

Beau taff ;) le premier quad il tiens à cœur :D
Perso j’ai toujours mon ZMR et il vole toujours comme à la première heure :D


Envoyé de mon iPhone en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Haha merci premier montage stressant mais à la fin c'est pas si compliquer faut juste rester concentrer , premier essais officiel aujourd hui 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon pas de test possible le drone se retourne encore , moteurs et helices dans le bon sens , carte de vol aussi , le drone en fait a l aire inversé sur le gyro , j ai calibrer recommencer mais rien n y fait pourtant la fleche est vers l avant , des idées?

Partager ce message


Lien à poster
Partager sur d’autres sites

Dans Betaflight vas dans Setup et regarde d'où vient le problème quand tu bouges ton kwad, généralement la correction ce fait sur Yaw Degrees dans l'onglet Configuration

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

si t'es sur une fc qui tourne sous betaflight ... je met main a couper que t'a pas souder les 1234 sur ta fc comme il faut ... tu peu avoir les moteur qui tourne dans le bon sens les helices ds le bon sens ... mais si ta foutu le 3 sur le 1 par exemple sur ta carte bim il part en couille direct ... j'en ai fait les frais y'a pas longtemps en rebuildant un quad .. pourtant j'etais sure de moi tous tournai comme il faut quand j'armai et au premier coup de gaz ... galipette arriere lol ..; 

Modifié (le) par shifty73

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour les réponses , j'aurais aimer que ce soit l'inversion des moteurs mais non les moteurs répondent aux numéros sr kiss donc ce n'est pas encore ça , merci en tout cas

Partager ce message


Lien à poster
Partager sur d’autres sites

Non j'ai régler le yaw comme on m à dit et rien n y fait maintenant c est bon pour la gauche et la droite par contre l avant et l arrière est toujours inverser un vrai casse tête la flèche de la carte de vol est bien vers l avant 

Partager ce message


Lien à poster
Partager sur d’autres sites

Si ca peux aider je suis sous GUI V1.16.15et la version du firmware de ma kiss est le 1.3 RC30 esc impossible a flasher donc ils sont en 1.08

Partager ce message


Lien à poster
Partager sur d’autres sites

Les ESC n'ont rien à voir avec ton souci. Tu peux faire une photo de ton montage et une capture d'écran de tes paramètres Kiss ?

Partager ce message


Lien à poster
Partager sur d’autres sites

oui je te fais ca se soir avec le decalage horaire de 6h chez moi il est 13h22 donc paramètres et photos ca marche

Partager ce message


Lien à poster
Partager sur d’autres sites

Pourquoi le min throttle et min command sont égaux ? C'est pas par défaut ça. Tu veux pas d'airmod, t'as un idle up switch ?

 

Le stabilisé avant failsafe tu peux mettre 2 ou 3 secondes si ce n'est plus c'est pas mal.

Partager ce message


Lien à poster
Partager sur d’autres sites

j avais fait ça car si je le met a 1000 aucune remise a zero des moteur est possible du coupe les gaz les 3 premier moteur continue a monter alors que le 4 meme lui arrive a descendre donc desequilibre et boom , un idle up switch? desolé je ne sais pas ce que c'est

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×